Subject: [multipathtcp] materials uploaded

From: Scott Brim <[email-masked]>
Date: Wed, 29 Jul 2009 16:08:58 +0200

About half the presentations have been uploaded.  Go to
https://datatracker.ietf.org/meeting/75/materials.html

Scott

---

From: Daniel Stenberg <[email-masked]>
Date: Wed, 29 Jul 2009 22:36:55 +0200 (CEST)

hey people

Where's that BOF going to take place at 9am tomorrow morning?

http://www.ietf.org/proceedings/75/agenda/mptcp.txt mentions no location!

-- 

  / daniel.haxx.se

---

From: Scott Brim <[email-masked]>
Date: Wed, 29 Jul 2009 22:59:56 +0200

> http://www.ietf.org/proceedings/75/agenda/mptcp.txt mentions no location!

https://datatracker.ietf.org/meeting/75/agenda.html

   -> Congresshall A