Subject: [multipathtcp] IPsec multihoming and mobility

From: Daniel Migault <[email-masked]>
Date: Wed, 21 Oct 2009 10:29:50 +0200

Hi folks,

We are currently working on IPsec issues and multihoming. Here are our
starting work with a presentation of scenarios and requirements we address,
as well as the design of an extension to MOBIKE.

Scenarios and Requirements :
http://tools.ietf.org/html/draft-mglt-ipsec-mm-requirements-00

Protocol Design :
http://tools.ietf.org/html/draft-mglt-ipsec-mm-mobikex-00

We are currently working implementing it, and looking on how other
multihoming protocol can benefit from it.

Feed backs  and comments are really appreciated.

Regards,

Daniel

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Michael Tüxen <[email-masked]>
Date: Wed, 21 Oct 2009 16:44:48 +0200

Hi Daniel,

have you looked at
http://www.ietf.org/rfc/rfc3554.txt

Best regards
Michael

On Oct 21, 2009, at 10:29 AM, Daniel Migault wrote:

> Hi folks,
>
> We are currently working on IPsec issues and multihoming. Here are  
> our starting work with a presentation of scenarios and requirements  
> we address, as well as the design of an extension to MOBIKE.
>
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp