Subject: [multipathtcp] Suggested reading?

From: William Herrin <[email-masked]>
Date: Fri, 30 Oct 2009 10:46:13 -0400

Hi folks,

Just joining the list. Not sure how I missed it in April... I found the wiki at:

http://trac.tools.ietf.org/area/tsv/trac/wiki/MultipathTcp

And have read:

http://trac.tools.ietf.org/area/tsv/trac/wiki/MpTcpBofDescription
http://www.ietf.org/mail-archive/web/multipathtcp/current/msg00352.html
http://www.ietf.org/mail-archive/web/multipathtcp/current/msg00446.html

I've also leafed through a couple of the documents linked to the wiki.
Is there anything else I should leaf through or read in detail before
diving in to the discussion?

Thanks,
Bill Herrin

-- 
William D. Herrin ................ [email-masked]  [email-masked]
3005 Crane Dr. ...................... Web: <http://bill.herrin.us/>
Falls Church, VA 22042-3004

---

From: <[email-masked]>
Date: Fri, 30 Oct 2009 15:01:06 -0000

Hi Bill,

Check out http://tools.ietf.org/wg/mptcp/ which gives all the current
relevant drafts as well as the charter for the WG...

Toby

> -----Original Message-----
> From: [email-masked] [mailto:multipathtcp-
> [email-masked]] On Behalf Of William Herrin
> Sent: 30 October 2009 14:46
> To: [email-masked]
> Subject: [multipathtcp] Suggested reading?
> 
> Hi folks,
> 
> Just joining the list. Not sure how I missed it in April... I found
the
> wiki at:
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp