Subject: [multipathtcp] Multipath TCP web page

From: Mark Handley <[email-masked]>
Date: Sat, 7 Nov 2009 03:40:44 +0000

It's getting hard to keep track of all the work on MP-TCP (especially
as the drafts are all individual submissions at the moment), so I've
put together a web page that gathers everything together in one place:
http://nrg.cs.ucl.ac.uk/mptcp/
We'll gather simulator and implementation code together here soon as
well.  Let me know what's missing and I'll add it.

See you in Hiroshima!

Mark

---

From: Lars Eggert <[email-masked]>
Date: Sat, 7 Nov 2009 14:23:20 +0900

IMO it would have been preferable to just update the existing TSV wiki  
for MPTCP at http://trac.tools.ietf.org/area/tsv/trac/wiki/MultipathTcp

(It already has some of the info)

On 2009-11-7, at 12:40, Mark Handley wrote:

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Yoshifumi Nishida <[email-masked]>
Date: Sat, 07 Nov 2009 21:59:21 +0900 (JST)

How about this one? 
http://trac.tools.ietf.org/wg/mptcp/trac/wiki

Thanks,
--
Yoshifumi Nishida
[email-masked]

From: Lars Eggert <[email-masked]>
Subject: Re: [multipathtcp] Multipath TCP web page
Date: Sat, 7 Nov 2009 14:23:20 +0900
Message-ID: <[email-masked]>

 > for MPTCP at
 > http://trac.tools.ietf.org/area/tsv/trac/wiki/MultipathTcp
 >

---

From: Lars Eggert <[email-masked]>
Date: Sat, 7 Nov 2009 22:17:44 +0900

That's also fine. Even better, probably. (I forgot about that one,  
because it only started existing once you were chartered as a WG.)

Lars