Subject: [multipathtcp] Agenda for Berlin meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 27 Jun 2013 19:16:28 -0700

Hi Folks,

The schedule has not been fixed yet, but we currently have 2 hour slot on
the following date and time.

mptcp Session 1 (2:00:00)
    Tuesday, Afternoon Session I 1300-1500
    Room Name: Potsdam 2

If you're planning to present something, please provide us the following
info.
   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshifumi & Phil

---

From: Thomas Dreibholz <[email-masked]>
Date: Fri, 28 Jun 2013 10:00:19 +0200

Dear Yoshifumi,

as mentioned before, I would like to give a short presentation on the NorNet 
testbed platform for multi-homed systems, which we are currently setting up. 
Particularly, it is used for testing and evaluating MPTCP and multi-path 
congestion controls in real-world, multi-homed Internet setups, so it is 
probably highly interesting for the MPTCP community in the IETF.

1. Presenter's name: Thomas Dreibholz
2. Title: The NorNet Testbed: A Platform for Evaluating Multi-Path Transport 
in the Real-World Internet
3: Length of the presentation: 10-20 min (depending on how much time is 
available for me in the session)

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================

---

From: Thomas Dreibholz <[email-masked]>
Date: Fri, 28 Jun 2013 11:38:36 +0200

Fredag 28. juni 2013 10.00.19 skrev Thomas Dreibholz:
> testbed platform for multi-homed systems, which we are currently setting
> up. Particularly, it is used for testing and evaluating MPTCP and
> multi-path congestion controls in real-world, multi-homed Internet setups,
> so it is probably highly interesting for the MPTCP community in the IETF.
> 

This is the URL of our project website: http://www.nornet-testbed.no/ .

---

From: Nigel Williams <[email-masked]>
Date: Mon, 01 Jul 2013 13:21:18 +1000

Hi Yoshifumi,

I'd like to present a status update on the FreeBSD MPTCP implementation 
we've been working on at Swinburne University [1].

1. Nigel Williams
2. FreeBSD MPTCP implementation update
3. 15-20mins (if you can)

cheers,
nigel

[1] http://caia.swin.edu.au/urp/newtcp/mptcp/

On 28/06/13 12:16, Yoshifumi Nishida wrote:
> Hi Folks,
>
> The schedule has not been fixed yet, but we currently have 2 hour slot
> on the following date and time.
>
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>