Subject: [multipathtcp] FW: New Version Notification for draft-deng-mptcp-proxy-00.txt

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 30 May 2014 16:16:18 +0800

Hi all,

The following draft is newly submitted and welcomes your review and comments.

Thanks,
Lingli

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, May 29, 2014 10:14 AM
> To: Tao Sun; Mohamed Boucadair; Dapeng Liu; Gregory Cauchie; Deng Lingli;
> Gregory Cauchie; Tao Sun; Lingli Deng; Mohamed Boucadair; Dapeng Liu
> Subject: New Version Notification for draft-deng-mptcp-proxy-00.txt
> 
> 
> A new version of I-D, draft-deng-mptcp-proxy-00.txt
> has been successfully submitted by Lingli Deng and posted to the
> IETF repository.
> 
> Name:		draft-deng-mptcp-proxy
> Revision:	00
> Title:		Use-cases and Requirements for MPTCP Proxy in ISP Networks
> Document date:	2014-05-29
> Group:		Individual Submission
> Pages:		18
> URL:
> http://www.ietf.org/internet-drafts/draft-deng-mptcp-proxy-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-deng-mptcp-proxy/
> Htmlized:       http://tools.ietf.org/html/draft-deng-mptcp-proxy-00
> 
> 
> Abstract:
>    This document presents the use-cases and identifies requirements for
>    ISP deployed MPTCP proxies for both Fixed and Mobile networks.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Bruno Mongazon-Cazavet <[email-masked]>
Date: Fri, 30 May 2014 11:23:58 +0200

Hi,

For your information:
MPTCP proxy technology looks as being covered by several patents, the 
most recent is:
http://www.google.co.in/patents/US8400923

Bruno

Le 30/05/2014 10:16, 邓灵莉/Lingli Deng a écrit :
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 30 May 2014 15:52:04 +0000

Please file a third-party disclosure: https://datatracker.ietf.org/ipr/new-third-party/

Lars

On 2014-5-30, at 11:23, Bruno Mongazon-Cazavet <[email-masked]> wrote:

> Hi,
> 
> For your information:
> MPTCP proxy technology looks as being covered by several patents, the most recent is:

---

From: Bruno Mongazon-Cazavet <[email-masked]>
Date: Fri, 30 May 2014 18:06:53 +0200

Lars,

I am not the patent issuer.
Isn't it the draft authors to do/write something about this ?

Thanks - Bruno

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 31 May 2014 05:12:05 +0000

> Isn't it the draft authors to do/write something about this ?

If the patent is by the draft authors, yes, they are required to.

If not, then whoever spots it is asked (asked, not required) to file one. (Hence the term "third party").

Lars

---

From: Bruno Mongazon-Cazavet <[email-masked]>
Date: Sat, 31 May 2014 10:41:41 +0200

Fine, will do it.
Thanks - Bruno