Subject: [multipathtcp] MPTCP for faster FTP connections

From: Abhishek Verma <[email-masked]>
Date: Sun, 15 Jun 2014 17:07:57 +0530

Hi,

Can i use MPTCP for faster FTP? Is there any study on how MPTCP fares
against say a protocol like gridFTP?

Thanks, Abhishek

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 16 Jun 2014 13:27:49 -0700

Hi Abhishek,
I've interpreted this question that how the coupled congestion control used
in MPTCP works. This is the key difference between using subflows in MPTCP
and using multiple TCP flows.
You might want to check the references for MPTCP made by UCL folks.
http://multipath-tcp.org/pmwiki.php/Researchers/References

--
Yoshi

On Sun, Jun 15, 2014 at 4:37 AM, Abhishek Verma <[email-masked]>
wrote:

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>
>