Subject: [multipathtcp] I-D Action: draft-ietf-mptcp-attacks-01.txt

From: [email-masked]
Date: Mon, 23 Jun 2014 22:59:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multipath TCP Working Group of the IETF.

        Title           : Analysis of MPTCP residual threats and possible fixes
        Authors         : Marcelo Bagnulo
                          Christoph Paasch
                          Fernando Gont
                          Olivier Bonaventure
                          Costin Raiciu
	Filename        : draft-ietf-mptcp-attacks-01.txt
	Pages           : 18
	Date            : 2014-06-23

Abstract:
   This documents performs an analysis of the residual threats for MPTCP
   and explores possible solutions to them.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mptcp-attacks/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mptcp-attacks-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mptcp-attacks-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 27 Jun 2014 10:41:16 -0700

Hi Authors,

Thanks for the updates. The chairs think this is good shape.
We announce the conclusion of the WGLC on this draft and will proceed
to the next step.

Regards,
--
Yoshi and Phil

On Mon, Jun 23, 2014 at 10:59 PM,  <[email-masked]> wrote:
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp