Subject: [multipathtcp] meeting in Toronto

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 9 Jun 2014 00:56:56 -0700

Hi folks,

I just let you know Phil and I have requested 1 two hours meeting slot in
Toronto.
We are not very sure if we can get what we have requested for now, but I
just would like to inform this in case you are preparing something for the
meeting.

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Mon, 23 Jun 2014 23:15:48 +0100

on the draft agenda, we have a slot on Monday afternoon
Monday, Afternoon Session I 1300-1500

phil

________________________________
From: multipathtcp [[email-masked]] On Behalf Of Yoshifumi Nishida [[email-masked]]
Sent: 09 June 2014 08:56
To: multipathtcp
Subject: [multipathtcp] meeting in Toronto

Hi folks,

I just let you know Phil and I have requested 1 two hours meeting slot in Toronto.
We are not very sure if we can get what we have requested for now, but I just would like to inform this in case you are preparing something for the meeting.

Thanks,
--
Yoshi & Phil