Subject: [multipathtcp] draft agenda for Berlin meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 11 Jul 2016 11:02:39 -0700

Hi folks,

Phil and I have put a preliminary agenda for the Berling meeting on the
following URL.

https://tools.ietf.org/wg/mptcp/agenda

If you have questions or suggestions, please let us know.

In the Berlin meeting, we are planning to have a discussion on bumping
version number as we would like to finalize 6824bis draft.
So, if you are interested, please prepare your opinion for the meeting or
send comments to the ML.

FYI, I have put a brief summary for the current discussion points.
https://mailarchive.ietf.org/arch/msg/multipathtcp/KQDF5rXQWP1sCGqATTDcw2GecGc

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Fri, 15 Jul 2016 10:39:40 +0000

Hi,
Here are our current thoughts about how to organise the agenda:
In session 1:
we start with the discussion about ‘bumping the version number’. The Chairs will present a brief summary of the pros and cons /issues, based on Yoshifumi’s earlier email and the discussion during the interim.  Christoph will present his data (as mentioned during the interim). If anyone else would like a short presentation slot here, please ask (and say what you’ll present). In order to frame this discussion, please note that we earlier reached consensus to bump the version number, therefore this is what we’ll do, unless there is clear consensus in Berlin (subsequently confirmed on the mailing list) to change our original decision.
We will then discuss the technical details of the protocol bis. Alan – please could you led the discussion here, including where we got to during the interim. The aim is to understand and agree what changes are needed to be ready for WG last call.
If time, there are two other things we’d like to discuss. Firstly, should the protocol bis be standards track or experimental? (this question is only relevant if we bump the version number; if we don’t, the answer is clear: standards track.)  Secondly, should we re-charter? – this is particularly in terms of the proxy topic, as people are working on MPTCP proxies but not in general covered by the charter item.
** Christoph, Alan – please can you send slides by Sunday night, thanks.
In session 2:
If necessary we’ll finish the items from session 1. We have 5 talks on the agenda
** Presenters – please can you send slides by Tuesday night. Please note that we plan to give you 15 minutes each, including discussion & questions, but that your time may get squashed.
Thanks
Phil & Yoshi
--
Summary of pros & cons for bumping version number: https://mailarchive.ietf.org/arch/msg/multipathtcp/KQDF5rXQWP1sCGqATTDcw2GecGc
Interim minutes draft: https://www.ietf.org/proceedings/interim-2016-mptcp-01/minutes/minutes-interim-2016-mptcp-01

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 11 July 2016 19:03
To: multipathtcp <[email-masked]>
Subject: [multipathtcp] draft agenda for Berlin meeting

Hi folks,

Phil and I have put a preliminary agenda for the Berling meeting on the following URL.

In the Berlin meeting, we are planning to have a discussion on bumping version number as we would like to finalize 6824bis draft.
So, if you are interested, please prepare your opinion for the meeting or send comments to the ML.

Thanks,
--
Yoshi & Phil