Subject: [multipathtcp] mptcp - New Meeting Session Request for IETF 97

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Thu, 22 Sep 2016 11:43:36 -0700

A new meeting session request has just been submitted by Yoshifumi Nishida, a Chair of the mptcp working group.

---------------------------------------------------------
Working Group Name: Multipath TCP
Area Name: Transport Area
Session Requester: Yoshifumi Nishida

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: ippm tcpinc tcpm tsvarea tsvwg lmap tls
 Second Priority: taps iccrg rtcweb
 Third Priority: nfvrg sdnrg quic

Special Requests:
  sessions on separate days - preferably separated by a day.
please avoid any transport area BoFs
---------------------------------------------------------

---

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 22 Sep 2016 23:40:08 -0700

Hello,
We've request a 2-hour session for our WG meeting in Seoul.
So, please prepare if you are interested in presenting something.

Also, we would like to check if meetecho support is highly demanded
for the meeting.
If people have opinions, please let us know.

Thanks,
--
Yoshi & Phil