Subject: [multipathtcp] banana

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 12 Oct 2016 15:10:22 -0700

I believe some mptcp folks will be interested in this.

https://www.ietf.org/mailman/listinfo/banana

Looks like they will have a BOF in Seoul.
--
Yoshi

---

From: <[email-masked]>
Date: Thu, 13 Oct 2016 06:46:10 +0000

Hi Yoshi,

Thank you for sharing the information.

AFAIK, I don’t see the need to create another WG. The MPTCP “missing pieces” can be done here in the mptcp WG as per the current charter discussion.

Cheers,
Med

De : multipathtcp [mailto:[email-masked]] De la part de Yoshifumi Nishida
Envoyé : jeudi 13 octobre 2016 00:10
À : multipathtcp
Objet : [multipathtcp] banana

---

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 13 Oct 2016 13:34:08 -0700

Hi Med,

I think people there will think about how to utilize mptcp as a base
technology.
If there's something affecting mptcp specs, yes, it should be done here.
--
Yoshi

On Wed, Oct 12, 2016 at 11:46 PM, <[email-masked]> wrote:

> AFAIK, I don’t see the need to create another WG. The MPTCP “missing
> pieces” can be done here in the mptcp WG as per the current charter
> discussion.
>
>
>
> Cheers,
>
> Med
>
>
>
> *De :* multipathtcp [mailto:[email-masked]] *De la part de*
> Yoshifumi Nishida
> *Envoyé **:* jeudi 13 octobre 2016 00:10
> *À :* multipathtcp
> *Objet :* [multipathtcp] banana
>
>
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 13 Oct 2016 15:44:33 -0500

Dear MPTCP folk,

technology.
> If there's something affecting mptcp specs, yes, it should be done here.

Yes, exactly as Yoshi said.

I'd only add that the drafts in the BOF description list MPTCP as one of
three or four possible solutions with (in my opinion) very different
characteristics, and this (non-workgroup-forming) BOF is intended to help
the BANANA community understand whether the community members are all
trying to solve the same problem, and better understand how the proposed
solutions might map on the problem(s) they're trying to solve.

So, no, not trying to form an MPTCP working group in another area.

Thanks,

Spencer

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>