Subject: Re: [multipathtcp] Spencer Dawkins' Yes on draft-ietf-mptcp-experience-06: (with COMMENT)

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 27 Oct 2016 15:06:53 -0500

Hi, Oliver,

Thanks for considering my comments!

Spencer

On Oct 27, 2016 14:59, "Olivier Bonaventure" <
[email-masked]> wrote:
>
> Dear Spencer,
>
> Thanks for your comments. A revised version will be uploaded soon on the
IETF servers.
>
>
>> ----------------------------------------------------------------------
>> COMMENT:
>> ----------------------------------------------------------------------
>>
>> Should this text
>>
>>    The FTP interference is expected and due to
>>    Application Level Gateways running home routers.
>>
>> be "running in home routers"? I'm not sure how to parse the sentence
>> otherwise.
>
>
> I have added a sentence to explain that the ALG changes the payload and
this is detected by the DSS Checksum used by MPTCP
>
>>
>> When reading this text
>>
>>    This may be
>>    excessive in some environments, in particular when the client and/or
>>    the server have a large number of interfaces.
>>
>> I am reminded that multiple IP addresses per interface are common in IPv6
>> and dual stack deployments. That would make the situation worse, wouldn't
>> it? If so, would that be worth saying?
>
>
> I've added the following sentence : "Implementations shoud allow
> to limit the number of subflows that are used."
>
>
> Olivier

---

From: Olivier Bonaventure <[email-masked]>
Date: Thu, 27 Oct 2016 21:59:17 +0200

Dear Spencer,

Olivier