Subject: [multipathtcp] agenda for mptcp meeting at IETF 97

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 16 Oct 2016 22:47:31 -0700

Hello,
According to the preliminary agenda (https://datatracker.ietf.org/
meeting/97/agenda.html), we will have a 2-hour meeting slot on ** 11/14
Monday afternoon (13:30 -15:30) **.

If you're planning to present something, please provide us the following
info.

   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshi & Phil

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 31 Oct 2016 23:36:58 -0700

Hello,

If you're interested in presenting something in Seoul, please let chairs know.
I think we still can have one or two slots for presentations.
Also, if you have some topics for discussions, please share with us.

Thanks,
--
Yoshi & Phil

On Sun, Oct 16, 2016 at 10:47 PM, Yoshifumi Nishida
<[email-masked]> wrote:
> Hello,
> According to the preliminary agenda
> (https://datatracker.ietf.org/meeting/97/agenda.html), we will have a 2-hour
> meeting slot on ** 11/14 Monday afternoon (13:30 -15:30) **.
>