Subject: [multipathtcp] WG Last Call for draft-ietf-mptcp-rfc6824bis

From: <[email-masked]>
Date: Sat, 12 Jan 2019 13:56:44 +0000

Hi,
This starts a WG last call for draft-ietf-mptcp-rfc6824bis. Comments by the end of January please. As well as suggested changes or edits, positive review comments ("It's ready") are also very valuable. 

The comments from the previous WGLC have been addressed, and since there were a few changes we're checking with another WGLC. 
As a reminder, this document Obsoletes: 6824 (if approved) and its Intended status is Standards Track.
Christoph is working on approval for releasing the code for the bis implementation. We hoped this would happen in the autumn, but there is now no clear timescale and so we're proposing to move ahead now.

Best wishes,
Phil & Yoshi

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Thu, 24 Jan 2019 07:32:20 +0000

The last two diffs have improved the draft and as someone who had previously reviewed the draft, I would like to say "It's ready".
Wish to see the implementation. Thanks for working on it.

Best,
Rahul

> -----Original Message-----
> From: multipathtcp [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 12 January 2019 21:57
> To: [email-masked]
> Cc: [email-masked]
> Subject: [multipathtcp] WG Last Call for draft-ietf-mptcp-rfc6824bis
> 
> Hi,
> This starts a WG last call for draft-ietf-mptcp-rfc6824bis. Comments by the
> end of January please. As well as suggested changes or edits, positive review
> comments ("It's ready") are also very valuable.
> 
> The comments from the previous WGLC have been addressed, and since
> there were a few changes we're checking with another WGLC.
> Christoph is working on approval for releasing the code for the bis
> implementation. We hoped this would happen in the autumn, but there is
> now no clear timescale and so we're proposing to move ahead now.
> 
> Best wishes,
> Phil & Yoshi
> 
> 
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: <[email-masked]>
Date: Tue, 29 Jan 2019 08:24:04 +0000

Just a reminder that this WGLC ends soon
Thanks.

-----Original Message-----
From: Eardley,PL,Philip,TUD1 R 
Sent: 12 January 2019 13:57
To: [email-masked]
Cc: [email-masked]
Subject: WG Last Call for draft-ietf-mptcp-rfc6824bis

Hi,

Best wishes,
Phil & Yoshi