Subject: [multipathtcp] Agenda for Montreal meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 23 Jun 2019 22:54:12 -0700

Hello,
According to the current preliminary agenda (
https://datatracker.ietf.org/meeting/105/agenda.html
 ),
We will have a 2-hour meeting slot on July 22 Monday morning (10:00-12:00).
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following
info.

   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Mon, 24 Jun 2019 05:59:19 +0000

Dear Yoshi, dear Phil,

I plan to present a first draft document to MPTCP RobE. My plan is to finish and submit it within the next two weeks.

   1: Markus Amend
   2: (MPTCP RobE)
   3: 15min

BR

Markus

From: multipathtcp <[email-masked]> On Behalf Of Yoshifumi Nishida
Sent: Montag, 24. Juni 2019 07:54
To: multipathtcp <[email-masked]>
Subject: [multipathtcp] Agenda for Montreal meeting

Hello,
According to the current preliminary agenda ( https://datatracker.ietf.org/meeting/105/agenda.html
 ),
We will have a 2-hour meeting slot on July 22 Monday morning (10:00-12:00). 
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following info. 

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil