Subject: [multipathtcp] Multipath TCP for Linux wins SIGCOMM Networking Systems Award

From: Lars Eggert <[email-masked]>
Date: Mon, 10 Jun 2019 09:14:12 +0300

Hi,

most of you probably have heard this, but the 2019 SIGCOMM Networking Systems Award just went to the Multipath TCP implementation in the Linux kernel that some WG participants are heavily involved with: http://www.sigcomm.org/content/sigcomm-networking-systems-award

Congrats!

Lars

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 10 Jun 2019 09:33:10 -0700

Yes, Congratulations for great work!!
--
Yoshi

On Sun, Jun 9, 2019 at 11:14 PM Lars Eggert <[email-masked]> wrote:

> Hi,
>
> most of you probably have heard this, but the 2019 SIGCOMM Networking
> Systems Award just went to the Multipath TCP implementation in the Linux
> kernel that some WG participants are heavily involved with:
> http://www.sigcomm.org/content/sigcomm-networking-systems-award
>
> Congrats!
>
> Lars
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>

---

From: Madhan Raj Kanagarathinam <[email-masked]>
Date: Tue, 11 Jun 2019 10:47:46 +0530

That's a great news ! Congrats everyone !  :)

Regards,

Madhan

--------- Original Message ---------

Sender : Lars Eggert <[email-masked]>

Date : 2019-06-10 11:44 (GMT+5:30)

Title : [multipathtcp] Multipath TCP for Linux wins SIGCOMM Networking Systems Award

Hi,

Congrats!

Lars

---

From: <[email-masked]>
Date: Mon, 17 Jun 2019 12:42:12 +0000

Congratulations – great that all the excellent work has been recognised by this Sigcomm award.
phil

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 10 June 2019 17:33
To: multipathtcp <[email-masked]>
Subject: Re: [multipathtcp] Multipath TCP for Linux wins SIGCOMM Networking Systems Award

On Sun, Jun 9, 2019 at 11:14 PM Lars Eggert <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Congrats!

Lars
_______________________________________________
multipathtcp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/multipathtcp