Subject: Re: [multipathtcp] Agenda for Singapore meeting

From: "Qi Zhang" <[email-masked]>
Date: Mon, 4 Nov 2019 20:14:42 +0800 (GMT+08:00)

Hi, Yoshi & Phil

   We are requesting for a presentation slot, please see the info below:
   1: Hewu Li, Qi Zhang
   2: Trust & Prediction ---- Multipath TCP extension
   3: 10 min
   4: no
   Best wishes!
   Qi

----------------------------------

From: multipathtcp <[email-masked]>; On Behalf Of Yoshifumi Nishida
Sent: Montag, 21. Oktober 2019 03:36
To: multipathtcp <[email-masked]>;
Subject: [multipathtcp] Agenda for Singapore meeting
Hello,
According to the current preliminary agenda ( https://datatracker.ietf.org/meeting/106/agenda.html)
We will have a 1.5-hour meeting slot on 11/19 Tuesday afternoon session III (17:10 -18:40).
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following info.

   1: presenter's name
   2: title
   3: length of the presentation
   4: require meetecho support or not

Thanks,
--
Yoshi & Phil
下载视频

---

From: <[email-masked]>
Date: Mon, 11 Nov 2019 09:14:04 +0000

We’ve uploaded a first version of the agenda. Please shout if you want to be added (or we missed your request).
https://datatracker.ietf.org/meeting/106/materials/agenda-106-mptcp-00

Best wishes,
Phil & Yoshi

From: multipathtcp <[email-masked]> On Behalf Of Yoshifumi Nishida
Sent: 21 October 2019 02:36
To: multipathtcp <[email-masked]>
Subject: [multipathtcp] Agenda for Singapore meeting

Hello,

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil