Subject: Re: Your friend's DNS

From: Heinrich Mendelssohn <[email-masked]>
Date: Tue, 26 Nov 2002 12:53:47 +0100

It seems that CH, the ccTLD for Switzerland, was listed as non-existant
during a few hours on Monday November 25, 2002 by A.ROOT-SERVERS.NET, as     
well as all the other ROOT-SERVERS.NET servers I checked.
I noticed the problem as suddenly a lot of .ch domains became
unresolvable and e-mails started to bounce...

The CH ccTLD was relisted again by A.ROOT-SERVERS.NET at about 14:55 GMT 
on November 25.       
Did anyone this, or know what happened ?  A human error at VeriSign ?
Have other ccTLDs been affected ?

Just curious,
Heinrich Mendelssohn

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Vixie <[email-masked]>
Date: Tue, 26 Nov 2002 15:27:01 +0000

> well as all the other ROOT-SERVERS.NET servers I checked.

while i share your alarm that the data was missing, i am both relieved and
gratified that it was consistently missing.  all of the root servers offer
the same data all the time, subject only to axfr delays and soa parameters.