Subject: Re: Delegation Signer Document Done.

From: Erik Nordmark <[email-masked]>
Date: Fri, 27 Jun 2003 09:25:48 +0200 (CEST)

Some quick comments. If there aren't more substantial comments from the WG
these can be fixed after the IETF last call.

   1.2 Reserved Words

      The key words "MAY","MAY NOT", "MUST", "MUST NOT", "REQUIRED",

There is no such thing as "MAY NOT" in RFC 2119.

      5) If the server is not authoritative for any part of the QNAME, a
      response indicating a lame server for QNAME is given.

Is the format of a response indicating a lame server well defined?
Well known? I haven't seen an actual definition in a RFC.
Or does it make sense to spell out what the response will contain?

  Erik

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 27 Jun 2003 09:45:00 +0200 (CEST)

Some quick review comments. If there are no comments requring changes from
the WG these comments can be addressed after the IETF last call is done.

Let me know when you want me to start the IETF last call.

There is no "MAY NOT" in RFC 2119.

I'm concerned that implementors might not know how to format
such a response. (Is it a delegation up the tree? something else?)
I haven't seen a definition of a lame response in an RFC so
I think this needs to spell out more about the response to send.

  Erik