Subject: RE: RMX and IP hijacking

From: Dean Anderson <[email-masked]>
Date: Fri, 6 Jun 2003 18:40:23 -0400 (EDT)

On Fri, 6 Jun 2003, Hallam-Baker, Phillip wrote:

> I followed up the URI listed in the bounce message. That is the reason it
> gives for the listing.
>
> There is something wierd going on with that blacklist, one of their
> blacklists is blacklisting my IP address 66.31.xx.xx for being 'in'
> 127.0.0.10 / 32
>
> I don't know if my IP is being blacklisted because their search algorithm is
> broken or they use the notation /32 to mean 2^32 addresses rather than just
> one.
>
>
> So is Dean still convinced that Spam is not a problem?

I am convinced that anti-spammers are bigger liars, generate more abuse,
and cause more collateral damage than Type 1 spammers.  This just seems to
more evidence, of a long string, to prove it.

		--Dean

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Randy Bush <[email-masked]>
Date: Sat, 7 Jun 2003 14:53:26 -0700

> blacklists is blacklisting my IP address 66.31.xx.xx for being 'in'

this is not a dns protocol issue, and you are responding to a known
troll.  please take this off-list.

randy