Subject: Re: opcode value 2

From: Robert Elz <[email-masked]>
Date: Tue, 10 Jun 2003 15:38:30 +0700

I've never seen it implemented, or specified, anywhere.

kre

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked]
Date: Mon, 9 Jun 2003 21:57:34 -0700 (PDT)

[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
  and therefore delete posts by non-subscribers.  if you wish to regularly
  post from an address that is not subscribed to this mailing list, send a
  message to <listname>[email-masked] and ask to have the alternate
  address added to the list of addresses from which submissions are
  automatically accepted. ]

there was some discussion, back in the day, and I think Daisy Chen 
used status for her load balancing code that IBM used. At least this
has better docs than UINFO/GINFO rr types.  

> Has anyone ever implemented OPCODE=STATUS?  Does anyone know where it 
> is specified - beyond section 3.8 of 1034?
> 
>  From rfc 1034:
> # 3.8. Status queries (Experimental)
> #
> # To be defined.
> 
> -- 
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> Edward Lewis                                            +1-703-227-9854
> ARIN Research Engineer
> 
> Okay, okay, the previous sig wasn't all that good...
> 
> --