Subject: Re: opt-in document

From: Roy Arends <[email-masked]>
Date: Sun, 1 Jun 2003 17:36:21 +0200 (CEST)

On Thu, 22 May 2003, Randy Bush wrote:

> even though opt-in did not gain consensus in the wg, it would be
> good to have a permanent document record.  the iesg discussed this
> recently in the context of a transport area document, and the idea
> is something like the following:
>
>   o publish opt-in as an informational rfc for the historical
>     record
>
>   o with a clear warning on the front of it that this is recording
>     a protocol that did NOT gain ietf consensus, it documents an
>     idea that was considered and not adopted
>
>   o the ADs do have expressed concerns to the chairs about when it
>     gets published; after DS+2535bis would be best.  this doesn't
>     prevent folk from finishing the document now and it can queue
>     (in the wg or at the AD) on hold until DS+2535bis finishes.

I'd like to see opt-in published as experimental. The clear warning is not
necessary, 'experimental' says enough. I'm okay with the timeline.

Roy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Vixie <[email-masked]>
Date: Sun, 01 Jun 2003 16:43:04 +0000

i prefer that we handle this via ed lewis's "silly state" language.

re:

> X-Original-To: [email-masked]
> Date: Sun, 1 Jun 2003 17:36:21 +0200 (CEST)
> From: Roy Arends <[email-masked]>
> X-X-Sender: [email-masked]
> To: Randy Bush <[email-masked]>
> Cc: namedroppers <[email-masked]>
> Subject: Re: opt-in document
> X-Virus-Scanned: by amavisd-new
> Sender: [email-masked]
>

---

From: Roy Arends <[email-masked]>
Date: Sun, 1 Jun 2003 19:19:03 +0200 (CEST)

> i prefer that we handle this via ed lewis's "silly state" language.

No problem.

Roy