Subject: Re: I-D ACTION:draft-ietf-dnsext-dnssec-bis-updates-00.txt

From: Samuel Weiler <[email-masked]>
Date: Thu, 12 May 2005 19:15:50 -0400 (EDT)

This document has four new sections, starting with Section 6.
Comments on the completeness and correctness of these new sections
would be especially welcome.  As always, proposed text is much
appreciated.  The new sections are:

-- A clarification to the non-existence proof algorithm, based on the
   namedroppers discussion started by Roy Badami on March 9th.
-- An error in the algorithm 1 key tag specification, found by
   Abhijit Hayatnagakar.
-- A caution about the limits of local policy when multiple RRSIGs are
   present, inspired by Ron Aitchison.
-- Corrections to the examples, provided by Roy Arends.

In -01, I'm going to try to restructure the document to be more
useful.  Suggestions would be welcome.

-- Sam

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Scott Rose" <[email-masked]>
Date: Wed, 18 May 2005 10:28:14 -0400

I finally had a chance to read over the draft, and it seems like the start
of a good catch-all of some grey areas and mistakes in the DNSSECbis docs.

One question on section 2 (last paragraph):  Shouldn't it be the validator
discarding DS RR's with unknown algorithms?  Minor terminology bit of
seperation of functions (resolver/validator).

Scott

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Thursday, May 12, 2005 4:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: {Blocked Content} I-D
> ACTION:draft-ietf-dnsext-dnssec-bis-updates-00.txt
>
>
> Warning: This message has had one or more attachments removed
> Warning: (not named).
> Warning: Please read the "VirusWarning.txt" attachment(s) for
> more information.
>
> A New Internet-Draft is available from the on-line
> Internet-Drafts directories.
> This draft is a work item of the DNS Extensions Working Group of the IETF.
>
> 	Title		: Clarifications and Implementation Notes
> for DNSSECbis
> 	Author(s)	: S. Weiler
> 	Filename	: draft-ietf-dnsext-dnssec-bis-updates-00.txt
> 	Pages		: 10
> 	Date		: 2005-5-12
>
> This document is a collection of minor technical clarifications to
>    the DNSSECbis document set.  It is meant to serve as a resource to
>    implementors as well as an interim repository of possible DNSSECbis
>    errata.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-bis-u
> pdates-00.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the
> body of the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with
> the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-dnsext-dnssec-bis-updates-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-dnsext-dnssec-bis-updates-00.txt".
>
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>