Subject: Re: DNSEXT WGLC: RFC2536bis and RFC2539bis

From: Ólafur Guðmundsson /DNSEXT co-chair <[email-masked]>
Date: Tue, 13 Dec 2005 19:06:17 -0500

In light of the new WG requirement that every document the working
group advances there must be a set of WG members on record that they
have reviewed the documents before the WG chairs can advance the document.

This is a call for 5 members of the WG to read and review each of
these documents.

         thanks
         Olafur

At 23:48 17/10/2005, Ólafur Guðmundsson /DNSEXT wrote:

>This message starts a 2 week Working Group Last call ending on
>November 1, for the two following documents:
>http://www.ietf.org/internet-drafts/draft-ietf-dnsext-rfc2536bis-dsa-06.txt
>http://www.ietf.org/internet-drafts/draft-ietf-dnsext-rfc2539bis-dhk-06.txt
>
>These two documents replace older RFC's to reflect the fact DSA and
>Diffie-Hellman keying information is encoded the same way in KEY and
>DNSKEY RR's (and other DNS RR types).
>The documents contain few minor textual changes from the RFC's they are
>replacing, including references to the DNSSEC-bis documents.
>
>These documents are on standards track and will be recycled at
>proposed standard, to be at the same level as DNSSEC-bis.
>
>The default action is to advance these documents, if you find any
>issues with the documents please raise them now.
>
>         Olafur & Olaf
>
>--
>to unsubscribe send a message to [email-masked] with
>the word 'unsubscribe' in a single line as the message text body.
>archive: <http://ops.ietf.org/lists/namedroppers/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Sat, 24 Dec 2005 21:06:01 -0500

Hi,

To make it easier to review these drafts, I have wdiff'ed them against the RFCs they propose to obsolete. The results are available at http://www.pothole.com/~dee3/. As described below, these are simple update RFCs and I would appreciate people looking at them.

Thanks,
Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eastlake III Donald-LDE008
Sent: Tuesday, November 08, 2005 9:23 PM
To: [email-masked]
Subject: RE: DNSEXT WGLC: RFC2536bis and RFC2539bis

Hi,

As you might guess form the version numbers these drafts have been around for a fairly long time. The previous RFCs were tied to the SIG and KEY RRs only and reference only the old DNSSEC RFCs. The idea is that these updates are part of DNSSEC updating.

As far as I know, there isn't any technical difference between the RDATA format in these drafts and in the RFCs they update.

There is a minor technical addition in draft-ietf-dnsext-rfc2539bis-dhk-06.txt which has an additional pre-defined D-H group taken from IPSEC (and probably there are 1 or more further additional D-H groups specified in IPSEC or other IETF protocols that should be added).

...