Subject: DNS-spoofing

From: Patrik Wallstrom <[email-masked]>
Date: Thu, 31 Jul 2008 20:47:12 +0200

John Dickinson demonstrated on the dnsext wg meeting today that you  
can spoof a local DNS reslover in 95ms. The resolver had a fixed  
source port.

-- 
patrik_wallstrom->foodfight->[email-masked]>+46-733173956

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 1 Aug 2008 01:54:24 +0100

[no hat]

On Thu, Jul 31, 2008 at 08:47:12PM +0200, Patrik Wallstrom wrote:
> John Dickinson demonstrated on the dnsext wg meeting today that you can 
> spoof a local DNS reslover in 95ms. The resolver had a fixed source port.

I understood from his remarks, also, that John hadn't seen anything
except what had leaked.

Best,

A

-- 
Andrew Sullivan
[email-masked]
+1 503 667 4564 x104
http://www.commandprompt.com/

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>