Subject: New version of draft-ietf-dnsext-rfc2672bis-dname available

From: Scott Rose <[email-masked]>
Date: Wed, 16 Jul 2008 10:42:21 -0400

I know we missed the deadline (my fault).  But the -14 version of the 
DNAMEbis draft is available here:

http://www.dnsops.gov/draft-ietf-dnsext-rfc2672bis-dname-14.html
http://www.dnsops.gov/draft-ietf-dnsext-rfc2672bis-dname-14.txt

Scott (and Wouter)
-- 
----------------------------------------
Scott Rose            Computer Scientist
NIST
ph: +1 301-975-8439
[email-masked]

http://www-x.antd.nist.gov/dnssec
http://www.dnsops.gov/
-----------------------------------------

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 16 Jul 2008 11:32:51 -0400

> DNAMEbis draft is available here:

Looks like you made it anyway.

A

-- 
Andrew Sullivan
[email-masked]
+1 503 667 4564 x104
http://www.commandprompt.com/

---

From: Florian Weimer <[email-masked]>
Date: Wed, 30 Jul 2008 16:52:42 +0200

> http://www.dnsops.gov/draft-ietf-dnsext-rfc2672bis-dname-14.txt

I would like to see section 3.4 updated with language like this:

  If a recursive caching name server encounters a DNAME RR which
  contradicts information already in the cache (excluding CNAME
  records), it SHOULD NOT cache the DNAME RR, but it MAY cache the
  CNAME record received along with it or synthesized from the DNAME
  record, subject the rules for CNAME caching.

-- 
Florian Weimer                <[email-masked]>
BFK edv-consulting GmbH       http://www.bfk.de/
Kriegsstraße 100              tel: +49-721-96201-1
D-76133 Karlsruhe             fax: +49-721-96201-99

---

From: Paul Vixie <[email-masked]>
Date: Wed, 30 Jul 2008 18:15:22 +0000

>   record, subject the rules for CNAME caching.

seconded.

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.