Subject: [dnsext] (Off-Topic) DNSSEC Technical Testing

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 2 Oct 2008 13:54:58 -0400

[ Moderators note: Post was moderated, either because it was posted by
   a non-subscriber, or because it was over 20K.  
   With the massive amount of spam, it is easy to miss and therefore 
   delete relevant posts by non-subscribers. 
   Please fix your subscription addresses. ]

Yesterday, we attended a DNSSEC policy meeting in Washington, where we
announced that we've started a DNSSEC technical trial at Comcast.  We
tend to be rather hands-on learners, so we implemented a DNSSEC-capable
resolver in our production network.  Anyone on the public Internet is
welcome to point to our server and test against it.  Please contact us
if you'd like error logs (should you have problems), would like keys
added, or have other questions.
  
The IP is 68.87.64.154, and trial info is available at info at
http://www.dnssec.comcast.net.  We plan to test Unbound, BIND, and
Nominum resolvers, and will share test results (before & after
activation/use of DNSSEC).  We also plan to document what we experience
and issues we face, for the benefit of others in the community.  
 
Regards,
Jason
 
Jason Livingood
National Engineering & Technical Operations
Comcast Cable Communications

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Wouters <[email-masked]>
Date: Thu, 2 Oct 2008 14:44:51 -0400 (EDT)

> and issues we face, for the benefit of others in the community.

Thanks! I added you to the map on http://www.xelerance.com/dnssec/

Paul
(info will appear soon as non-google map there as well)

---

From: "Griffiths, Chris" <[email-masked]>
Date: Wed, 29 Oct 2008 17:11:32 -0400

We have enabled an additional DNSSEC enabled resolver on our production
network which the community is free to test against.   

The IP address is 68.87.68.170 and further information can be found at
www.dnssec.comcast.net.

Thanks

Chris Griffiths
Comcast Cable Communications, Inc.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Livingood, Jason
>Sent: Thursday, October 02, 2008 1:55 PM
>To: [email-masked]; [email-masked]
>Subject: [DNSOP] (Off-Topic) DNSSEC Technical Testing
>
>_______________________________________________
>DNSOP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dnsop