Subject: Re: [dnsext] Draft minutes from IETF-80

From: Eric Brunner-Williams <[email-masked]>
Date: Fri, 01 Apr 2011 09:27:52 -0400

Paul,

Thanks for taking notes.

The notes contain the following:

> Jaap Akkerhuis: ICANN is going to do a five-phase(?) study on
>          specific language variants
> 	The study is pretty undefined
> 	Not optimistic that we will get anything useful from the discussions

The ICANN project is not structured as five phases, but as five case 
studies, as part of a proposed plan to develop an "initial Issues Report".

Comments on the proposed plan (attached) are due by April 6th.

Eric
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Niall O'Reilly <[email-masked]>
Date: Fri, 22 Apr 2011 14:39:16 +0100

On 31/03/11 15:01, Olafur Gudmundsson wrote:
> (will update if there are suggestions for improvements, or fixing
> mistakes) .
> 
> If there is no feedback on minutes by April 10'th we will make them final.

	I'm sorry for the delay in giving feedback.

	Minutes read:

Niall O'Reily: <something from Jabber>

	Jabber log reads:

[13:33:06] <niall> mic: complementary application-level problem
statement and follow-up is needed -- clearly (?) not within DNSEXT WG --
is anyone (other WG) looking after that?

	Copying this in might be better than leaving an indirect
	reference in the record.

	Oh, and s/O'Reily/O'Reilly/  8-)

	/Niall