Subject: Re: [dnsext] draft-ietf-dnsext-dnssec-algo-imp-status-01

From: Paul Hoffman <[email-masked]>
Date: Sun, 1 Apr 2012 18:17:21 -0700

On Mar 26, 2012, at 3:29 PM, RJ Atkinson wrote:

> I support the idea of moving ECDSA to "Recommended".

+1

--Paul Hoffman

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Tony Finch <[email-masked]>
Date: Mon, 2 Apr 2012 17:23:56 +0100

> > I support the idea of moving ECDSA to "Recommended".

Sounds good to me, but are there any implementations yet?

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Portland, Plymouth: North 3 or 4, backing northwest 5 or 6 later. Slight or
moderate. Showers later. Moderate or good.
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Matthijs Mekking <[email-masked]>
Date: Wed, 04 Apr 2012 09:48:59 +0200

> Sounds good to me, but are there any implementations yet?

It is implemented in ldns, you have to configure it with --enable-ecdsa.

Best regards,
  Matthijs