Subject: RE: (NAT) Minutes from meeting in Chicago

From: Tony Hain <[email-masked]>
Date: Wed, 16 Sep 1998 17:29:33 -0700

If that is the case, it is a misunderstanding of what I was trying to say.
It should read:

Some people feel this is an anti-NAT draft, but it is not intended to be. It
attempts to address the issues and discourage people from randomly using
NAT. Ducking the hard issues as out-of-scope is inconsistent with the group
charter. 

================================================================
Tony Hain			[email-masked]
<mailto:[email-masked]> 

		-----Original Message-----
		From:	[email-masked] [mailto:[email-masked]]
		Sent:	Wednesday, September 16, 1998 5:18 PM
		To:	[email-masked]
		Cc:	[email-masked]; [email-masked]
		Subject:	Re: (NAT) Minutes from meeting in Chicago

		> 
		> At 10:41 PM -0700 9/6/98, Matt Holdrege wrote:
		> > NAT WG meeting minutes - 42nd IETF - Chicago, IL -
August 26, 1998
		> > ...
		> > Tony Hain - "Architectural Implications of NAT"
		> >    <draft-iab-nat-implications-01.txt>
		> >
		> >    This is still an anti-NAT document, to discourage
people from
		> >    randomly using NAT to serve all their needs.
		> 
		> No, it's not an anti-NAT document (much to my
disappointment :-)).  It's an
		> attempt at a balanced evaluation of the architectural
implications of NAT.
		> Sure, the document can be (and will be) improved, but to
dismiss attempts to
		> identify problems, shortcomings, and domains of
applicability of NAT
		> as being "anti-NAT" and out-of-scope would seem to be in
conflict with the
		> purpose of this working group.  This is not supposed to be
the NAT
		> marketing department.
		> Steve

		Steve,

		These are not comments made by the Minutes taker or the
editors of 
		the minutes.  I believe, this was the remark made by Tony.
We are 
		just reporting the minutes. Hope you understand.

		cheers,
		suresh
		-
		To unsubscribe, email [email-masked]' with
		'unsubscribe nat' in the body of the message.
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: [email-masked] (Pyda Srisuresh)
Date: Wed, 16 Sep 1998 17:33:27 -0700 (PDT)

Will do. I will correct the minutes accordingly.

cheers,
suresh

-