Subject: [Nea] Is the WG approved?

From: "Joseph Tardo" <[email-masked]>
Date: Tue, 17 Oct 2006 22:32:11 -0700

Steve,

I just noticed that NEA has appeared on the San Diego agenda for
Wednesday, Nov. 8, at 9 am.

Does this mean the WG has been approved?

Thanks,

--Joe

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Susan Thomson \(sethomso\)" <[email-masked]>
Date: Wed, 18 Oct 2006 09:12:00 -0400

No, it is not approved.
 
The IESG has posted an updated charter to the list. Please see my note
on the updated charter.  The aim is to close on the outstanding issues
by the end of this week and produce a revised version that can be
reviewed by the IESG at their next telechat next week.
 
Thanks
Susan

________________________________

	From: Joseph Tardo [mailto:[email-masked]] 
	Sent: Wednesday, October 18, 2006 1:32 AM
	To: Stephen Hanna; [email-masked]
	Subject: [Nea] Is the WG approved?

	Steve,

	Thanks,

	--Joe