Subject: [Nea] Reminder to review the -02 I-D

From: "Paul Sangster" <[email-masked]>
Date: Wed, 6 Jun 2007 16:39:54 -0700

Just wanted to remind the WG that we're coming up on the milestone to
issue the next revision of the I-D which will be the WGLC candidate, so
now is a great time for comments.  We would like to encourage reviews of
the I-D prior to June 22nd so we will have time to improve the spec
prior to the July revision milestone and Chicago meeting.
 
As you know, the current draft can be found at:
http://www.ietf.org/internet-drafts/draft-ietf-nea-requirements-02.txt
 
This version largely reflects discussions from the mailing list and the
Prague meeting.  The changes in -02 include:
  o  Mention of quarantining during remediation
  o  Change title to be more broad then just requirements
  o  Removal of Policy and Compliance Claim attribute types
         - Removal of the use case example where Policy attributes are
sent instead of Request attributes
  o  Changed PB cryptographic protection requirement (during NEA
selection) to MAY
  o  Mention the scope of the posture sent by NEA Client based on its
operational domain only
         - Covers NAT device and virtualized endpoint cases
  o  Less emphasis on attribute types (more on type of message)
  o  No mention of 3rd party providing posture information for
clientless endpoints
  o  No longer capitalize terminology defined which are commonly used
words
  o  Addressed some clarification issues from alias
  o  Describe PA and PB as lightweight messaging protocols riding on top
of PT
 
Paul Sangster
NEA Design Team Chair

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: Kaushik Narayan <[email-masked]>
Date: Thu, 07 Jun 2007 16:21:10 -0700

Hi All,

In addition to comments on the entire draft, we would like to request the WG
to provide input on three sections for which we haven¹t received a lot of
comments. These sections include

Section 7 : Requirements
Section 8 : Security Considerations
Section 9 : Privacy Considerations

There was a lot discussion on the WG list about Security & Privacy
considerations prior to the Requirements I-D being published. We would like
WG members to validate whether Section 8 & Section 9 adequately addresses
their comments/issues/concerns.

regards,
  NEA Design Team

On 6/6/07 4:39 PM, "Paul Sangster" <[email-masked]> wrote:

> Just wanted to remind the WG that we're coming up on the milestone to issue
> the next revision of the I-D which will be the WGLC candidate, so now is a
> great time for comments.  We would like to encourage reviews of the I-D prior
> to June 22nd so we will have time to improve the spec prior to the July
> revision milestone and Chicago meeting.
>  
> This version largely reflects discussions from the mailing list and the Prague
> meeting.  The changes in -02 include:
>          - Removal of the use case example where Policy attributes are sent
> instead of Request attributes
>   o  Changed PB cryptographic protection requirement (during NEA selection) to
> MAY
>   o  No mention of 3rd party providing posture information for clientless
> endpoints
>   o  No longer capitalize terminology defined which are commonly used words
>   o  Describe PA and PB as lightweight messaging protocols riding on top of PT
>  
> Paul Sangster
> NEA Design Team Chair
>  
>  
> 
>

---

From: "Matt Hite" <[email-masked]>
Date: Fri, 8 Jun 2007 10:08:18 -0700

Typo:
 
5.1.1
 For example a NAT device might route communications for many 
    systems behind it, but when the NAT device is joining the 
    network its NEA Client is only reports its own posture.  
[Take out "is only" or "is only reporting its own posture"?]

  _____  

From: Paul Sangster [mailto:[email-masked]] 
Sent: Wednesday, June 06, 2007 4:40 PM
To: [email-masked]
Subject: [Nea] Reminder to review the -02 I-D

 
 
Paul Sangster
NEA Design Team Chair

---

From: "Paul Sangster" <[email-masked]>
Date: Fri, 8 Jun 2007 12:22:54 -0700

Thanks, it should say "its NEA Client would only report its own (local)
posture"

________________________________

	From: Matt Hite [mailto:[email-masked]] 
	Sent: Friday, June 08, 2007 10:08 AM
	To: Paul Sangster; [email-masked]
	Subject: RE: [Nea] Reminder to review the -02 I-D

	Typo:
	 
	5.1.1

________________________________

	Just wanted to remind the WG that we're coming up on the
milestone to issue the next revision of the I-D which will be the WGLC
candidate, so now is a great time for comments.  We would like to
encourage reviews of the I-D prior to June 22nd so we will have time to
improve the spec prior to the July revision milestone and Chicago
meeting.

	 
	This version largely reflects discussions from the mailing list
and the Prague meeting.  The changes in -02 include:
	  o  Mention of quarantining during remediation
	  o  Change title to be more broad then just requirements
	  o  Removal of Policy and Compliance Claim attribute types
	         - Removal of the use case example where Policy
attributes are sent instead of Request attributes
	  o  Changed PB cryptographic protection requirement (during NEA
selection) to MAY
	  o  Mention the scope of the posture sent by NEA Client based
on its operational domain only
	         - Covers NAT device and virtualized endpoint cases
	  o  Less emphasis on attribute types (more on type of message)
	  o  No mention of 3rd party providing posture information for
clientless endpoints
	  o  No longer capitalize terminology defined which are commonly
used words
	  o  Addressed some clarification issues from alias
	  o  Describe PA and PB as lightweight messaging protocols
riding on top of PT
	 
	Paul Sangster
	NEA Design Team Chair

---

From: "Susan Thomson \(sethomso\)" <[email-masked]>
Date: Wed, 13 Jun 2007 09:13:48 -0400

Just to reiterate the request for comments on
draft-ietf-nea-requirements-02.txt  by June 22nd (see below) so that it
can be revised this month. 
 
We are fast approaching the I-D cutoff date prior to the next IETF (9
July), and our  milestone for making the next version of the draft the
candidate for WGLC.
 
Thanks
Susan & Steve

	From: Paul Sangster [mailto:[email-masked]] 
	Sent: Wednesday, June 06, 2007 7:40 PM
	To: [email-masked]
	Subject: [Nea] Reminder to review the -02 I-D

	

	Paul Sangster
	NEA Design Team Chair