Subject: Re: [Nea] Nea Digest, Vol 35, Issue 7

From: Nea <[email-masked]>
Date: Mon, 29 Sep 2008 12:44:47 -0700

So it appears the only one we are including in the document us  
'default password enabled' and that I can't really tell by the  
forwarded email if we have consensus. I do think including that is  
wise if we have consensus.

I am hum with all the WG decisions on these.

Sent from my mobile, please excuse any typos.

On Sep 29, 2008, at 12:00 PM, [email-masked] wrote:

> Send Nea mailing list submissions to
>    [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>    https://www.ietf.org/mailman/listinfo/nea
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
>
> You can reach the person managing the list at
>    [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Nea digest..."
>
>
> Today's Topics:
>
>   1. Re: Consensus check on attributes suggested by Randy Turner
>      (Stephen Hanna)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 29 Sep 2008 09:33:01 -0400
> From: "Stephen Hanna" <[email-masked]>
> Subject: Re: [Nea] Consensus check on attributes suggested by Randy
>    Turner
> To: <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset="us-ascii"
>
> The one week comment period on this proposal has expired.
> The only comment that I received on this was from Randy Turner.
> He agreed with the proposed resolution.
>
> This does not represent a huge amount of support but nobody
> has voiced any concerns with the proposed resolution. Therefore,
> I will ask the editors of PA-TNC to reflect this resolution
> in the next revision of that document. There will be a full
> WG Last Call on that spec coming soon so that will provide
> another affirmation of support.
>
> Thanks,
>
> Steve
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Stephen Hanna
>> Sent: Friday, September 19, 2008 4:55 PM
>> To: [email-masked]
>> Subject: [Nea] Consensus check on attributes suggested by Randy  
>> Turner
>>
>> I have not seen any more dialog on the attributes that
>> Randy Turner proposed. The PA-TNC editors need to prepare
>> the next version of that draft and I think that we had pretty
>> much reached consensus on how to handle these attributes
>> so I propose a resolution below. I invite NEA participants
>> to indicate whether you agree with this resolution. Please
>> respond within one week (by Friday, September 26). If there
>> is WG consensus in favor of this resolution, the editors
>> will put it into the next PA-TNC draft.
>>
>> Thanks,
>>
>> Steve
>>
>> Forwarding Enabled
>> ------------------
>> Most fixed-function endpoints can easily determine whether
>> they are forwarding traffic between interfaces. Extensible
>> endpoints may not be sure if they have multiple interfaces
>> since application software can forward traffic. There is
>> some security value in determining this value since it may
>> indicate that a device which should not be forwarding traffic
>> is doing so. Therefore, an IETF Standard PA-TNC Attribute Type
>> will be defined, named "Forwarding Enabled". The Attribute Value
>> for this attribute will be a single octet with one of three values:
>> 0 ("Disabled") if the endpoint is not forwarding traffic
>> between network interfaces, 1 ("Enabled") if the endpoint
>> is forwarding traffic between network interfaces, and 2
>> ("Unknown") if it is not known whether the endpoint is
>> forwarding traffic between network interfaces.
>>
>> Secure Time Enabled
>> -------------------
>> This attribute is complex and we have not yet seen a proposal
>> for it so we will not standardize it yet. It can come later,
>> maybe using our process for defining new IETF Standard PA-TNC
>> Attribute Types.
>>
>> Minimum Cipher Suite
>> --------------------
>> We did not reach consensus in favor of standardizing this
>> attribute.
>>
>> Configuration State
>> -------------------
>> We did not reach consensus in favor of standardizing this
>> attribute.
>>
>> PSTN_Fax_Enabled
>> ----------------
>> This attribute is mainly for hard copy devices so it will
>> be defined by the Printer Working Group <http://www.pwg.org>.
>>
>> Factory Default Password Enabled
>> --------------------------------
>> Many embedded devices include a default static password
>> for administration. If this password is not changed before
>> the device is placed in service, it's often easy to compromise
>> the device. Therefore, it's desirable to identify devices
>> that still have a factory default password enabled via NEA.
>> A new PA-TNC attribute named "Factory Default Password Enabled"
>> should be defined. The Attribute Value for this attribute
>> will be a single octet with a value of 0 if the endpoint
>> does not have a factory default password enabled and 1 if
>> the endpoint does have such a password enabled.
>> _______________________________________________
>> Nea mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/nea
>>
>
>
> ------------------------------
>
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>
>
> End of Nea Digest, Vol 35, Issue 7
> **********************************
_______________________________________________
Nea mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nea

---

From: "Randy Turner" <[email-masked]>
Date: Mon, 29 Sep 2008 20:01:57 +0000

I thought there were two attributes we were considering...
"Default pw enabled" and "forwarding enabled"

Randy

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Nea <[email-masked]>

Date: Mon, 29 Sep 2008 12:44:47 
To: [email-masked]<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [Nea] Nea Digest, Vol 35, Issue 7

---

From: "Stephen Hanna" <[email-masked]>
Date: Mon, 29 Sep 2008 18:00:34 -0400

Randy is correct. The proposal was to add attributes for
"Forwarding Enabled" and "Factory Default Password Enabled",
defined as described below. Randy agreed with that.

If [email-masked] or someone else has any comments
on this idea (maybe a hum?), that would be great.

I apologize for the apparent lack of clarity in the proposal.

Thanks,

Steve

> Behalf Of Randy Turner
> Sent: Monday, September 29, 2008 4:02 PM
> To: [email-masked]
> > Message-ID: 
> <[email-masked]>