Subject: Re: [Nea] Request for new Attributes and Component Types (subtypes) for PA

From: Brian Ford <[email-masked]>
Date: Tue, 02 Sep 2008 15:42:40 -0400

Paul,

Please note that the link to the slides in the message below doesn¹t work.
The IETF 72 NEA slides seem to be in the same directory in a file titled
³nea-1.ppt².

Given that the members of the working group didn¹t have access to these
slides I would request that your ³end of August² request date be extended by
at least 30 days.

Liberty,

Brian

> Date: Fri, 8 Aug 2008 15:27:09 -0700
> From: "Paul Sangster" <[email-masked]>
> Subject: [Nea] Request for new Attributes and Component Types
>     (subtypes) for    PA
> To: <[email-masked]>
> Message-ID:
>     
> <[email-masked]
> om>
>     
> Content-Type: text/plain; charset="us-ascii"
> 
> As discussed in Dublin, we have a tight schedule for the PA and PB specs
> prior to WGLC, so need to make major progress right away on all major
> open topics for the specifications.  The primary open question for PA is
> to complete the standard attribute name space and list of component
> types (subtypes) for the 1.0 spec.  The editors are currently working on
> additional attribute proposals, but we would like to hear from the WG.
>  
> At the start of open mic in Dublin, we presented 2 slides (32 and 33)
> listing the currently defined attributes and components and requested
> feedback from the WG (see slides at
> www3.ietf.org/proceedings/08jul/slides/nea-0.ppt).  The editors would
> like to request a final call for new attributes and components types for
> PA by 5PM PDT on Aug 22nd.  Proposals should describe the need and use
> of the new attribute (or component type) and any associated information
> required.  This will enable us to get another revision out by the end of
> August and stay on schedule.
>  
> Thanks,
>  
> Paul and Kaushik
> PA Editors
>  

_______________________________________________
Nea mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nea

---

From: "Paul Sangster" <[email-masked]>
Date: Tue, 2 Sep 2008 13:23:26 -0700

Unfortunately it looks like someone at the IETF moved the file to
nea-1.ppt probably during the conversion of the presentations to html.
Here is the current HTML link in case anyone didn't see it prior to the
change:
 
http://www.ietf.org/proceedings/08jul/slides/nea-0/nea-0.htm
 
The editors are on a pretty tight schedule to hit the milestones
discussed during the meeting so we'd need to discuss whether to have
another comment period.  We are interested in seeing this thread finish
out so we can assess how much can make it into the next draft (due this
month).  We'll follow up in a bit on your request.
 
Paul

________________________________

	From: Brian Ford [mailto:[email-masked]] 
	Sent: Tuesday, September 02, 2008 12:43 PM
	To: Paul Sangster
	Cc: NEA; Kaushik Narayan
	Subject: re: Request for new Attributes and Component Types
(subtypes) for PA

	Paul,
	
	Please note that the link to the slides in the message below
doesn't work.  The IETF 72 NEA slides seem to be in the same directory
in a file titled "nea-1.ppt".
	
	Given that the members of the working group didn't have access
to these slides I would request that your "end of August" request date
be extended by at least 30 days.
	
	Liberty,
	
	Brian

		Date: Fri, 8 Aug 2008 15:27:09 -0700
		From: "Paul Sangster" <[email-masked]>
		Subject: [Nea] Request for new Attributes and Component
Types
		    (subtypes) for    PA
		To: <[email-masked]>
		Message-ID:
	
<[email-masked]
itas.com>

		As discussed in Dublin, we have a tight schedule for the
PA and PB specs
		prior to WGLC, so need to make major progress right away
on all major
		open topics for the specifications.  The primary open
question for PA is
		to complete the standard attribute name space and list
of component
		types (subtypes) for the 1.0 spec.  The editors are
currently working on
		additional attribute proposals, but we would like to
hear from the WG.
		 
		At the start of open mic in Dublin, we presented 2
slides (32 and 33)
		listing the currently defined attributes and components
and requested
		feedback from the WG (see slides at
		www3.ietf.org/proceedings/08jul/slides/nea-0.ppt).  The
editors would
		like to request a final call for new attributes and
components types for
		PA by 5PM PDT on Aug 22nd.  Proposals should describe
the need and use
		of the new attribute (or component type) and any
associated information
		required.  This will enable us to get another revision
out by the end of
		August and stay on schedule.
		 
		Thanks,
		 
		Paul and Kaushik
		PA Editors

---

From: "Paul Sangster" <[email-masked]>
Date: Fri, 5 Sep 2008 12:04:43 -0700

The editors and chairs discussed the request to extend the discussion of
new attributes and component types.  We decided that we wanted to let
this thread continue alittle longer to see what changes we can include
in the Sept revision of the specs.  We believe that we can still hit a
late September release as long as the discussion is complete by
mid-September.  Therefore, we are extending the cut-off date for
discussion of new attributes and component types (PA subtypes) until 5PM
PDT on Friday, September 19th.

	Paul,

	
	Liberty,
	
	Brian

	

		 
		 
		Thanks,
		 
		Paul and Kaushik
		PA Editors