Subject: [Nea] Starting WGLC for PA-TNC and PB-TNC

From: Stephen Hanna <[email-masked]>
Date: Fri, 6 Mar 2009 16:29:22 -0500

New versions of PA-TNC and PB-TNC have been posted.
These include all changes for which there was WG
consensus. All open issues are now closed. The new
documents are available at these URLs:

http://www.ietf.org/internet-drafts/draft-ietf-nea-pa-tnc-03.txt
http://www.ietf.org/internet-drafts/draft-ietf-nea-pb-tnc-03.txt

Therefore, I am starting a Working Group Last Call
on these documents. Please review them and send any
comments or questions to the [email-masked] email list.
This Working Group Last Call will close at 5 PM EST
on Friday, March 20, 2009.

We have chosen a two week WGLC period so that we can
have all comments received and ready to discuss before
the NEA meeting at IETF 74. However, if you feel that
two weeks is not enough time, please email the NEA list
and we will consider an extension.

In any case, now is the time for all NEA WG participants
to perform a careful review of these specifications and
raise any comments, concerns, corrections, or questions
that you may have. Please take the time to do so before
the end of WGLC.

Thanks,

Steve

---

From: Stephen Hanna <[email-masked]>
Date: Sat, 21 Mar 2009 19:59:41 -0400

The Working Group Last Call period for PA-TNC and PB-TNC
has closed. I see one set of comments from Susan Thomson.
Let's work to resolve those comments at IETF 74 and confirm
the resolutions on the list. Then we should be able to
send these specifications off to the IESG.

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stephen Hanna
> Sent: Friday, March 06, 2009 4:29 PM
> To: [email-masked]
> Subject: [Nea] Starting WGLC for PA-TNC and PB-TNC
> 
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>