Subject: [nemo] Re: Nemo WG approved

From: Thierry Ernst <[email-masked]>
Date: Wed, 16 Oct 2002 21:32:56 +0900 (JST)

Hi all,

Before anything else, let me also thank every one who helped setting
up the NEMO working group, and particularly Hesham Soliman. I enjoyed
working with him on the charter and preparing the BOF very much; the
team work went very smoothly. I thus hope Hesham will put some cycles
before we enter the RO discussion, because, as been involved in the
creation of the WG, his experience is invaluable for all of
us. Finally, welcome to TJ Kniveton who will soon learn all the
wonderful joys of co-chairing NEMO :-). I hope it will be easier now
that we agreed on the charter and become a WG.

Now, let's meet our milestones !

Thierry.

> From: "Hesham Soliman (EAB)" <[email-masked]>
> Subject: RE: Nemo WG approved
> Date: Wed, 16 Oct 2002 09:23:34 +0200
>
> Folks, 
> 
> Thanks Erik for the good news and your instrumental help 
> this year.
> 
> I'd like to thank you all for your infinite patience,
> support and hard work to get this WG approved. Special
> thanks to Thierry for receiving my regular early morning
> phone calls! 
> 
> I've enjoyed the discussions we had and I'll look forward 
> to working with you all very soon. Perhaps next spring 
> when I have a few more cycles and when the RO discussions
> start getting heated!
> 
> See you in Atlanta, 
> Hesham
> 
>   > -----Original Message-----
>   > From: Erik Nordmark [mailto:[email-masked]]
>   > Sent: Wednesday, October 16, 2002 7:31 AM
>   > To: [email-masked]
>   > Cc: [email-masked]; [email-masked];
>   > [email-masked]; [email-masked]
>   > Subject: Nemo WG approved
>   > 
>   > 
>   > 
>   > The IESG has approved the Nemo WG charter and an official 
>   > announcement
>   > will appear in the next few days.
>   > 
>   > As part of moving from the BoF stage to the WG stage the 
>   > ADs decided to
>   > change the co-chair for the group.
>   > 
>   > T.J Kniveton has offered to co-chair together with Thierry. As part
>   > of this I'd like to thank Hesham very much for the work he 
>   > put into making the
>   > BoF take place and working on refining the problem 
>   > statement and charter, etc.
>   > I'm sure Hesham will continue to be active in the Nemo WG 
>   > (at least that is
>   > what he told me).
>   > 
>   > As part of moving from BoF to WG the intent is also to use 
>   > the mailing
>   > list called [email-masked] instead of "monet", but 
>   > the chairs will 
>   > figure out if there is any adminstrative issues to take 
>   > care of in that space.
>   > 
>   > So once again thanks to Hesham and welcome to Thierry and TJ.
>   > 
>   >   Erik
>   > 
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 17 Oct 2002 16:27:03 +0100

We exist :)
 
Next is how can we get into the agenda? There are drafts that could be
discussed...

Pascal

> Sent: mercredi 16 octobre 2002 07:31
[email-masked];
> [email-masked]
> Subject: [monet] Nemo WG approved
> 
> 
> The IESG has approved the Nemo WG charter and an official announcement
> As part of moving from the BoF stage to the WG stage the ADs decided
to
> of this I'd like to thank Hesham very much for the work he put into
making the
> BoF take place and working on refining the problem statement and
charter, etc.
> I'm sure Hesham will continue to be active in the Nemo WG (at least
that is
> what he told me).
> 
> As part of moving from BoF to WG the intent is also to use the mailing
> list called [email-masked] instead of "monet", but the chairs
will
> figure out if there is any adminstrative issues to take care of in
that space.