Subject: [nemo] about draft-morioka-nemo-mrcoop-00.txt

From: marcelo bagnulo braun <[email-masked]>
Date: Sun, 17 Jul 2005 18:57:05 +0200

Hi Hitoshi,

been reading your draft and i have a substantial question to ask: why 
can't we use a regular routing protocol to deal with this issue?
I mean, as i understand it, the purpose of the MR cooperation protocol 
that you are proposing is to inform the other routers about the cost of 
the route to the rest of the internet through each of the router. But 
as i see it, this is just a particular case of the cost of a route, 
which can be expressed by the cost of the route announcement of a 
regular routing protocol (OSPF for example)

So, what is the point to build a whole new protocol for doing this?

Regards, marcelo

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 20 Jul 2005 10:58:20 +0200

Hi,

El 20/07/2005, a las 1:44, Hitoshi MORIOKA escribió:

> Hi Marcelo,
>
> Sorry I couldn't write to you sooner.
>
> As I mentioned in the ML,

sorry if i missed that email and if i am repeating stuff already 
mentioned....

> I think MRs should exchange their
> link metrics and update their routings frequentry because
> the link quality of the MR chages dynamically.
> For exapmle, the interval of updating is 1 second in OSPF.
> I suppose this interval is too long for the MRs.

so, what would be the problem with defining shorter intervals in ospf 
for nemos? i mean, this seems quite much more easier than defining a 
new protocol imho

regards, marcelo

>
> Best regards.
>
> Hitoshi MORIOKA ([email-masked])
>
>
> From: marcelo bagnulo braun <[email-masked]>
> Subject: about draft-morioka-nemo-mrcoop-00.txt
> Date: Sun, 17 Jul 2005 18:57:05 +0200
>
>> Hi Hitoshi,
>>