Subject: [nemo] v4 traversal slides

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 27 Jul 2005 22:54:34 -0700

hi all,

here are the slides that will be presented as a status
update from the mip6trans design team next week at the
MIP6 and NEMO WG meetings.

http://people.nokia.net/vijayd/mip6trans/ietf63_mip6_mip6trans.pdf

unfortunately, we didnt have enough time to submit an
internet draft.

the above slideset talks about the scenarios the design
team is going to solve. it also lists the solution
requirements.

Vijay

---

From: "Bound, Jim" <[email-masked]>
Date: Sun, 31 Jul 2005 06:21:53 -0400

Folks,

I think we need to at least address and discuss the scenario where the
HA is on IPv6-Dominant network, meaning IPv4 routing has been shut off
per policy of the user on that network.  The MN shows up on IPv4-Only
access network.  Bi-directional commo is required between MN and HA, but
MN has entered IPv4 net.  We need to consider this in our scenarios.  I
have communicated this to some and talking with Pascal T.  This is a
real scenario that is being planned today by several large enterpises.

Thanks
/jim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Vijay Devarapalli
Sent: Thursday, July 28, 2005 7:40 PM
To: [email-masked]; 
Subject: [nemo] v4 traversal slides

[I am resending. apologize if you get multiple copies.]

hi all, 

unfortunately, we didn't have enough time to submit an 
internet draft. 

Vijay