Subject: [nemo] status of draft-ietf-nemo-dhcpv6-pd-01.txt

From: "Tsirtsis, George" <[email-masked]>
Date: Mon, 13 Nov 2006 08:39:25 -0800

Hi everyone,

Could someone let me know what the status of
draft-ietf-nemo-dhcpv6-pd-01.txt is? Was it discussed during the IETF
meeting last week?

Thanks
George

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 13 Nov 2006 08:46:43 -0800

it is supposed to go for a WG last call soon.
it has been stable for a while.

Vijay