Subject: [nemo] NEMO WG Agenda

From: Thierry Ernst <[email-masked]>
Date: Tue, 7 Nov 2006 00:58:44 +0100

Dear all,

Please find the agenda below. Any potential update would be posted on
http://www3.ietf.org/proceedings/06nov/agenda/nemo.txt

Agenda for the NEMO WG meeting, IETF67 November 5-10 2006
San Diego, USA 
NEMO WG page: http://www.ietf.org/html.charters/nemo-charter.html
NEMO Additional Page: http://www.mobilenetworks.org/nemo/

Thursday, November 09 1510-1610 Afternoon Session II Grance C
Chairs: TJ Kniveton & Thierry Ernst

1. Welcome, agenda bashing ....................................... 05 mins
   Chairs 

2. WG documents status ........................................... 10 mins
   Chairs

   http://tools.ietf.org/wg/nemo/

3. Final version of new charter .................................. 20 mins
   Chairs
 
   Current version of new charter
   http://www.mobilenetworks.org/nemo/charter2_5.txt

4. Aviation Industry Requirements & Issues ....................... 20 mins
   Terry Davis & William Ivancic

    Multi-Domained, Multi-Homed Mobile Networks
    http://www.ietf.org/internet-drafts/draft-ivancic-mobile-platforms-problem-00.txt

    Aviation Global Internet Operations Requirements          
    http://www.ietf.org/internet-drafts/draft-davis-aviationreq-00.txt

NEMO Chairs.

---

From: "Plasser, Erich" <[email-masked]>
Date: Tue, 7 Nov 2006 21:54:42 +0100

Hi Thierry, TJ
 
I understand, that with the Agenda you will address the most important things as charter and practical requirements first.
But how and when do you plan to discuss all the draft-ideas ?
 
Anyway NEMO should have more time.
 
Proposal: Thursday, 9:00-11:30 session for rtgarea is canceled.
wouldn't that be a chance for others like NEMO to occupy that slot to gain more time ?
 
Erich

________________________________

Von: Thierry Ernst [mailto:[email-masked]]
Gesendet: Di 07.11.2006 00:58
An: ml-nemo
Betreff: [nemo] NEMO WG Agenda

Dear all,

---

From: Thierry Ernst <[email-masked]>
Date: Tue, 7 Nov 2006 22:35:08 +0100

Dear Erich,

We don't want to discuss solution drafts at this point in time; what we
need to discuss first are deployment issues and use cases requirements.
But for this meeting, we will focus on explaining the modifications in
the new charter and aeronautical requirements (we don't have
requirements yets from other use cases).

So, even though there is some cancellation, we don't think additional
time is needed. In any case, a WG cancellation is not an indecation of a
possibility to get the time for another WG as it could cause conflicts
(you forgot that netlmm is scheduled at the same time).

On the other hand, you are free to raise discussion on the mailing list about your
draft.

Regards,
Thierry

On Tue, 7 Nov 2006 21:54:42 +0100

-- 
Thierry ERNST, PhD
http://www.nautilus6.org/~thierry
IETF NEMO WG Chair, IETF MonAmi6 Chair, Nautilus6 Chair
--
INRIA Rocquencourt Project-Team IMARA, France.
+33 1 39 63 59 30 (office)