Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next Step?

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 15 Nov 2006 15:20:44 -0800

> if there is more interest, I can write something
 > up in the form of requirements. I was hoping more
 > people would have gone to the mike and said 
 > something. the only person who went to the mike
 > was Hesham who asked a "not so relevant" question. :)

=> "not so relevant" ? I guess when you write something up I can explain
the relevance of the trust model to RO in the context of your document. 

Hesham

 > 
 > Vijay 
 > 
 > > -----Original Message-----
 > > From: Jean-Michel Combes [mailto:[email-masked]] 
 > > Sent: Wednesday, November 15, 2006 7:05 AM
 > > To: Vijay Devarapalli
 > > Cc: [email-masked]
 > > Subject: [IETF - Nemo] Personal Mobile Router: Next Step?
 > > 
 > > Hi Vijay,
 > > 
 > > Further to your (too) short presentation in the Nemo session at San
 > > Diego, I would like to know what is your goal regarding 
 > the Personal
 > > Mobile Router. Do you expect to submit a draft in the Nemo 
 > WG on the
 > > requirements for such a use case?
 > > 
 > > Thanks for the information.
 > > 
 > > Best regards.
 > > 
 > > JMC.
 > > 
 > 
 >

---

From: "Tsirtsis, George" <[email-masked]>
Date: Fri, 17 Nov 2006 06:28:48 -0800

Pascal,

What on earth is a proxy HA??? :-) 
Do you mean a hierarchical style deployment e.g., HMIP?? Or something else?

Thanks
George

> From: Pascal Thubert (pthubert) [mailto:[email-masked]]
> Sent: Friday, November 17, 2006 5:56 AM
> To: [email-masked]
> Cc: [email-masked]; Vijay Devarapalli; [email-masked]
> Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next Step?
> 
> Hi Carlos :)
> 
> I do not believe that the performance is the issue:
> 
> If proxy Home Agents are deployed the way SGSNs are today, they will be on
> the way and will not cause a visible latency increase. But a proxy HA
> enables AAA, HA selection, billing, policy enforcement, trust, and end-
> point privacy, which are strong ISP requirements.
> 
> OTOH, P2P might not require any of these features and thus, and a direct
> MR-to-MR RO would seem to be the right approach for such applications.
> 
> Since both scenarii are relevant, I believe there is room for both direct
> and infrastructure-based RO mechanisms, depending on whether you are
> considering an ISP service or a P2P.
> 
> Seems fair?
> 
> Pascal
> 
> >From: Carlos Jesús Bernardos Cano [mailto:[email-masked]]
> >Sent: Friday, November 17, 2006 11:17 AM
> >To: Pascal Thubert (pthubert)
> >Cc: RYUJI WAKIKAWA; Vijay Devarapalli; [email-masked];
> [email-masked]
> >Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next Step?
> >
> >Dear Pascal and all,
> >
> >	I also agree that personal router scenario is of interest. However I
> >think that for many of these scenarios, as other people has already
> >mentioned, in order to benefit from low delay and high bandwidth, it use
> >of celular network interfaces should be avoided. Therefore, I think that
> >for these scenarios, MR-to-MR RO optimisation schemes are the most
> >suitable ones. Doing RO in the infrastructure does not help so much in
> >reducing the delay if you already have ~150ms of one-way delay using
> >UMTS (if two NEMOs are talking each other and both are connected using,
> >for example, UMTS, then you'll end up having 150x2=~300 ms of one way
> >delay!).
> >
> >	Regards,
> >
> >	Carlos J.
> >
> >El vie, 17-11-2006 a las 10:34 +0100, Pascal Thubert (pthubert)
> >escribió:
> >> Hi Ryuji and Vijay.
> >>
> >> I strongly agree that the personal router should be an item together
> >> within the charter.
> >>
> >> Talking in various forum, we found interest in a Personal Area NEMO
> >> that:
> >>
> >> - Connects voice devices for VoIP (the main application)
> >> - Connects body sensors (medical devices, sportsmen, firemen, location
> >> monitoring)
> >> - Connects Personal productivity devices (handheld)
> >>
> >> The type of requirements we found in this space:
> >>
> >> - for voice:
> >> a) Privacy: the device should not see the remote CoA
> >> b) Jitter/Latency: as usual... for instance the one way latency should
> >> stay below 150ms
> >> c) Access: Compatibility/awareness with emerging access such as mesh
> >> networks.
> >> d) Service: A stable anchor point for AAA, policy and SLA enforcement.
> >>
> >> - for sensors:
> >> e) Layer 7 triggers: access network awareness (emergency dial,
> bandwidth
> >> availability indication...)
> >>
> >> - for personal productivity devices
> >> f) VPN access
> >> g) Community of interest (user centric overlays, route projection)
> >>
> >> In particular, to answer Ryuji's question about RO, we can note that
> >> PANEMO:
> >>
> >> - demands a route optimization for NEMO for point b)
> >> - requires that the RO happens in the Infrastructure for point a)
> >> whereas g) is more P2P
> >> - pleads for regional proxy Home Agents for point d) (note, THIS NOT
> >> PMIP!!)
> >>
> >> Pascal
> >>
> >> >From: RYUJI WAKIKAWA [mailto:[email-masked]]
> >> >Sent: Thursday, November 16, 2006 5:51 AM
> >> >To: Vijay Devarapalli
> >> >Cc: [email-masked]; [email-masked]
> >> >Subject: Re: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next
> >> Step?
> >> >
> >> >Hi Vijay
> >> >
> >> >Interesting, but I want you to make clarification a bit more.
> >> >
> >> >When you said route optimization, what level of optimization is
> >> >required?
> >> >
> >> >Do you consider like MR-MR direct connection, two HA bypass?
> >> >I believe you image cellular egress interface and not WiFi.
> >> >So, your problem must be not here.
> >> >
> >> >In general, when two MRs talks, two HAs are involved.
> >> >However, if two MRs are in the same operator, one HA can be skipped
> >> >(i.e. same HA for two MRs).
> >> >In addition, if the egress is cellular, the HA should be located in
> >> >the cellular network.
> >> >The latency must be not so big (my guess).
> >> >
> >> >I want to know where you want to optimize the path between two
> >> >personal MRs?!
> >> >
> >> >regards,
> >> >ryuji
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >On 2006/11/16, at 0:29, Vijay Devarapalli wrote:
> >> >
> >> >> Hi Jean-Michel,
> >> >>
> >> >>> Diego, I would like to know what is your goal regarding the
> Personal
> >> >>> Mobile Router. Do you expect to submit a draft in the Nemo WG on
> the
> >--
> >¡ASÓCIATE! Gratis para estudiantes  http://www.telematica.ws
> > Carlos Jesús Bernardos Cano     http://www.netcoms.net
> > GPG FP: BFF1 7C7A 6AA7 BCE3 885A  4DF1 ED0C 5952 BF89 B974