Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next Step?

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 17 Nov 2006 16:20:10 +0100

Hi Carlos:

Now I'm confused. I do agree that 2.5G/3G introduces latency. But the infrastructure we talk about is the Internet as opposed to an ISP xG network, so this was not my discussion. 

Infrastructure-based RO means that the RO end points (e.g. the proxies) are operated by ISPs, so some trust can be elaborated between proxies and between proxies and HA. P2P expects nothing from the ISPs but fat pipes.

I certainly agree that P2P RO has benefits, and we must study it for sure, for the exact reasons you give. I would not want to pay when I use my phone as intercom at home. In an emergency situation P2P RO is all you might get, and you will certainly care less about billing, privacy and trust. 

OTOH, a solid world wide 4G solution requires the services I mentioned...

Hopefully it is not one XOR the other, right? 

Pascal

>-----Original Message-----
>From: Carlos Jesús Bernardos Cano [mailto:[email-masked]]
>Sent: Friday, November 17, 2006 12:20 PM
>To: Pascal Thubert (pthubert)
>Cc: RYUJI WAKIKAWA; Vijay Devarapalli; [email-masked]; [email-masked]
>Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next Step?
>
>Hi Pascal,
>
>El vie, 17-11-2006 a las 11:55 +0100, Pascal Thubert (pthubert)
>escribió:
>> Hi Carlos :)
>>
>> I do not believe that the performance is the issue:
>>
>> If proxy Home Agents are deployed the way SGSNs are today, they will be on the way and will not
>cause a visible latency increase. But a proxy HA enables AAA, HA selection, billing, policy
>enforcement, trust, and end-point privacy, which are strong ISP requirements.
>
>	Even if Home Agents are deployed in that way, there will be a high
>latency component introduced by the celular network itself (we have
>performed many real experiments and that delay is always no less than
>100-150ms one-way). As far as I know, operators are working to improve
>the performance (several years ago, the latency introduced by 2.5/3G
>networks was even worse, about almost half a second).
>
>>
>> OTOH, P2P might not require any of these features and thus, and a direct MR-to-MR RO would seem to
>be the right approach for such applications.
>>
>> Since both scenarii are relevant, I believe there is room for both direct and infrastructure-based
>RO mechanisms, depending on whether you are considering an ISP service or a P2P.
>
>	I agree that both scenarios are relevant. But I also think that it is
>also interesting to look at the issues you mentioned regarding ISPs and
>operators when a RO scheme that do not make use of the infrastructure is
>used, and seek for alternative solutions when a MR-to-MR approach is
>used instead. Don't you agree that it would be better to always avoid
>traversing the infrastructure if an alternative path which is shorter,
>cheaper and provides a better performance is available?
>
>>
>> Seems fair?
>>
>> Pascal
>>
>> >-----Original Message-----
>> >From: Carlos Jesús Bernardos Cano [mailto:[email-masked]]
>> >Sent: Friday, November 17, 2006 11:17 AM
>> >To: Pascal Thubert (pthubert)
>> >Cc: RYUJI WAKIKAWA; Vijay Devarapalli; [email-masked]; [email-masked]
>> >Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next Step?
>> >
>> >Dear Pascal and all,
>> >
>> >	I also agree that personal router scenario is of interest. However I
>> >think that for many of these scenarios, as other people has already
>> >mentioned, in order to benefit from low delay and high bandwidth, it use
>> >of celular network interfaces should be avoided. Therefore, I think that
>> >for these scenarios, MR-to-MR RO optimisation schemes are the most
>> >suitable ones. Doing RO in the infrastructure does not help so much in
>> >reducing the delay if you already have ~150ms of one-way delay using
>> >UMTS (if two NEMOs are talking each other and both are connected using,
>> >for example, UMTS, then you'll end up having 150x2=~300 ms of one way
>> >delay!).
>> >
>> >	Regards,
>> >
>> >	Carlos J.
>> >
>> >El vie, 17-11-2006 a las 10:34 +0100, Pascal Thubert (pthubert)
>> >escribió:
>> >> Hi Ryuji and Vijay.
>> >>
>> >> I strongly agree that the personal router should be an item together
>> >> within the charter.
>> >>
>> >> Talking in various forum, we found interest in a Personal Area NEMO
>> >> that:
>> >>
>> >> - Connects voice devices for VoIP (the main application)
>> >> - Connects body sensors (medical devices, sportsmen, firemen, location
>> >> monitoring)
>> >> - Connects Personal productivity devices (handheld)
>> >>
>> >> The type of requirements we found in this space:
>> >>
>> >> - for voice:
>> >> a) Privacy: the device should not see the remote CoA
>> >> b) Jitter/Latency: as usual... for instance the one way latency should
>> >> stay below 150ms
>> >> c) Access: Compatibility/awareness with emerging access such as mesh
>> >> networks.
>> >> d) Service: A stable anchor point for AAA, policy and SLA enforcement.
>> >>
>> >> - for sensors:
>> >> e) Layer 7 triggers: access network awareness (emergency dial, bandwidth
>> >> availability indication...)
>> >>
>> >> - for personal productivity devices
>> >> f) VPN access
>> >> g) Community of interest (user centric overlays, route projection)
>> >>
>> >> In particular, to answer Ryuji's question about RO, we can note that
>> >> PANEMO:
>> >>
>> >> - demands a route optimization for NEMO for point b)
>> >> - requires that the RO happens in the Infrastructure for point a)
>> >> whereas g) is more P2P
>> >> - pleads for regional proxy Home Agents for point d) (note, THIS NOT
>> >> PMIP!!)
>> >>
>> >> Pascal
>> >>
>> >> >-----Original Message-----
>> >> >From: RYUJI WAKIKAWA [mailto:[email-masked]]
>> >> >Sent: Thursday, November 16, 2006 5:51 AM
>> >> >To: Vijay Devarapalli
>> >> >Cc: [email-masked]; [email-masked]
>> >> >Subject: Re: [nemo] RE: [IETF - Nemo] Personal Mobile Router: Next
>> >> Step?
>> >> >
>> >> >Hi Vijay
>> >> >
>> >> >Interesting, but I want you to make clarification a bit more.
>> >> >
>> >> >When you said route optimization, what level of optimization is
>> >> >required?
>> >> >
>> >> >Do you consider like MR-MR direct connection, two HA bypass?
>> >> >I believe you image cellular egress interface and not WiFi.
>> >> >So, your problem must be not here.
>> >> >
>> >> >In general, when two MRs talks, two HAs are involved.
>> >> >However, if two MRs are in the same operator, one HA can be skipped
>> >> >(i.e. same HA for two MRs).
>> >> >In addition, if the egress is cellular, the HA should be located in
>> >> >the cellular network.
>> >> >The latency must be not so big (my guess).
>> >> >
>> >> >I want to know where you want to optimize the path between two
>> >> >personal MRs?!
>> >> >
>> >> >regards,
>> >> >ryuji
>> >> >
>> >> >
>> >> >
>> >> >
>> >> >
>> >> >
>> >> >On 2006/11/16, at 0:29, Vijay Devarapalli wrote:
>> >> >
>> >> >> Hi Jean-Michel,
>> >> >>
>> >> >> if there is more interest, I can write something
>> >> >> up in the form of requirements. I was hoping more
>> >> >> people would have gone to the mike and said
>> >> >> something. the only person who went to the mike
>> >> >> was Hesham who asked a "not so relevant" question. :)
>> >> >>
>> >> >> Vijay
>> >> >>
>> >> >>> -----Original Message-----
>> >> >>> From: Jean-Michel Combes [mailto:[email-masked]]
>> >> >>> Sent: Wednesday, November 15, 2006 7:05 AM
>> >> >>> To: Vijay Devarapalli
>> >> >>> Cc: [email-masked]
>> >> >>> Subject: [IETF - Nemo] Personal Mobile Router: Next Step?
>> >> >>>
>> >> >>> Hi Vijay,
>> >> >>>
>> >> >>> Further to your (too) short presentation in the Nemo session at San
>> >> >>> Diego, I would like to know what is your goal regarding the Personal
>> >> >>> Mobile Router. Do you expect to submit a draft in the Nemo WG on the
>> >> >>> requirements for such a use case?
>> >> >>>
>> >> >>> Thanks for the information.
>> >> >>>
>> >> >>> Best regards.
>> >> >>>
>> >> >>> JMC.
>> >> >>>
>> >> >>
>> >>
>> >--
>> >¡ASÓCIATE! Gratis para estudiantes  http://www.telematica.ws
>> > Carlos Jesús Bernardos Cano     http://www.netcoms.net
>> > GPG FP: BFF1 7C7A 6AA7 BCE3 885A  4DF1 ED0C 5952 BF89 B974
>--
>¡ASÓCIATE! Gratis para estudiantes  http://www.telematica.ws
> Carlos Jesús Bernardos Cano     http://www.netcoms.net
> GPG FP: BFF1 7C7A 6AA7 BCE3 885A  4DF1 ED0C 5952 BF89 B974

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 17 Nov 2006 17:37:01 +0100

Hi Pascal:

	I also agree that both options (proxy-RO and MR-to-MR) should be
carefully studied. However, my point was that I think that also in
operator-driven scenarios it should be studied how to apply MR-to-MR RO
schemes, in addition of the approach of using RO proxies deployed in the
Internet. The reasoning behind this is that the best path between two
NEMOs would always be the direct one between MRs. By using proxy RO
entities on the infrastructure, there will always be a trade-off between
number of proxy RO entities and the level of optimisation that is
required.

	In summary, I'm not against of studying proxy-RO schemes, but I think
that we should not limit the applicability of MR-to-MR approaches to
emergency scenarios.

	Kind Regards,

	Carlos J.

El vie, 17-11-2006 a las 16:20 +0100, Pascal Thubert (pthubert)

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 24 Nov 2006 23:30:49 +0100

Dear all,

Chair's hat on:

First, I would like to thank Vijay for bringing the Personal Router
usage up on this mailing list.  The reason why in the charter we only
mentioned about the aviation use case and the automotive use case is
simply that no one brought the PAN use case on the list.

So,  the number of comments we got from folks in various kind of
industry tend to demonstrate the tremendous interest this topic could
have and also the impact on consumer electronic business (I suspect that
the aviation and the automotive use cases wouldn't be deployed as
quickly as PANs for medecine, emergency units, families, wheelchair,
sports, etc.).

And, yes, the questions for which we need an answer is:
- what kind of RO must be supported,
- what kind of multihoming configuration,
- what kind of NEMO BU registration (explicit / implicit)
- what kind of Prefix Delegation
- what kind of AAA
- etc

My proposition would be to add it explictly in the charter together with
the aviation industry and the automotive industry requirements.

Thierry.

On Fri, 17 Nov 2006 17:37:01 +0100

---

From: Chan-Wah NG <[email-masked]>
Date: Sat, 25 Nov 2006 11:49:00 +0800

> the aviation industry and the automotive industry requirements.

Hello thierry,

I agree with that.  That was a good list of questions as well.  However,
gathering requirements from such a wide-ranging spread of industries is
gonna be a daunting task :)

I could contribute some from the perspective of a consumer electronics
vendor.

/rgds
/cwng

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 26 Nov 2006 17:55:26 +0100

> - what kind of Prefix Delegation

Does PMR run IPv6 or IPv4.  Does it run Mobile IPv6 or Mobile IPv4. 
These are simple questions but set the starting point.

Alex

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 26 Nov 2006 10:10:02 -0800

> These are simple questions but set the starting point.

ofcourse IPv6, since we are working on this in
the NEMO WG. IPv4 PMRs are already commercially
sold today with a NAT on them. I don't think we
need to do anything new there.

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 26 Nov 2006 10:12:43 -0800

> the aviation industry and the automotive industry requirements.

thanks. I agree.

I can work on a short document that describes the
scope of the problem (and requirements).

Vijay

---

From: "Davis, Terry L" <[email-masked]>
Date: Sun, 26 Nov 2006 15:44:20 -0800

Thierry/Vijay

This could conceivably be one of the most important developments on the
horizon for the Internet community as it could mark a completely new
direction in personal communications allowing us to tie our personal,
work, and community service (volunteering) communications all together.

I strongly support the addition.

Take care
Terry

> From: Thierry Ernst [mailto:[email-masked]]
> Sent: Friday, November 24, 2006 2:31 PM
> To: ml-nemo
> Subject: [nemo] Usage Requirement - Personal Mobile Router
> 
> 
> Dear all,
> 
> Chair's hat on:
> 
> Carlos Jess Bernardos Cano <[email-masked]> wrote:
> 
> >Hi Pascal:
> >
> >escribi:
> >> Now I'm confused. I do agree that 2.5G/3G introduces latency. But
the
> infrastructure we talk about is the Internet as opposed to an ISP xG
> network, so this was not my discussion.
> >>
> >> Infrastructure-based RO means that the RO end points (e.g. the
proxies)
> are operated by ISPs, so some trust can be elaborated between proxies
and
> between proxies and HA. P2P expects nothing from the ISPs but fat
pipes.
> >>
> >> I certainly agree that P2P RO has benefits, and we must study it
for
> sure, for the exact reasons you give. I would not want to pay when I
use
> my phone as intercom at home. In an emergency situation P2P RO is all
you
> might get, and you will certainly care less about billing, privacy and
> trust.
> >>
> >> >From: Carlos Jess Bernardos Cano [mailto:[email-masked]]
> >> >escribi:
> >> >> If proxy Home Agents are deployed the way SGSNs are today, they
will
> be on the way and will not
> >> >> OTOH, P2P might not require any of these features and thus, and
a
> direct MR-to-MR RO would seem to
> >> >> Since both scenarii are relevant, I believe there is room for
both
> direct and infrastructure-based
> >> >RO mechanisms, depending on whether you are considering an ISP
service
> or a P2P.
> >> >
> >> >	I agree that both scenarios are relevant. But I also think that
it
> is
> >> >also interesting to look at the issues you mentioned regarding
ISPs
> and
> >> >operators when a RO scheme that do not make use of the
infrastructure
> is
> >> >> >From: Carlos Jess Bernardos Cano [mailto:[email-masked]]
> >> >> >Subject: RE: [nemo] RE: [IETF - Nemo] Personal Mobile Router:
Next
> Step?
> >> >> >
> >> >> >Dear Pascal and all,
> >> >> >
> >> >> >	I also agree that personal router scenario is of
interest.
> However I
> >> >> >mentioned, in order to benefit from low delay and high
bandwidth,
> it use
> >> >> >of celular network interfaces should be avoided. Therefore, I
think
> that
> >> >> >suitable ones. Doing RO in the infrastructure does not help so
much
> in
> >> >> >UMTS (if two NEMOs are talking each other and both are
connected
> using,
> >> >> >for example, UMTS, then you'll end up having 150x2=~300 ms of
one
> way
> >> >> >escribi:
> >> >> >> Talking in various forum, we found interest in a Personal
Area
> NEMO
> >> >> >> b) Jitter/Latency: as usual... for instance the one way
latency
> should
> >> >> >> stay below 150ms
> >> >> >> c) Access: Compatibility/awareness with emerging access such
as
> mesh
> >> >> >> e) Layer 7 triggers: access network awareness (emergency
dial,
> bandwidth
> >> >> >> In particular, to answer Ryuji's question about RO, we can
note
> that
> >> >> >> - pleads for regional proxy Home Agents for point d) (note,
THIS
> NOT
> >> >> >> >Subject: Re: [nemo] RE: [IETF - Nemo] Personal Mobile
Router:
> Next
> >> >> >> >In addition, if the egress is cellular, the HA should be
located
> in
> >> >> >> >>> Further to your (too) short presentation in the Nemo
session
> at San
> >> >> >> >>> Diego, I would like to know what is your goal regarding
the
> Personal
> >> >> >> >>> Mobile Router. Do you expect to submit a draft in the
Nemo WG
> on the
> >> >> >ASCIATE! Gratis para estudiantes  http://www.telematica.ws
> >> >> > Carlos Jess Bernardos Cano     http://www.netcoms.net
> >> >ASCIATE! Gratis para estudiantes  http://www.telematica.ws
> >> > Carlos Jess Bernardos Cano     http://www.netcoms.net
> >ASCIATE! Gratis para estudiantes  http://www.telematica.ws
> > Carlos Jess Bernardos Cano     http://www.netcoms.net

---

From: "Won-Tae Kim" <[email-masked]>
Date: Mon, 27 Nov 2006 11:46:46 +0900

Hi, all.

Vijay, you said PMR4v4 is already sold in commercial market.
Did you mean IXI solution or others?
And I absolutely agree with the suggestion of Thierry and Vijay.
I have considered a kind of dynamically configured NEMO as you said.
In case that some mobile terminals dynamically assemble and make a 
NEMO, one or some of them can be a root MR/MRs in order to serve the 
Other MRs. Of course, using WPAN can be RO path in terms of QoS and 
a way for enhance the network survivability in terms of energy efficiency.
Although there are some commercialization issues, e.g. billing, 
Some of mobile service providers have interesting to this technology, as I
know.
Therefore, if it is in the scope of this charter, the followings are
considered for the requirements:
  - Root MR management for a dynamic NEMO 
  - Multi-homing configuration for network reliability and QoS

Won-Tae Kim
Embedded SW Research Division, ETRI
Tel : +82-042-860-6678

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]] 
Sent: Monday, November 27, 2006 3:10 AM
To: Alexandru Petrescu
Cc: ml-nemo; Thierry Ernst
Subject: Re: [nemo] Usage Requirement - Personal Mobile Router

Vijay

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 27 Nov 2006 10:51:05 +0100

Dear Thierry,

	I also support the addition of the PMR scenario to the charter.

	Kind Regards,

	Carlos J.

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 27 Nov 2006 11:25:50 +0100

Vijay Devarapalli wrote:
>>> First, I would like to thank Vijay for bringing the Personal 
>>> Router usage up on this mailing list.  The reason why in the 
>>> charter we only mentioned about the aviation use case and the 
>>> automotive use case is simply that no one brought the PAN use 
>>> case on the list.
>>> 
>>> So,  the number of comments we got from folks in various kind 
>>> of industry tend to demonstrate the tremendous interest this 
>>> topic could have and also the impact on consumer electronic 
>>> business (I suspect that the aviation and the automotive use 
>>> cases wouldn't be deployed as quickly as PANs for medecine, 
>>> emergency units, families, wheelchair, sports, etc.).
>>> 
>>> And, yes, the questions for which we need an answer is: - what
>>>  kind of RO must be supported, - what kind of multihoming 
>>> configuration, - what kind of NEMO BU registration (explicit /
>>>  implicit) - what kind of Prefix Delegation - what kind of AAA
>>> - etc
>> 
>> Does PMR run IPv6 or IPv4.  Does it run Mobile IPv6 or Mobile 
>> IPv4. These are simple questions but set the starting point.
> 
> ofcourse IPv6, since we are working on this in the NEMO WG. IPv4 
> PMRs are already commercially sold today with a NAT on them. I 
> don't think we need to do anything new there.

Maybe document them?

Otherwise there's this IPv4-IPv6 co-existence
question, which makes one think the starting point would be MIPv6 or
DS-MIPv6.  For example, one would prefer two LFNs of different MRs to
speak IPv6 but the MRs constrained to connect to an IPv4-only access.

I can easily translated this requirements, must support either
v4 or v6, both at same time, etc.

Alex

---

From: "T.J. Kniveton" <[email-masked]>
Date: Wed, 29 Nov 2006 22:50:52 -0800

> the aviation industry and the automotive industry requirements.

Sorry, it's simply not a well-defined-enough item to add to the  
charter, which is in the end stages of editing. There would have to  
be more discussion, especially of the concrete specifics of PMR  
deployment cases, and what exactly is needed, before adding to the  
next version of the charter. I don't see enough need to work on this  
problem right now. In fact I'm not entirely sure what the "problem" is.

TJ

---

From: "T.J. Kniveton" <[email-masked]>
Date: Wed, 29 Nov 2006 22:54:32 -0800

What exactly are the work items you would support adding to the  
charter..?

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 30 Nov 2006 13:06:00 +0100

>problem right now. In fact I'm not entirely sure what the "problem" is.

Currently, the charter states:

- Gather requirements for NEMO Route Optimization in deployment
  scenarios.

    - Automotive industry who are deploying NEMO for in-car
      communication, entertainment, and data gathering, possible
      control systems use, and communication to roadside devices.

    - Airline and spacecraft community, who are deploying NEMO for
      control systems, as well as Internet connectivity and
      entertainment systems.

What I meant is to add a 3rd use case, e.g. like this:

 - The consumer eletronic industry, who is willing to deploy
NEMO-embedded Personal Mobile Router for Personal Area Networks (PANs).

If someone has a better sentence, please propose.

Thierry

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 30 Nov 2006 15:33:33 -0800

T.J. Kniveton wrote:
> Sorry, it's simply not a well-defined-enough item to add to the charter, 
> which is in the end stages of editing. There would have to be more 
> discussion, especially of the concrete specifics of PMR deployment 
> cases, and what exactly is needed, before adding to the next version of 
> the charter. I don't see enough need to work on this problem right now. 
> In fact I'm not entirely sure what the "problem" is.

not sure what you are looking for. there was a
lot of discussion on what a PMR is and quite a
bit of support to work on a route optimization
solution for this on the mailing list. IMHO, it
is quite obvious that there is support to add
this to the charter.

I also volunteered to work on a document that
describes the problem scope and requirements.

Vijay

---

From: "Hesham Soliman" <[email-masked]>
Date: Fri, 1 Dec 2006 11:10:03 +1100

TJ, 

 > problem right now. In fact I'm not entirely sure what the "problem" is.

=> I think the last sentence above is exactly what makes me wonder what
we're talking about. I completely agree with you, what is the problem? What
documents will be produced ? what's specific to a mobile phone being a
router as far as this WG is concerned? 
Of course a vendor has specifics in terms of HW, deployment issues...etc but
it's not clear what is specific for the IETF here that warrants a new
solution. 

Hesham

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 30 Nov 2006 16:42:17 -0800

Hesham Soliman wrote:
> we're talking about. I completely agree with you, what is the problem? 

there is a market for personal mobile routers. there
are IPv4 products already available. problem is about
route optimization for these PMRs.

> What
> documents will be produced ? 

just to be clear, nobody is proposing to start working
on a solution in the NEMO WG yet. the proposal is to
add the following as Thierry suggested.

Vijay

---

From: "T.J. Kniveton" <[email-masked]>
Date: Thu, 30 Nov 2006 16:45:53 -0800

>> NEMO-embedded Personal Mobile Router for Personal Area Networks  

Can you identify which members of the consumer electronics industry  
are willing to deploy (I assume that means "sell") PMRs for PANs, and  
what specifically are the problems they ran into when building /  
deploying them? Maybe then I can understand the work item that would  
come out of this, and if the work item is to begin with requirements  
gathering, who we would go talk to to get requirements in order to  
solve the problem that I still can't identify.

Thanks,
TJ

---

From: "Hesham Soliman" <[email-masked]>
Date: Fri, 1 Dec 2006 11:47:54 +1100

> route optimization for these PMRs.

=> Yes of course there is a market, my followup question was about what
warrants a special approach to RO for that market. Why is there something
specific for that market? I don't think that case has been made. 

 > > NEMO-embedded Personal Mobile Router for Personal Area 

=> I can live with the requirements gathering, but I don't think we should
go beyond that and venture into solutions for specific markets unless a very
strong case is made. 

Hesham

---

From: Chan-Wah Ng <[email-masked]>
Date: Fri, 01 Dec 2006 10:30:19 +0800

> go beyond that and venture into solutions for specific markets unless a very

Fair enough, the idea behind the requirements gathering was to see if
NEMO Basic would satisfy the requirements, if not, what needs to be
done, and whether is it worth doing.  Sounds okay to you?

/rgds
/cwng

---

From: Chan-Wah Ng <[email-masked]>
Date: Fri, 01 Dec 2006 10:46:51 +0800

Hello, TJ, Vijay,

On Thu, 2006-11-30 at 16:45 -0800, T.J. Kniveton wrote:
> deploying them?

I could talk to someone in my (parent) organization for this.

>  Maybe then I can understand the work item that would  

"problem I still can't identify" 

-> and you could with the aviation and automobile industries but not the
CE?  

hmmm ... the RO problem statement soon-to-be-RFC has specified various
problems.  As I understand it, the requirements collection process is to
check if any of the industries has particularly strong needs to solves
some of these identified problems, and their specific requirements for
solutions solving these problems.

So, what I want to point out is, we are not in the problem statement
stage -- we have already passed that.

/rgds
/cwng

---

From: "Hesham Soliman" <[email-masked]>
Date: Fri, 1 Dec 2006 14:21:54 +1100

> done, and whether is it worth doing.  Sounds okay to you?

=> To be honest it sounds wishy washy to me and for that reason it's hard to
either endorse it or be against it. It's not clear to me what aspects of the
requirements we're looking at and what could be specific to those
deployments. I haven't heard anything concrete to make me think there is
work to do (which is why you put things in the charter), other than the
obvious "mobile phones would be a potential user of nemo" but of course
we've always known that.

Hesham