Subject: terminology change

From: Andy Bierman <[email-masked]>
Date: Tue, 31 Jan 2006 18:20:47 -0800

Hi,

We are making a terminology change to fix one of
Joel's review comments.

The term "application mapping" is used to mean the
transport layer below netconf rpc.

The term "application layer" is used to mean the
content layer above netconf operations.

Joel thinks this is confusing.  Phil and I agree.
I hope there are no strong objections, because we don't
want to change it again.

We are going back to our original term "transport mapping",
which aligns with our architecture diagrams (which include
the transport, rpc, operations, and application layers).
These layer names are used in the <rpc-error> element as well.
The term "application layer" will not change.

Andy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 1 Feb 2006 05:43:26 +0100

> the transport, rpc, operations, and application layers).

Thank you very much. Very strong support from me here.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany