Subject: validate

From: Martin Bjorklund <[email-masked]>
Date: Wed, 25 Jan 2006 14:47:02 +0100 (CET)

Hi,

Here's another one where the text and schema differs.  In the text for
the validate command, it says that the source parameter is the:

   Name of the configuration datastore being validated

But the schema also allows for inline configurations like this:

   <validate>
     <source>
       <config>
         inline config
       </config
     </source
   </validate>

Should I assume that the text is right and the schema wrong?

/martin

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Wed, 25 Jan 2006 08:42:36 -0800

>Should I assume that the text is right and the schema wrong?

This time the schema is right and the text is wrong.
Inline validate is supposed to be supported.

>/martin

Andy