Subject: [Netconf] NETCONF WG Session at IETF 72

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Tue, 13 May 2008 11:14:21 +0200

Hi All,

we requested a 1-hour session at the IETF #72 in Dublin.
Our main focus in the session will be on open issue discussion.

We entered following WGs to avoid conflicts with relevant 
sessions:

Prio 1: opsarea opsawg netmod ipfix syslog opsec radext 
Prio 2: ippm pmol psamp tsvarea apparea dime dnsop isms v6ops tsvwg
Prio 3: dime dnsop dnsext dhc bmwg 

Please let us know if you have any comments or want to 
add any other session to the list.

Cheers, 
Mehmet & Bert

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "David Harrington" <[email-masked]>
Date: Tue, 13 May 2008 10:28:32 -0400

Hi Mehmet (and bert),
 
dime and dnsop are listed as both prio 2 and 3.
don't ipfix and psamp draw the same people?
isms is resolving some final issues, and should draw at least me,
bert, juergen, daveN, wes, and randy, so that should probably be a
prio 1.
 
David Harrington
[email-masked]
[email-masked]
[email-masked]

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ersue, Mehmet (NSN - DE/Muenich)
Sent: Tuesday, May 13, 2008 5:14 AM
To: [email-masked]
Subject: [Netconf] NETCONF WG Session From [email-masked]  Tue May 13 07:30:38 2008
From: "David Harrington" <[email-masked]>
To: "'Ersue, Mehmet \(NSN - DE/Muenich\)'" <[email-masked]>,
	<[email-masked]>
Date: Tue, 13 May 2008 10:28:32 -0400
Subject: Re: [Netconf] NETCONF WG Session at IETF 72
Sender: [email-masked]

This is a multi-part message in MIME format.
Hi Mehmet (and bert),
 
dime and dnsop are listed as both prio 2 and 3.
don't ipfix and psamp draw the same people?
isms is resolving some final issues, and should draw at least me,
bert, juergen, daveN, wes, and randy, so that should probably be a
prio 1.
 
David Harrington
[email-masked]
[email-masked]
[email-masked]

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ersue, Mehmet (NSN - DE/Muenich)
Sent: Tuesday, May 13, 2008 5:14 AM
To: [email-masked]
Subject: [Netconf] NETCONF WG Session at IETat IETF 72

Hi All, 

Cheers,
Mehmet & Bert

---

From: "Bert Wijnen - IETF" <[email-masked]>
Date: Tue, 13 May 2008 16:54:42 +0200

NETCONF WG Session at IETF 72I agree (and though Mehmet also agreed when we
discussed this) that ISMS should
be priority 1 to avoid.

You may be right about psamp and ifpifx.

dime is prio 2. Are you suggesting it should be 1?
dnsop at prio 3 seems fine to me.

In any event, I don';t think we can list all groups as an absolute CANNOT
conflict,
otherwise scheduling may become impossible for the secretariat

Bert Wijnen

  -----Oorspronkelijk bericht-----
  Van: [email-masked] [mailto:[email-masked]]Namens
David Harrington
  Verzonden: dinsdag 13 mei 2008 16:29
  Aan: 'Ersue, Mehmet (NSN - DE/Muenich)'; [email-masked]
  Onderwerp: Re: [Netconf] NETCONF WG Session at IETF 72

  Hi Mehmet (and bert),

  dime and dnsop are listed as both prio 2 and 3.
  don't ipfix and psamp draw the same people?
  isms is resolving some final issues, and should draw at least me, bert,
juergen, daveN, wes, and randy, so that should probably be a prio 1.

  David Harrington
  [email-masked]
  [email-masked]
  [email-masked]

----------------------------------------------------------------------------
    From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ersue, Mehmet (NSN - DE/Muenich)
    Sent: Tuesday, May 13, 2008 5:14 AM
    To: [email-masked]
    Subject: [Netconf] NETCONF WG Session at IETF 72

    Hi All,

    Cheers,
    Mehmet & Bert

---

From: "Bert Wijnen - IETF" <[email-masked]>
Date: Tue, 13 May 2008 16:54:42 +0200

Bert Wijnen

  -----Oorspronkelijk bericht-----

  Hi Mehmet (and bert),

  David Harrington
  [email-masked]
  [email-masked]
  [email-masked]

    Hi All,

    Cheers,
    Mehmet & Bert

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 May 2008 16:58:55 +0200

dime should be prio 1 because it's a wg I am sponsoring, same as netconf
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bert Wijnen - IETF
	Sent: Tuesday, May 13, 2008 5:55 PM
	To: David Harrington; 'Ersue, Mehmet (NSN - DE/Muenich)';
[email-masked]
	Subject: Re: [Netconf] NETCONF WG Session at IETF 72

	I agree (and though Mehmet also agreed when we discussed this)
that ISMS should
	be priority 1 to avoid.

	 
	In any event, I don';t think we can list all groups as an
absolute CANNOT conflict,
	otherwise scheduling may become impossible for the secretariat

	Bert Wijnen 

		-----Oorspronkelijk bericht-----
		Van: [email-masked]
[mailto:[email-masked]]Namens David Harrington
		Verzonden: dinsdag 13 mei 2008 16:29
		Aan: 'Ersue, Mehmet (NSN - DE/Muenich)';
[email-masked]
		Onderwerp: Re: [Netconf] NETCONF WG Session at IETF 72

		Hi Mehmet (and bert),
		 
		dime and dnsop are listed as both prio 2 and 3.
		don't ipfix and psamp draw the same people?
		isms is resolving some final issues, and should draw at
least me, bert, juergen, daveN, wes, and randy, so that should probably
be a prio 1.
		 
		David Harrington
		[email-masked]
		[email-masked]
		[email-masked]

________________________________

			From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN -
DE/Muenich)
			Sent: Tuesday, May 13, 2008 5:14 AM
			To: [email-masked]
			Subject: [Netconf] NETCONF WG Session at IETF 72

			Hi All, 

			we requested a 1-hour session at the IETF #72 in
Dublin. 
			Our main focus in the session will be on open
issue discussion. 

			We entered following WGs to avoid conflicts with
relevant 
			sessions: 

			Prio 1: opsarea opsawg netmod ipfix syslog opsec
radext 
			Prio 2: ippm pmol psamp tsvarea apparea dime
dnsop isms v6ops tsvwg 
			Prio 3: dime dnsop dnsext dhc bmwg 

			Please let us know if you have any comments or
want to 
			add any other session to the list. 

			Cheers,
			Mehmet & Bert

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 May 2008 16:58:55 +0200

Dan

	 

	Bert Wijnen 

		-----Oorspronkelijk bericht-----

		Hi Mehmet (and bert),

		David Harrington
		[email-masked]
		[email-masked]
		[email-masked]

			Hi All, 

			Cheers,
			Mehmet & Bert

---

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Tue, 13 May 2008 17:00:54 +0200

Hi Dave, Bert,
 
pmol, psamp, dime are prio 1 for Dan. I set isms prio 1 too.
Anyways the session request tool accepts 3 prio levels which
we use all.

Cheers,
Mehmet 

	From: ext Bert Wijnen - IETF [mailto:[email-masked]] 
	Sent: Tuesday, May 13, 20From [email-masked]  Tue May 13 09:17:58 2008
Content-class: urn:content-classes:message
Date: Tue, 13 May 2008 17:00:54 +0200
From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
To: "ext Bert Wijnen - IETF" <[email-masked]>,
	"David Harrington" <[email-masked]>, <[email-masked]>
Subject: Re: [Netconf] NETCONF WG Session at IETF 72
Sender: [email-masked]

Hi Dave, Bert,
 
pmol, psamp, dime are prio 1 for Dan. I set isms prio 1 too.
Anyways the session request tool accepts 3 prio levels which
we use all.

Cheers,
Mehmet 

	From: ext Bert Wijnen - IETF [mailto:[email-masked]] 
	Sent: Tuesday, May 08 4:55 PM
	To: David Harrington; Ersue, Mehmet (NSN - DE/Muenich);
[email-masked]
	Subject: RE: [Netconf] NETCONF WG Session at IETF 72

	 

	Bert Wijnen 

		-----Oorspronkelijk bericht-----

		Hi Mehmet (and bert),

		David Harrington
		[email-masked]
		[email-masked]
		[email-masked]

			Hi All, 

			Cheers,
			Mehmet & Bert

---

From: "David B Harrington" <[email-masked]>
Date: Tue, 13 May 2008 23:25:43 -0400

My point about dime and dnsop is that they are both listed twice,
under different priorities:
 
Prio 2: ippm pmol psamp tsvarea apparea **dime dnsop** isms v6ops
tsvwg 
Prio 3: **dime dnsop** dnsext dhc bmwg 
 
David Harrington
[email-masked]
[email-masked]
[email-masked]

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bert Wijnen - IETF
Sent: From [email-masked]  Tue May 13 20:25:51 2008
From: "David B Harrington" <[email-masked]>
To: "'Bert Wijnen - IETF'" <[email-masked]>,
	"'David Harrington'" <[email-masked]>,
	"'Ersue, Mehmet \(NSN - DE/Muenich\)'" <[email-masked]>,
	<[email-masked]>
Date: Tue, 13 May 2008 23:25:43 -0400
Subject: Re: [Netconf] NETCONF WG Session at IETF 72
Sender: [email-masked]

This is a multi-part message in MIME format.
My point about dime and dnsop is that they are both listed twice,
under different priorities:
 
Prio 2: ippm pmol psamp tsvarea apparea **dime dnsop** isms v6ops
tsvwg 
Prio 3: **dime dnsop** dnsext dhc bmwg 
 
David Harrington
[email-masked]
[email-masked]
[email-masked]

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bert Wijnen - IETF
Sent: TuesdaTuesday, May 13, 2008 10:55 AM
To: David Harrington; 'Ersue, Mehmet (NSN - DE/Muenich)';
[email-masked]
Subject: Re: [Netconf] NETCONF WG Session at IETF 72

I agree (and though Mehmet also agreed when we discussed this) that
ISMS should
be priority 1 to avoid.

 
In any event, I don';t think we can list all groups as an absolute
CANNOT conflict,
otherwise scheduling may become impossible for the secretariat

Bert Wijnen 

-----Oorspronkelijk bericht-----

Hi Mehmet (and bert),

David Harrington
[email-masked]
[email-masked]
[email-masked]

  _____  

Hi All, 

Cheers,
Mehmet & Bert

---

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Wed, 14 May 2008 08:49:17 +0200

What can I say, you are right. 
As Dan wanted dime is now p1, dnsop is p3.

Cheers,
Mehmet 

	From: ext David B Harrington [mailto:[email-masked]] 
	Sent: Wednesday, May 14, 2008 5:26 AM
	To: 'Bert Wijnen - IETF'; 'David Harrington'; Ersue, MehmeFrom [email-masked]  Wed May 14 00:13:42 2008
Content-class: urn:content-classes:message
Date: Wed, 14 May 2008 08:49:17 +0200
From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
To: "ext David B Harrington" <[email-masked]>
Cc: [email-masked]
Subject: Re: [Netconf] NETCONF WG Session at IETF 72
Sender: [email-masked]

This is a multi-part message in MIME format.
What can I say, you are right. 
As Dan wanted dime is now p1, dnsop is p3.

Cheers,
Mehmet 

	From: ext David B Harrington [mailto:[email-masked]] 
	Sent: Wednesday, May 14, 2008 5:26 AM
	To: 'Bert Wijnen - IETF'; 'David Harrington'; Ersue, Mehmet (NSNt (NSN
- DE/Muenich); [email-masked]
	Subject: RE: [Netconf] NETCONF WG Session at IETF 72

	My point about dime and dnsop is that they are both listed
twice, under different priorities:
	 
	Prio 2: ippm pmol psamp tsvarea apparea **dime dnsop** isms
v6ops tsvwg 
	Prio 3: **dime dnsop** dnsext dhc bmwg 
	 
	David Harrington
	[email-masked]
	[email-masked]
	[email-masked]

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bert Wijnen - IETF
		Sent: Tuesday, May 13, 2008 10:55 AM
		To: David Harrington; 'Ersue, Mehmet (NSN -
DE/Muenich)'; [email-masked]
		Subject: Re: [Netconf] NETCONF WG Session at IETF 72

		I agree (and though Mehmet also agreed when we discussed
this) that ISMS should
		be priority 1 to avoid.

		 
		In any event, I don';t think we can list all groups as
an absolute CANNOT conflict,
		otherwise scheduling may become impossible for the
secretariat

		Bert Wijnen 

			-----Oorspronkelijk bericht-----
			Onderwerp: Re: [Netconf] NETCONF WG Session at
IETF 72

			Hi Mehmet (and bert),
			 
			dime and dnsop are listed as both prio 2 and 3.
			don't ipfix and psamp draw the same people?
			isms is resolving some final issues, and should
draw at least me, bert, juergen, daveN, wes, and randy, so that should
probably be a prio 1.
			 
			David Harrington
			[email-masked]
			[email-masked]
			[email-masked]

				From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN -
DE/Muenich)
				Sent: Tuesday, May 13, 2008 5:14 AM
				To: [email-masked]
				Subject: [Netconf] NETCONF WG Session at
IETF 72

				Hi All, 

				we requested a 1-hour session at the
IETF #72 in Dublin. 
				Our main focus in the session will be on
open issue discussion. 

				We entered following WGs to avoid
conflicts with relevant 
				sessions: 

				Prio 1: opsarea opsawg netmod ipfix
syslog opsec radext 
				Prio 2: ippm pmol psamp tsvarea apparea
dime dnsop isms v6ops tsvwg 
				Prio 3: dime dnsop dnsext dhc bmwg 

				Please let us know if you have any
comments or want to 
				add any other session to the list. 

				Cheers,
				Mehmet & Bert