Subject: [Netconf] Update of the WG Items and Issue Discussion

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Sun, 25 May 2008 20:54:09 +0200

Dear WG members, 

as you know, we have requested a session slot for IETF 72. 
But in order for such a session to be usefull, we MUST prepare. 

Currently we have 4 chartered WG items. The notification 
draft will be updated soon based on the changes for the 
IESG discusses. The other 3 WG documents need a regular 
update and issue discussion on the WG list. 

We would like to encourage the I-D authors NOT TO WAIT 
until the final I-D submission deadline on July 24. Please 
submit your draft update in the next 1-2 weeks so that 
we have sufficient time for review and issFrom [email-masked]  Sun May 25 11:58:33 2008
Content-class: urn:content-classes:message
Date: Sun, 25 May 2008 20:54:09 +0200
From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
To: <[email-masked]>
Subject: [Netconf] Update of the WG Items and Issue Discussion
Sender: [email-masked]

This is a multi-part message in MIME format.

Dear WG members, 

as you know, we have requested a session slot for IETF 72. 
But in order for such a session to be usefull, we MUST prepare. 

Currently we have 4 chartered WG items. The notification 
draft will be updated soon based on the changes for the 
IESG discusses. The other 3 WG documents need a regular 
update and issue discussion on the WG list. 

We would like to encourage the I-D authors NOT TO WAIT 
until the final I-D submission deadline on July 24. Please 
submit your draft update in the next 1-2 weeks so that 
we have sufficient time for review aue discussion 
on the maillist. 

We would also like to urge everybody on the NETCONF 
maillist to READ AND REVIEW the document updates and 
send their review comments and requests to the maillist. 
The issue discussion is definitely needed before the WG 
session and is the only way to get the issues solved and 
the documents stable. 
If you see any open gaps, any problems, or things that 
you think could be done better, then PLEASE POST those 
to the maillist rather sooner than later. It will help some 
discussion on the mailing list. Hopefully we can solve the 
issues and address the concerns on the list and come to 
convergence. 

Those issues that we seem to not be able to find a 
solution for, or for which we do not come to convergence, 
ONLY THOSE deserve serious face to face time at the 
upcoming IETF meeting. 
We want to have only serious discussion of open and/or 
controversial issues in the NETCONF session in Dublin. 

But we all need to prepare for that. Let us prepare for 
the NETCONF session at the IETF #72 in time and have 
a successful session with solid results. 

Thank you all for your support and enthusiasm. 

Bert & Mehmet 
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 26 May 2008 05:47:39 +0200

Please pay attention, the final submission date for Dublin is JULY 14
and not July 24!
 
Of course, as Mehmet indicates, in order to prepare well the WG session
in Dublin submitting early is very much recommended in order to ensure
that the session is successful. 
 
Dan

________________________________

	From: Ersue, Mehmet (NSN - DE/Muenich)
[mailto:[email-masked]] 
	Sent: Sunday, May 25, 2008 9:54 PM
	To: [email-masked]
	Cc: ext Bert Wijnen - IETF; Romascanu, Dan (Dan)
	Subject: Update of the WG Items and Issue Discussion

	Dear WG members, 

	as you know, we hFrom [email-masked]  Sun May 25 20:47:43 2008
Content-class: urn:content-classes:message
Date: Mon, 26 May 2008 05:47:39 +0200
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>,
	<[email-masked]>
Subject: Re: [Netconf] Update of the WG Items and Issue Discussion
Sender: [email-masked]

This is a multi-part message in MIME format.
Please pay attention, the final submission date for Dublin is JULY 14
and not July 24!
 
Of course, as Mehmet indicates, in order to prepare well the WG session
in Dublin submitting early is very much recommended in order to ensure
that the session is successful. 
 
Dan

________________________________

	From: Ersue, Mehmet (NSN - DE/Muenich)
[mailto:[email-masked]] 
	Sent: Sunday, May 25, 2008 9:54 PM
	To: [email-masked]
	Cc: ext Bert Wijnen - IETF; Romascanu, Dan (Dan)
	Subject: Update of the WG Items and Issue Discussion

	Dear WG members, 

	as you know, we have reave requested a session slot for IETF 72. 
	But in order for such a session to be usefull, we MUST prepare. 

	We would like to encourage the I-D authors NOT TO WAIT 
	until the final I-D submission deadline on July 24. Please 
	submit your draft update in the next 1-2 weeks so that 
	we have sufficient time for review and issue discussion 
	on the maillist. 

	Bert & Mehmet

---

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Mon, 26 May 2008 10:59:51 +0200

Oops, this is true.
Below are some of the important meeting dates:

July 2, Wednesday - Cutoff date for requests to reschedule Working Group
and BOF meetings 17:00 PDT (24:00 UTC/GMT)
July 7, Monday - Final agenda to be published. 
July 7, Monday - Internet Draft Cut-off for initial document (-00)
submFrom [email-masked]  Mon May 26 02:00:04 2008
Content-class: urn:content-classes:message
Date: Mon, 26 May 2008 10:59:51 +0200
From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
To: "ext Romascanu, Dan (Dan)" <[email-masked]>, <[email-masked]>
Subject: Re: [Netconf] Update of the WG Items and Issue Discussion
Sender: [email-masked]

This is a multi-part message in MIME format.
Oops, this is true.
Below are some of the important meeting dates:

July 2, Wednesday - Cutoff date for requests to reschedule Working Group
and BOF meetings 17:00 PDT (24:00 UTC/GMT)
July 7, Monday - Final agenda to be published. 
July 7, Monday - Internet Draft Cut-off for initial document (-00)
submissionission by 17:00 PDT (24:00 UTC/GMT)
July 14, Monday - Internet Draft final submission cut-off by 17:00 PDT
(24:00 UTC/GMT)
July 21, Monday - Revised Working Group agendas due by 17:00 PDT (24:00
UTC/GMT)

Cheers,
Mehmet 

	From: ext Romascanu, Dan (Dan) [mailto:[email-masked]] 
	Sent: Monday, May 26, 2008 5:48 AM
	To: Ersue, Mehmet (NSN - DE/Muenich); [email-masked]
	Cc: ext Bert Wijnen - IETF
	Subject: RE: Update of the WG Items and Issue Discussion

	Please pay attention, the final submission date for Dublin is
JULY 14 and not July 24!
	 
	Of course, as Mehmet indicates, in order to prepare well the WG
session in Dublin submitting early is very much recommended in order to
ensure that the session is successful. 
	 
	Dan

		

		Dear WG members, 

		as you know, we have requested a session slot for IETF
72. 
		But in order for such a session to be usefull, we MUST
prepare. 

		We would like to encourage the I-D authors NOT TO WAIT 
		until the final I-D submission deadline on July 24.
Please 
		submit your draft update in the next 1-2 weeks so that 
		we have sufficient time for review and issue discussion 
		on the maillist. 

		the documents stable. 
		If you see any open gaps, any problems, or things that 
		you think could be done better, then PLEASE POST those 
		to the maillist rather sooner than later. It will help
some 
		discussion on the mailing list. Hopefully we can solve
the 
		issues and address the concerns on the list and come to 
		convergence. 

		solution for, or for which we do not come to
convergence, 

		Bert & Mehmet