Subject: [Netconf] FW: Draft Agenda for IETF #73 NETCONF Session

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 28 Oct 2008 14:59:24 +0100

This is what I think too. Let us run it separately today 
and decide later whether it should be put into the 4741bis.

20min. focusing on issues would be fine. Can you please 
initiate a discussion on the issues in the maillist as a 
preparation for the IETF #73 meeting?

Cheers, 
Mehmet

> -----Original Message-----
> From: ext Balazs Lengyel [mailto:[email-masked]] 
> Sent: Tuesday, October 28, 2008 2:28 PM
> To: Ersue, Mehmet (NSN - DE/Munich)
> Cc: [email-masked]; Bert Wijnen - IETF
> Subject: Re: [Netconf] Draft Agenda for IETF #73 NETCONF Session
> 
> Hello Mehmet,
> I would rather see it as a standalone that can later be 
> folded into a 4741bis. Putting it into 
> the bis right now might delay it for too long. I think this 
> is urgent stuff.
> 
> I think 20 minutes would be good: My presentation would be 
> something like:
> 
> - What is the problem?
> - 3 ways of handling defaults
> - Why is this needed for interoperability? Because it effects ...
> - Solution basics
> - Open issues
> 	need to force suppressing defaults
> 	need to force presenting defaults
> 	need to advertise default handling
> 	encoding issues
> 
> Balazs
> 
> Ersue, Mehmet (NSN - DE/Munich) wrote:
> > Hi Balazs,
> > 
> > we need for sure a discussion on this. How much time 
> > do you need for discussion?
> > 
> > Does this going to become a part of 4741bis or do you 
> > see it rather as a standalone RFC?
> > 
> > Cheers, 
> > Mehmet
> >  
> > 
> >> -----Original Message-----
> >> From: ext Balazs Lengyel [mailto:[email-masked]] 
> >> Sent: Tuesday, October 28, 2008 11:10 AM
> >> To: Ersue, Mehmet (NSN - DE/Munich); Bert Wijnen - IETF
> >> Cc: [email-masked]
> >> Subject: Re: [Netconf] Draft Agenda for IETF #73 NETCONF Session
> >>
> >> Hello Mehmet, Bert,
> >> I would like to have our with-defaults draft on the agenda as 
> >> a proposed new work item for the WG.
> >>
> >> http://tools.ietf.org/html/draft-bierman-netconf-with-defaults-01
> >>
> >> Balazs
> >>
> >> Ersue, Mehmet (NSN - DE/Munich) wrote:
> >>>> Dear NETCONF WG, 
> >>>> below is the draft agenda for the NETCONF WG session 
> >>> at the IETF #73. Our session will be on Monday after 
> >>> the afternoon beverage and snack break II at 1740-1930.
> >>>> Please send us your comments and requests concerning 
> >>> the agenda. Our main focus in the session will be as usual 
> >>> on open issue discussion but we have a few additional 
> >>> topics this time.
> >>>> We need to summarize the 4741bis relevant issues as 
> >>> starter for discussion. Please let us know if there is 
> >>> anybody who wants to jump in for this. 
> >>>> BTW: We need to organize the scribes and minute takers 
> >>>> before the meeting. Please help us to start the session 
> >>>> timely and send us a note if you volunteer. 
> >>>> Bert & Mehmet 
> >>>> _____________________________________________ 
> >>>> NETCONF WG 
> >>>> IETF 73, Minneapolis, MN, USA
> >>>>
> >>>> MONDAY, November 17, 2008, 1740-1950 
> >>>>
> >>>>    WG Chairs:
> >>>>    Bert Wijnen <[email-masked]>
> >>>>    Mehmet Ersue <[email-masked]>
> >>>>
> >>>>    Scribes (IF no_volunteers THEN wait_forever) 
> >>>>    Agenda bashing (2 minutes) 
> >>>>    WG status review (5 minutes) 
> >>>>
> >>>>    Charter items:
> >>>>
> >>>>       1. NETCONF Monitoring Schema - Mark Scott (20 minutes)  
> >>>>           draft-ietf-netconf-monitoring
> >>>>       2. Partial Lock RPC for NETCONF - Balazs Lengyel (10 
> >> minutes) 
> >>>>          draft-ietf-netconf-partial-lock 
> >>>>       3. NETCONF over TLS - Mohamad Badra (5 minutes)
> >>>>          draft-ietf-netconf-monitoring
> >>>>
> >>>>    Not-chartered document(s): 
> >>>>
> >>>>       1. New charter text for Notification Content - Bert 
> >> Wijnen (15
> >>>> minutes)
> >>>>
> >>>>       2. Issues for 4741bis-draft - ?? (30 minutes)
> >>>>
> >>>>    Open mike (15 minutes)
> >>>>       Any other topics to discuss? 
> >>>>
> >>>>    AOB (5 minutes)
> >>>>
> >>> _______________________________________________
> >>> Netconf mailing list
> >>> [email-masked]
> >>> https://www.ietf.org/mailman/listinfo/netconf
> >> -- 
> >> Balazs Lengyel                       Ericsson Hungary Ltd.
> >> TSP System Manager
> >> ECN: 831 7320                        Fax: +36 1 4377792
> >> Tel: +36-1-437-7320     email: [email-masked]
> >>
> 
> -- 
> Balazs Lengyel                       Ericsson Hungary Ltd.
> TSP System Manager
> ECN: 831 7320                        Fax: +36 1 4377792
> Tel: +36-1-437-7320     email: [email-masked]
> 
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 28 Oct 2008 14:59:24 +0100

Cheers, 
Mehmet