Subject: [Netconf] FW: system or registered port for Netconf over TLS (was WGLC for draft-ietf-netconf-tls-04.txt)

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 9 Oct 2008 17:07:59 +0200

Hi Washam,

the answer to the question is on the IANA web site.
Please check: http://www.iana.org/protocols/apply/

Cheers, 
Mehmet

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext 
> fanhuaxiang 90002624
> Sent: Thursday, October 09, 2008 3:12 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Netconf] system or registered port for Netconf 
> over TLS (was WGLC for draft-ietf-netconf-tls-04.txt)
> 
> Hi,
> could anybody tell me what is the exact difference between 
> system port and registered port.what is the qualification for 
> applications to hire system port or registered port?
> If we figure it out, it is easy to conclude 'netconf over 
> TLS' suiable to system port or registered port.
> 
> washam
> 
> **************************************************************
> ****************************
>  This email and its attachments contain confidential 
> information from HUAWEI, which is intended only for the 
> person or entity whose address is listed above. Any use of 
> the information contained here in any way (including, but not 
> limited to, total or partial disclosure, reproduction, or 
> dissemination) by persons other than the intended 
> recipient(s) is prohibited. If you receive this email in 
> error, please notify the sender by phone or email immediately 
> and delete it!
>  
> **************************************************************
> ***************************
> 
> ----- Original Message -----
> From: [email-masked]
> Date: Thursday, October 9, 2008 2:54 am
> Subject: [Netconf] system or registered port for Netconf over 
> TLS (was WGLC for draft-ietf-netconf-tls-04.txt)
> To: [email-masked]
> 
> > Dear all,
> > 
> > During the syslog WGLC of syslog-tls, there was a discussion about 
> > the use
> > of a registered or a system port for the initial version of syslog 
> > overTLS.  The consensus was that a dedicated port should be 
> requested.
> > 
> > Regarding "Netconf over TLS" document:
> > 
> > On the one hand, some Netconf WG members recommended reviewing the
> > discussion in the syslog WG to see whether the compliance 
> > requirements for
> > "Netconf over TLS" are consistent with the syslog-tls proposal, 
> > which uses
> > a registered port.
> > 
> > On the other hand, the Netconf WG already assigned system ports for
> > NetConf over SSH, SOAP and BEEP and the question is why to don't 
> > use a
> > system port for TLS?
> > 
> > The question for the WG to reach a consensus is: do we need a 
> > system port
> > or just a registered port for "Netconf over TLS"?
> > 
> > Please express you preference on the list for one of these two 
> > options by
> > the WGLC deadline.
> > 
> > As a contributor and author, I'd vote for a registered port.
> > Best regards,
> > Badra
> > _______________________________________________
> > Netconf mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/netconf
> > 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
> 
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 9 Oct 2008 17:07:59 +0200

Hi Washam,

Cheers, 
Mehmet