Subject: [Netconf] Deprecate or Keep the text related to PSK-based authentication (was WGLC for draft-ietf-netconf-tls-04.txt)

From: [email-masked]
Date: Wed, 1 Oct 2008 20:46:08 +0200 (CEST)

Dear all,

During the discussion related to Netconf over TLS, I did get the
impression that many WG members thought that PSK-based authentication is
not suitable for Netconf, and the NETCONF over TLS specification doesn't
need to mention it at all.

I think there are two basic options:

(A) Don't mention PSK-based authentication at all.

(B) Keep the current text.

The motivations for option (A) is detailed by Tom Petch
(http://www.ietf.org/mail-archive/web/netconf/current/msg03854.html) and
by Juergen Schoenwaelder
(http://www.ietf.org/mail-archive/web/netconf/current/msg03817.html)

Please express you preference on the list for one of these two options by
the WGLC deadline.

Best regards,
Badra
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "David B Harrington" <[email-masked]>
Date: Wed, 1 Oct 2008 18:03:55 -0400

Hi,

I do not see the benefit of mentioning PSK, and support removing
mention of it. 

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, October 01, 2008 2:46 PM
> To: [email-masked]
> Subject: [Netconf] Deprecate or Keep the text related to 
> PSK-based authentication (was WGLC for
draft-ietf-netconf-tls-04.txt)

---

From: "David B Harrington" <[email-masked]>
Date: Wed, 1 Oct 2008 18:03:55 -0400

Hi,

dbh

> (http://www.ietf.org/mail-archive/web/netconf/current/msg03817.> 

html)