Subject: [Netconf] Agenda of the virtual interim meeting on December 15, 2014 1700-1900 UTC WAS:FW: NETCONF WG Virtual Interim Meetings December 15, 2014, and bi-weekly starting January 5, 2015

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 9 Dec 2014 18:37:37 +0000

Dear NETCONF WG,

please find below the Agenda of the virtual interim meeting on December 15, 2014 1700-1900 UTC.
The access information for the virtual meeting is provided in the mail below.

I would like to invite all key players in the WG to participate in the meeting and the discussion we are going to have.
Based on the discussion result and preparation, we aim to start the WGLC for some of the WG items soon.

There is a special time slot in the agenda on the I2RS Ephemeral State we discussed in IETF #91 and I2RS key player are invited to attend. 
Susan, Jeff: Please forward as appropriate. Thanks.

Agenda of the virtual interim meeting on December 15, 2014 1700-1900 UTC
-------------------------------------------------------------------------------------

Agenda is also available at: 
http://www.ietf.org/proceedings/interim/2014/12/15/netconf/agenda/agenda-interim-2014-netconf-5 

- 5 min chair intro, scribe, agenda bashing
  The note taking will be done on: http://beta.etherpad.org/p/netconf-z 

Issue discussion and status check per WG item:

- Call Home (Kent) (5min)
  Currently no open issues.
  See https://github.com/netconf-wg/call-home/issues 

- Server Model (Kent) (20min)
  Currently 5 open issues.
  See https://github.com/netconf-wg/server-model/issues

- rfc5539bis (Juergen) (5min)
  The two issues decided in IETF 91 are in preparation.

- Restconf (Andy) (30min)
  Currently 4 open issues.
  See https://github.com/netconf-wg/restconf/issues 

- Zerotouch (Kent) (20min)
  Currently 1 open issues.
  https://github.com/netconf-wg/yang-patch/issues

- I2RS Ephemeral state (Susan, Jeff) (30min)
  Please provide slides before the meeting.

- 5 min AOB other topics

Best Regards,
Mehmet  & Mahesh

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of ext IESG Secretary
Sent: Monday, December 01, 2014 10:05 PM
To: IETF Announcement List
Cc: [email-masked]
Subject: [Netconf] NETCONF WG Virtual Interim Meetings December 15, 2014, and bi-weekly starting January 5, 2015

The NETCONF WG will hold a series of virtual interim meetings beginning Monday, December 15, 2014.

Meeting day: Mondays
Time: 1800 CET
Duration: 2 hours

Dates: December 15, 2014 1-time
and starting with: January 5, 2015 bi-weekly
End date: March 16, 2015

WebEx information:

Meeting number: 640 672 878
Meeting password: nc2015
Audio connection:
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Access code: 640 672 878
Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m2580594e0bc14b4b94f869a415ce437c 

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Jeff Haas <[email-masked]>
Date: Mon, 15 Dec 2014 14:00:57 -0500

> Susan, Jeff: Please forward as appropriate. Thanks.

I'd like to apologize to the WG for missing this time slot.  I had an issue where I lost most of my newer calendar entries and thought I had recovered all of them. 

Kent mentions that Sue made the call.  I'll connect with her.

-- Jeff