Subject: [Netconf] server-model #21: Add a feature around the global-params section

From: Kent Watsen <[email-masked]>
Date: Mon, 15 Dec 2014 20:09:47 +0000

This issue was discussed in today's virtual interim meeting:

https://github.com/netconf-wg/server-model/issues/21

The change is already in the -05 update posted last Thursday and fully described by this check-in:

https://github.com/netconf-wg/server-model/commit/8dfb7229af9b3ab3cbacfe32ff9f13c37d4ab934

Unless there are any objections by 12/19/14, plan is to keep this change in the draft as is.

PS: this was discussed at IETF 91, but not raised on the list until now

Thanks,
Kent

---

From: Phil Shafer <[email-masked]>
Date: Mon, 15 Dec 2014 23:05:43 -0500

>https://github.com/netconf-wg/server-model/issues/21

The issue is missing a description of the issue.

Thanks,
 Phil