Subject: [netconf] [Errata Verified] RFC8572 (6616)

From: RFC Errata System <[email-masked]>
Date: Mon, 21 Jun 2021 05:21:10 -0700 (PDT)

The following errata report has been verified for RFC8572,
"Secure Zero Touch Provisioning (SZTP)". 

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6616

--------------------------------------
Status: Verified
Type: Editorial

Reported by: Srihari Ramanathan <[email-masked]>
Date Reported: 2021-06-18
Verified by: Rob Wilton (IESG)

Section: 4.2.

Original Text
-------------
   For device-independent queries, the three bootstrapping artifacts
   defined in Section 3 are encoded into the SVR records as follows.

   Artifact to SRV Record Mapping:

      Conveyed Information:  This artifact is not supported directly.
         Instead, the essence of unsigned redirect information is mapped
         to SVR records per [RFC2782].

Corrected Text
--------------
   For device-independent queries, the three bootstrapping artifacts
   defined in Section 3 are encoded into the SRV records as follows.

   Artifact to SRV Record Mapping:

      Conveyed Information:  This artifact is not supported directly.
         Instead, the essence of unsigned redirect information is mapped
         to SRV records per [RFC2782].

Notes
-----
In both places "SVR" should obviously read "SRV".

--------------------------------------
RFC8572 (draft-ietf-netconf-zerotouch-29)
--------------------------------------
Title               : Secure Zero Touch Provisioning (SZTP)
Publication Date    : April 2019
Author(s)           : K. Watsen, I. Farrer, M. Abrahamsson
Category            : PROPOSED STANDARD
Source              : Network Configuration
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Mon, 21 Jun 2021 13:22:26 -0700

Hi Rob,

The section has been updated from 4.2 to 4.2.3. to match the original errata report and RFC 8572.
Please let me know if you have any objections.

Thank you,
RFC Editor/cs

> On Jun 21, 2021, at 5:21 AM, RFC Errata System <[email-masked]> wrote:
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 22 Jun 2021 11:08:25 +0000

Hi Chris,

Yes, thanks.  I hadn't intended to change this ...

Regards,
Rob

> -----Original Message-----
> From: Chris Smiley <[email-masked]>
> Sent: 21 June 2021 21:22
> To: Rob Wilton (rwilton) <[email-masked]>
> Cc: [email-masked]; RFC Errata System <rfc-editor@rfc-
> editor.org>; Kent Watsen <[email-masked]>; [email-masked];
> [email-masked]; IESG <[email-masked]>; [email-masked]
> Subject: Re: [Errata Verified] RFC8572 (6616)
> 
> 
> Hi Rob,
>