Subject: [netconf] [Editorial Errata Reported] RFC8572 (6616)

From: RFC Errata System <[email-masked]>
Date: Fri, 18 Jun 2021 16:12:58 -0700 (PDT)

The following errata report has been submitted for RFC8572,
"Secure Zero Touch Provisioning (SZTP)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6616

--------------------------------------
Type: Editorial
Reported by: Srihari Ramanathan <[email-masked]>

Section: 4.2.3

Original Text
-------------
   For device-independent queries, the three bootstrapping artifacts
   defined in Section 3 are encoded into the SVR records as follows.

   Artifact to SRV Record Mapping:

      Conveyed Information:  This artifact is not supported directly.
         Instead, the essence of unsigned redirect information is mapped
         to SVR records per [RFC2782].

Corrected Text
--------------
   For device-independent queries, the three bootstrapping artifacts
   defined in Section 3 are encoded into the SRV records as follows.

   Artifact to SRV Record Mapping:

      Conveyed Information:  This artifact is not supported directly.
         Instead, the essence of unsigned redirect information is mapped
         to SRV records per [RFC2782].

Notes
-----
I believe both "SVR" are typos?

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8572 (draft-ietf-netconf-zerotouch-29)
--------------------------------------
Title               : Secure Zero Touch Provisioning (SZTP)
Publication Date    : April 2019
Author(s)           : K. Watsen, I. Farrer, M. Abrahamsson
Category            : PROPOSED STANDARD
Source              : Network Configuration
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Kent Watsen <[email-masked]>
Date: Mon, 21 Jun 2021 12:06:31 +0000

This Errata should be accepted.

Obviously “SVR" should’ve been “SRV”.

K.

> On Jun 18, 2021, at 7:12 PM, RFC Errata System <[email-masked]> wrote:
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 21 Jun 2021 12:21:55 +0000

Hi Kent,

I agree.  I have verified this errata.  Srihari, thanks for raising.

Regards,
Rob

> -----Original Message-----
> From: Kent Watsen <[email-masked]>
> Sent: 21 June 2021 13:07
> To: RFC Errata System <[email-masked]>
> Cc: [email-masked]; [email-masked]; Warren
> Kumari <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>;
> Mahesh Jethanandani <[email-masked]>;
> [email-masked]; [email-masked]
> Subject: Re: [Editorial Errata Reported] RFC8572 (6616)
>