Subject: [netconf] Any implementations of draft-ietf-netconf-sztp-csr draft

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 1 Jun 2021 11:36:54 -0700

Hi WG,

One of the questions during the WGLC that I forgot to ask is related to whether there are any implementations of draft-ietf-netconf-sztp-csr (any version) or have plans to implement them. 

Thanks.

Mahesh Jethanandani (co-chair NETCONF WG)
[email-masked]

---

From: Kent Watsen <[email-masked]>
Date: Tue, 1 Jun 2021 20:36:12 +0000

[CC-ing co-authors]

Watsen Networks implemented it in its “SZTPD” product.

K.

> On Jun 1, 2021, at 2:36 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Hi WG,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> _______________________________________________
> netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf