Subject: Re: [netconf] WGLC on on draft-ietf-netconf-netconf-client-server

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 24 Sep 2021 09:29:14 -0700

No comments have been received on this or the restconf client/server draft. This could be because the drafts were some of the early drafts, and have been reviewed multiple times in their lifetime. All the same, we will extend this LC for another week to get any comments on the two drafts. If no comments or objections are received by then, we will proceed with the publication of the two drafts.

> On Aug 25, 2021, at 8:44 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> We are starting a 3 week WGLC on draft-ietf-netconf-netconf-client-server version 23. The extra week because the US is coming up to some holidays in that time period. The document can be found here:
> 
> https://datatracker.ietf.org/doc/draft-ietf-netconf-netconf-client-server/ <https://datatracker.ietf.org/doc/draft-ietf-netconf-netconf-client-server/>
> 
> Please respond on this thread indicating your support or concerns about why this document should/should not be adopted.
> 
> We are particularly interested in statement of the form:
> 
> - I have reviewed the draft and found no issues. 
> - I have reviewed the draft and found the following issues …
> 
> This WGLC will conclude on Wednesday, September 15. An IPR call will be issued separately.

Thanks.

Mahesh & Kent (as co-chairs)

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Fri, 24 Sep 2021 17:34:21 +0000

I have reviewed the latest version of the draft, and my minor comment was already address this week by Kent.   I am good with publication.

Eric

From: netconf <[email-masked]> On Behalf Of Mahesh Jethanandani
Sent: Friday, September 24, 2021 12:29 PM
To: Netconf <[email-masked]>
Subject: Re: [netconf] WGLC on on draft-ietf-netconf-netconf-client-server

On Aug 25, 2021, at 8:44 PM, Mahesh Jethanandani <[email-masked] <mailto:[email-masked]> > wrote:

https://datatracker.ietf.org/doc/draft-ietf-netconf-netconf-client-server/

Thanks.