Subject: [netconf] Genart last call review of draft-ietf-netconf-sztp-csr-11

From: Meral Shirazipour via Datatracker <[email-masked]>
Date: Tue, 23 Nov 2021 21:35:26 -0800

Reviewer: Meral Shirazipour
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-netconf-sztp-csr-11

Reviewer: Meral Shirazipour
Review Date: 2021-11-23
IETF LC End Date: 2021-11-23
IESG Telechat date: NA

Summary: This draft is ready to be published as Standards Track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

[Page 3], Section 1.1 "bootstraped"->"bootstrapped"

---

From: Kent Watsen <[email-masked]>
Date: Mon, 29 Nov 2021 15:39:48 +0000

Hi Meral,

Thank you for your review!  I have fixed the typo found in our local copy.  An updated draft with this fix will be posted as soon as the Secdir review discussion completes.

Thanks again,
Kent (and Russ and Sean)

> On Nov 24, 2021, at 12:35 AM, Meral Shirazipour via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf