Subject: Re: [netconf] WG adoption poll for draft-wwlh-netconf-list-pagination-nc

From: Qin Wu <[email-masked]>
Date: Tue, 22 Mar 2022 01:56:28 +0000

Support, I am not aware of any IPR related to this document.

-Qin
发件人: netconf [mailto:[email-masked]] 代表 Mahesh Jethanandani
发送时间: 2022年3月8日 13:32
收件人: Netconf <[email-masked]>
主题: [netconf] WG adoption poll for draft-wwlh-netconf-list-pagination-nc

Hi WG,

The authors presented the following draft in IETF 112, and there was interest in adopting the draft as a WG item.

https://datatracker.ietf.org/doc/html/draft-wwlh-netconf-list-pagination-nc-02

Since this call is coming close to IETF 113, the chairs decided to extend the adoption poll to 4 weeks. This poll will end on April 4, and will decide whether this document should be made a WG document or not. Please reply to this email whether or not you support adoption of this draft by the WG. Indications that the draft has been read will be also be appreciated. The Intended Status of the draft is Standards Track.

A separate IPR call will be issued on the draft.

Thanks.

Mahesh and Kent (as co-chairs)

---

From: Hongwei Li <[email-masked]>
Date: Mon, 21 Mar 2022 22:26:38 -0500

On Mon, Mar 21, 2022 at 8:56 PM Qin Wu <bill.wu=[email-masked]>
wrote:

> *发件人:* netconf [mailto:[email-masked]] *代表 *Mahesh Jethanandani
> *发送时间:* 2022年3月8日 13:32
> *收件人:* Netconf <[email-masked]>
> *主题:* [netconf] WG adoption poll for draft-wwlh-netconf-list-pagination-nc
>
>
>
> Hi WG,
>
>
>
> The authors presented the following draft in IETF 112, and there was
> interest in adopting the draft as a WG item.
>
>
>
>
> Since this call is coming close to IETF 113, the chairs decided to extend
> the adoption poll to 4 weeks. This poll will end on April 4, and will
> decide whether this document should be made a WG document or not. Please
> reply to this email whether or not you support adoption of this draft by
> the WG. Indications that the draft has been read will be also be
> appreciated. The Intended Status of the draft is Standards Track.
>
>
>
> _______________________________________________
> netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>