Subject: [netconf] WG adoption poll for draft-wwlh-netconf-list-pagination-nc

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 7 Mar 2022 21:31:57 -0800

Hi WG,

The authors presented the following draft in IETF 112, and there was interest in adopting the draft as a WG item.

https://datatracker.ietf.org/doc/html/draft-wwlh-netconf-list-pagination-nc-02

Since this call is coming close to IETF 113, the chairs decided to extend the adoption poll to 4 weeks. This poll will end on April 4, and will decide whether this document should be made a WG document or not. Please reply to this email whether or not you support adoption of this draft by the WG. Indications that the draft has been read will be also be appreciated. The Intended Status of the draft is Standards Track.

A separate IPR call will be issued on the draft.

Thanks.

Mahesh and Kent (as co-chairs)

---

From: "Wei Wang" <[email-masked]>
Date: Wed, 30 Mar 2022 17:13:55 +0800

Hi,

&nbsp; &nbsp; I support the adoption of this draft.

Wei Wang
China Telecom
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "Mahesh Jethanandani"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Tue, Mar 8, 2022 01:31 PM
To:&nbsp;"Netconf"<[email-masked]&gt;;

Subject:&nbsp;[netconf] WG adoption poll for draft-wwlh-netconf-list-pagination-nc

Hi WG,

Thanks.

---

From: tom petch <[email-masked]>
Date: Wed, 30 Mar 2022 09:33:44 +0000

From: netconf <[email-masked]> on behalf of Wei Wang <[email-masked]>
Sent: 30 March 2022 10:13

From: netconf <[email-masked]> on behalf of Wei Wang <[email-masked]>
Sent: 30 March 2022 10:11

I oppose adoption.

The WG has too many I-D outstanding for too many years, which other WG are awaiting,

We should finish some of the existing work first.

Tom Petch

Hi,

Hi,

    I support the adoption of this draft.

Wei Wang
China Telecom
------------------ Original ------------------
From: "Mahesh Jethanandani" <[email-masked]>;
Date: Tue, Mar 8, 2022 01:31 PM
To: "Netconf"<[email-masked]>;
Subject: [netconf] WG adoption poll for draft-wwlh-netconf-list-pagination-nc

Hi WG,

Thanks.