Subject: Re: [netlmm] #98: Need definition of WLAN switch

From: "James Kempf" <[email-masked]>
Date: Fri, 28 Jul 2006 09:49:27 -0700

I think it might be used in hospitals. Because of interference with 
equipment, hospitals don't allow people to use cell phones. So some are now 
deploying WLAN phones. These have a need for session continuity. However, I 
am not personally familiar with specific deployments, so I can't say for 
sure.

But as far as general enterprise use is concerned, you are probably right. 
Most enterprise applications are nomadic and don't require session 
continuity, so they wouldn't have any need for this. VoIPo.11 hasn't yet 
taken off in the enterprise environment, AFICT.

            jak

----- Original Message ----- 
From: "Vijay Devarapalli" <[email-masked]>
To: "James Kempf" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, July 28, 2006 8:57 AM
Subject: RE: [netlmm] #98: Need definition of WLAN switch

I am talking about actual deployments. most enterprises
haven't decided on how their wireless edge is going to
look like. many initial deployments went with a model
where the users get wireless access, but have to come
through a VPN GW into the enterprise.

Vijay

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Fri 7/28/2006 8:48 AM
To: Vijay Devarapalli; [email-masked]
Cc: [email-masked]
Subject: Re: [netlmm] #98: Need definition of WLAN switch

Vijay,

Could you provide more detail here?

            jak

----- Original Message ----- 
From: "Vijay Devarapalli" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 27, 2006 4:16 PM
Subject: Re: [netlmm] #98: Need definition of WLAN switch

> netlmm wrote:
>
>> Most WLAN
>>  switches also support a proprietary protocol for inter-subnet IP
>> mobility,
>>  which provides session continuity when a terminal moves between subnets.
>
> are we talking about deployments here or what vendors
> claim to support? if its the former, I think this
> statement is wrong.
>
> Vijay
>
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/netlmm
>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 28 Jul 2006 08:57:59 -0700

Vijay

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Fri 7/28/2006 8:48 AM
To: Vijay Devarapalli; [email-masked]
Cc: [email-masked]
Subject: Re: [netlmm] #98: Need definition of WLAN switch
 
Vijay,

            jak