Subject: [netlmm] Fwd: [16ng] IPv6 Prefix Subnet Model Analysis DT

From: Julien Laganier <[email-masked]>
Date: Tue, 25 Jul 2006 11:11:17 +0200

Folks,

Regarding the ongoing discussions on subnet model / proxy-DAD, it came 
to my attention that the IPv6 over 802.16 WG (16ng) has recently been 
discussing the same things. They decided to form a design team to 
analyse possible solutions. My guess is that the NetLMM WG might just 
use what the 16ng DT come up with.

--julien

----- Original Message ----
From: Soohong Daniel Park <[email-masked]>
To: [email-masked]
Sent: Monday, July 24, 2006 12:14:55 AM
Subject: [16ng] IPv6 Prefix Subnet Model Analysis DT

Hi folks, 

We are ready to announce a new design team
to investigate IPv6 Prefix Subnet Model.

Here is a genda/members/milestone/etc...
http://daniel.vsix.net/16ng/v6subnetdt.html

Thanks all members for their valuable efforts
in advance. We will have more details during
Interim on September with their deliverables.

Regards, 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

Subject: Re: [16ng] IPv6 Prefix Subnet Model Analysis DT
From: Behcet Sarikaya <[email-masked]>
To: Soohong Daniel Park <[email-masked]>, [email-masked]
Date: Mon, 24 Jul 2006 07:54:08 -0700 (PDT)
List-Id: IP over IEEE 802.16 Networks <16ng.eeca16.sogang.ac.kr>

Hi Daniel,
  My concern on the DT is that IPv6 subteam of WiMAX NWG is not well represented. 
  Let me repeat my request to be a member of this DT.

Regards,

Behcet

----- Original Message ----
From: Soohong Daniel Park <[email-masked]>
To: [email-masked]
Sent: Monday, July 24, 2006 12:14:55 AM
Subject: [16ng] IPv6 Prefix Subnet Model Analysis DT

Hi folks, 

We are ready to announce a new design team
to investigate IPv6 Prefix Subnet Model.

Here is a genda/members/milestone/etc...
http://daniel.vsix.net/16ng/v6subnetdt.html

Thanks all members for their valuable efforts
in advance. We will have more details during
Interim on September with their deliverables.

Regards, 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "James Kempf" <[email-masked]>
Date: Tue, 25 Jul 2006 09:42:24 -0700

Julien,

The situation is a little different.

They are talking about between the AR (aka ASN Gateway in Wimax language) 
and the access points, that is, within a Ethernet link. The wired network 
constitutes a single broadcast domain, but the wireless part (802.16) is not 
capable of broadcast.

So there isn't an issue of forwarding or bridging between the last hop 
network and the backhaul network.

            jak

----- Original Message ----- 
From: "Julien Laganier" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 25, 2006 2:11 AM
Subject: [netlmm] Fwd: [16ng] IPv6 Prefix Subnet Model Analysis DT

> Mobile Convergence Laboratory, SAMSUNG Electronics.

--------------------------------------------------------------------------------