Subject: [netlmm] GOMM Ad-Hoc BOF in Montreal

From: Eric Njedjou <[email-masked]>
Date: Thu, 6 Jul 2006 23:25:32 +0200 (CEST)

Dear all,
Following the Dallas IETF ad-hoc meeting on "the right mobility architecture for the Internet", strong interest was given to the gloabl IP mobility management problem that was presented. As a follow-up, Julien Riera, Telemaco Melia, Jouni Korhonen and I are setting up a second ad-hoc meeting during the upcoming Montreal IETF.
Meeting title GlObal IP Mobility Management ad-hoc BOF (GOMM)
Date: Monday, 10th of July
Time: 7pm50 - 8 pm 50
Room: TBD 
---------------------------------------------------
Agenda:
1)Introduction and wrap-up (5 min): Eric Njedjou
2Network Initiated handovers: problem statement (15min): Telemaco Melia
draft-melia-mobopts-niho-ps-01.txt 
3) Problem statement for Global IP Mobility Management (25 min): Eric Njedjou
draft-njedjou-globalmm-ps-00.txt
4)Better Understanding 3GPP requirements on IP mobility at IETF (5min): 
5)Conclusions and next steps (mailing list set-up announcement, official BOF plan for November,...) (10 min): Eric Njedjou
-------------------------------------------------------
The purpose of this ad-hoc meeting is to extend the presentation of the problem to a wider audience than in Dallas and foster more discussions.
draft-njedjou-globalmm-ps-00.txt has been updated based on reviews and comments as provided by many folks.
Thank you in advance for participating to this "GOMM" ad-hoc BOF discussions
Best Regards
Eric Njedjou 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: <[email-masked]>
Date: Mon, 10 Jul 2006 22:53:15 +0300

Is there already a room reserved for this ad-hoc BOF?
 
Cheers,
Markku

-----Original Message-----
From: ext Eric Njedjou [mailto:[email-masked]]
Sent: 06 July, 2006 17:26
To: [email-masked]; [email-masked]; [email-masked]
Subject: [netlmm] GOMM Ad-Hoc BOF in Montreal

Dear all,

Time: 7pm50 - 8 pm 50

Room: TBD 

Agenda:

Best Regards

Eric Njedjou