Subject: [netlmm] draft-raman-netlmm-protocol-00.txt

From: "Sebastian Thalanany" <[email-masked]>
Date: Tue, 16 Jan 2007 18:09:45 -0600

The logical localized mobility management model proposed by
this draft has the following essential benefits:

a.   Allow a separation of the signaling and the bearer plane
b.   Signaling plane for binding updates
c.    Bearer plane tunnel for  information transfer
d.    Allow CMIP (Client Mobile IP) for nomadicity or global mobility
e.    Compliant with the standard mobile IP requirements
f.     Centralized PMIP (Proxy Mobile IP) agent deployment supported to
efficiently manage state information, for mobility across access routers

                 These benefits are aligned with the developments across
SDOs in terms of the objectives for the evolution of wireless mobile access
networks.

Regards,
     Sebastian
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Tue, 16 Jan 2007 19:49:44 -0500

Hi, Sebastian, 
 
Thanks for reviewing the draft.  A slightly updated version of draft is
available for review now
(http://bgp.potaroo.net/ietf/ids/draft-singh-netlmm-protocol-00.txt), 
Please find below my inline comments. 
 
Regards,
Ajoy 

________________________________

From: Sebastian Thalanany [mailto:[email-masked]] 
Sent: Tuesday, January 16, 2007 6:10 PM
To: [email-masked]
Subject: [netlmm] draft-raman-netlmm-protocol-00.txt

		a.   Allow a separation of the signaling and the bearer
plane  
		b.   Signaling plane for binding updates  
		c.    Bearer plane tunnel for  information transfer 
		 
		Ajoy-> This is a key concept and even SDO's are moving
in this direction. For example,  3GPP has defined MME and UPE entries.
MME and UPE are responsible for control and bearer plane processing
respectively. Similarly, WIMAX as has similar concept such as DP and EP.
If the PMIP protocol is defined to provide separation between 
		 B P  and CP, it will be simpler to map its
implementation to the split architecture.  
		 
		d.    Allow CMIP (Client Mobile IP) for nomadicity or
global mobility 
		 Ajoy-> Absolutely client based mobility solution is in
better position to do inter-domain mobility. In our draft, we have
defined how PMIP and CMIP can co-exist together. 

		 f.   Centralized PMIP (Proxy Mobile IP) agent
deployment supported to efficiently manage state information, for
mobility across access routers 
		 
		Ajoy-> Centralized PMIP agent avoids context transfer of
security key and other control plane state information between ARs
during handoff.  Also, centralized PMIP agent will provide better
handover performance because you do not have to bootstrap key during
every PMIP handoff.  

                These benefits are aligned with the developments across
SDOs in terms of the objectives for the evolution of wireless mobile
access networks. 
 
            Ajoy-> Agreed.

---

From: Sebastian Thalanany <[email-masked]>
Date: Tue, 16 Jan 2007 21:52:04 -0600

Hi, Ajoy,
                    Thanks for the reference to the updated draft.

                     The proposed model suggests an implicit flexibility 
for a mapping into a variety of functional architectures, while also 
permitting deployment choices. The support for both inter-AR context 
transfer as well as the use of the LMA in the case of inter-AR mobility 
is valuable.

Regards,
    Sebastian

Singh Ajoy-ASINGH1 wrote:

> Hi, Sebastian,
>
>  
>
> Thanks for reviewing the draft.  A slightly updated version of draft 
> is available for review now 
> ------------------------------------------------------------------------
>              The logical localized mobility management model proposed 
> by this draft has the following essential benefits:
>
>         <>Ajoy-> This is a key concept and even SDO's are moving in
>         this direction. For example,  3GPP has defined MME and UPE
>         entries. MME and UPE are responsible for control and bearer
>         plane processing respectively. Similarly, WIMAX as has similar
>         concept such as DP and EP. If the PMIP protocol is defined to
>         provide separation between B P  and CP, it will be simpler to
>         map its implementation to the split architecture.  
>
>          
>          Ajoy-> Absolutely client based mobility solution is in better
>         position to do inter-domain mobility. In our draft, we have
>          f.   Centralized PMIP (Proxy Mobile IP) agent deployment
>         supported to efficiently manage state information, for
>         security key and other control plane state information between
>         ARs during handoff.  Also, centralized PMIP agent will provide
>         better handover performance because you do not have
>         to bootstrap key during every PMIP handoff.  
>
>                 These benefits are aligned with the developments 
> across SDOs in terms of the objectives for the evolution of wireless 
> mobile access networks. 
>
>  
>
>             Ajoy-> Agreed.  
>