Subject: [netlmm] MAG Compromise

From: Wassim Haddad <[email-masked]>
Date: Tue, 20 Mar 2007 15:08:12 +0200 (EET)

Hi all,

I'd like to know if the WG is looking on the "MAG compromise" as an
issue to be solved within the Netlmm WG or left to the operators.

Regards,

Wassim H.

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 20 Mar 2007 14:25:16 +0100

> issue to be solved within the Netlmm WG or left to the operators.

Well, it seems to be explicitely mentioned so in the threats draft, 
section 2.2:
draft-ietf-netlmm-threats-04.txt

I think we need to discuss at least what we need to do about it.

Alex

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 20 Mar 2007 15:37:31 +0200 (EET)

Hi Alex,

> I think we need to discuss at least what we need to do about it.

=> the only solution we have (so far) assumes that PMIPv6 will not
work without SEND being deployed...

Regards,

Wassim H.

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 20 Mar 2007 15:45:39 +0100

> work without SEND being deployed...

I think PMIPv6 will not work without several things it assumes as being 
deployed, not only SEND.

If we discuss more the threat 'MAG Compromise' then we can see.

Alex

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 20 Mar 2007 16:52:25 +0200 (EET)

Hi Alex,

I think I agree with you unless people decide that this issue should be
handled by the operator...

Wassim H.

---

From: "Kalin Getov" <[email-masked]>
Date: Tue, 20 Mar 2007 17:14:49 +0100

Hi all,

I try to analyse the signalling cost over the air by using unicast router advertisements from the MAG to the MNs. I think this could be an issue especially when talking about 3GPP radio interfaces. Could you share some thoughts on this topic? Thanks!

Kalin

-- 
******************************************
Best Regards
Kalin Getov

[email-masked]
******************************************

"Feel free" - 5 GB Mailbox, 50 FreeSMS/Monat ...
Jetzt GMX ProMail testen: www.gmx.net/de/go/mailfooter/promail-out

---

From: "Sri Gundavelli" <[email-masked]>
Date: Tue, 20 Mar 2007 17:05:06 -0700

Hi Kalin,

The current plan is to assume p2p access link, as Jari suggested,
and so the RA segregation by the way of unicast is not required.
But, is the question of the RA cost with respect to the number
of mobiles anchored on the link ?

Thanks
Sri

-----Original Message-----
From: Kalin Getov [mailto:[email-masked]] 
Sent: Tuesday, March 20, 2007 9:15 AM
To: [email-masked]
Subject: Re: [netlmm] Signalling cost for unicast RAs

  Hi all,

I try to analyse the signalling cost over the air by using unicast router
advertisements from the MAG to the MNs. I think this could be an issue
especially when talking about 3GPP radio interfaces. Could you share some
thoughts on this topic? Thanks!

Kalin

[email-masked]

---

From: "Kalin Getov" <[email-masked]>
Date: Wed, 21 Mar 2007 10:14:42 +0100

Hi Sri,

thanks for comment. Yes I mean that with the increasing number of mobiles on the radio interface (e.g. nodeB) this should be taken under analysis. I think it is also interesting to see the message sequence by initial setup of the MN(was there in the earlier version) and by intra-domain HO. I read earlier that this is interesting for others too. Thanks once again.

Regards
Kalin

-------- Original-Nachricht --------
Datum: Tue, 20 Mar 2007 17:05:06 -0700
Von: "Sri Gundavelli" <[email-masked]>
An: "\'Kalin Getov\'" <[email-masked]>, [email-masked]
Betreff: RE: [netlmm] Signalling cost for unicast RAs

[email-masked]

"Feel free" - 10 GB Mailbox, 100 FreeSMS/Monat ...
Jetzt GMX TopMail testen: www.gmx.net/de/go/mailfooter/topmail-out