Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68-reposting

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 11 Mar 2007 21:34:22 -0700 (PDT)

Vidya,
  I suggest that we make a new agenda item called netlmm extensions. In this slot we can discuss what to do with various extensions to netlmm protocol (PMIPv6).
  The time for this new slot can easily be allocated by some or all of the items from 105 minutes I mentioned below.
  Please, please next time, before posting the agenda, make a call for agenda items, like all other chairs did. 

Regards,

Behcet

----- Original Message ----
From: "Narayanan, Vidya" <[email-masked]>
To: Behcet Sarikaya <[email-masked]>; [email-masked]
Sent: Saturday, March 10, 2007 3:39:31 PM
Subject: RE: [netlmm] Draft Agenda for NETLMM at IETF68-reposting

Behcet,
All of the open issues on the agenda have already been discussed on the
mailing list quite extensively. We discussed a number of issues, some of
which we were able to close on with just mailing list discussions. The
remaining ones are critical for discussion and are hence on the agenda
for the WG meeting. These are issues that must be resolved regardless of
which document we pick as a starting point. 

If you think there are other open issues that need to be discussed in
the context of the base protocol, please let us know.  

Thanks,
Vidya

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Thursday, March 08, 2007 4:32 PM
> To: [email-masked]
> Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68-reposting
> 
> Dear Chairs,
>    Can you please explain what are the open issues? Open 
> issues with respect to which draft? How is it going to help 
> to discuss these "predetermined" open issues in selecting 
> which draft to go ahead with?
>   Can you please explain why the handover support is not an 
> open issue?
>   Can you please explain why PMIPv6-MIPv6 Interactions is an 
> open issue?
>   BTW, PMIPv6-MIPv6 Interactions is an issue subject to 
> heated debate in SDO mailing lists, it is an interworking 
> issue and its relationship to IETF is quite tangential.
>   IPv4 support has been proposed in draft-sgundave, it is not 
> about netlmm4, so people are suggesting that it is a feature/ 
> extension and it should be discussed separately.
>   IPv6 support discussion belongs to the slot given to one of 
> the drafts.
>   MN ID requirements agenda item has already been contested.
>   Here goes 105 minutes of the agenda.
>   
> Kind regards,
>  
> Behcet
> 
> 
> ----- Original Message ----
> From: "Narayanan, Vidya" <[email-masked]>
> To: [email-masked]
> Sent: Monday, March 5, 2007 3:50:57 PM
> Subject: [netlmm] Draft Agenda for NETLMM at IETF68
> 
> 
> Draft agenda
> 
> Network-based Local Mobility Management (NetLMM)
> 
> TUESDAY, March 20, 2007
> 0900-1130 Morning Session
> 
> Chairs: Phil Roberts <[email-masked]>; Vidya 
> Narayanan <[email-masked]>
> 
> ---------------------------------------------------------
> 
> 1. Agenda review, Blue sheets and volunteers for taking notes 
> and Jabber scribe (5 Mins)
> 
> 2. WG status (5 Mins)
> 
> 3. draft-singh-netlmm-protocol - (Ajoy - 15 mins)
> 
> 4. draft-sgundave-mip6-proxymip6 - (Sri - 15mins)
> 
> 4. MN-AR interface draft (Julien - 10 mins)
> 
> 5. PMIPv6-MIPv6 Interactions    (Gerardo - 30 mins) (Presentation:
> 5-10mins; Discussion: 20 mins)
> 
> 6. IPv6 support - summary of link local and global addressing 
> support (TBD - 15 mins) (Presentation: 5 mins; Discussion: 10 mins)
> 
> 7. IPv4 support in PMIPv6   (Raj - 30 mins) (Presentation: 5-10mins;
> Discussion: 20 mins)
> 
> 8. MN ID requirements for PMIPv6 (TBD - 15 mins)
> 
> 9. Next Steps
> 
> ---------------------------------------------------------------
> 
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/netlmm
> 
> 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Sun, 11 Mar 2007 22:06:44 -0700

Behcet,
Phil and I made up the agenda based on two major criteria - the status
of the current milestones and the discussions we have had on the mailing
list. IETF meeting time is limited and as you know, most of the work
happens on the mailing list. 

If there are drafts you particularly want to discuss, please first start
a discussion on the mailing list. If there is sufficient discussion on
the list, we can discuss adding them to the agenda.  Without any
discussion on the mailing list, it is not good use of meeting time to
discuss the drafts, especially when we have significant open issues left
with the current milestones and are close to missing them for the second
time. 

Regards,
Vidya 

> Sent: Sunday, March 11, 2007 9:34 PM
> To: Narayanan, Vidya
> Cc: [email-masked]
>   I suggest that we make a new agenda item called netlmm 
> extensions. In this slot we can discuss what to do with 
> various extensions to netlmm protocol (PMIPv6).
>   The time for this new slot can easily be allocated by some 
> or all of the items from 105 minutes I mentioned below.
>   Please, please next time, before posting the agenda, make a 
> call for agenda items, like all other chairs did. 
> 
> Regards,
> 
> Behcet
> 
> 
> All of the open issues on the agenda have already been 
> discussed on the mailing list quite extensively. We discussed 
> a number of issues, some of which we were able to close on 
> with just mailing list discussions. The remaining ones are 
> critical for discussion and are hence on the agenda for the 
> WG meeting. These are issues that must be resolved regardless 
> of which document we pick as a starting point. 
> 
> If you think there are other open issues that need to be 
> discussed in the context of the base protocol, please let us know.  
> 
> Thanks,
> Vidya
> 
> issues with 
> > respect to which draft? How is it going to help to discuss these 
> > "predetermined" open issues in selecting which draft to go 
> ahead with?
> >   Can you please explain why the handover support is not an open 
> > issue?
> >   Can you please explain why PMIPv6-MIPv6 Interactions is an open 
> > issue?
> heated debate 
> > in SDO mailing lists, it is an interworking issue and its 
> relationship 
> > to IETF is quite tangential.
> >   IPv4 support has been proposed in draft-sgundave, it is not about 
> > netlmm4, so people are suggesting that it is a feature/ 
> extension and 
> >   IPv6 support discussion belongs to the slot given to one of the 
> > drafts.
> > Chairs: Phil Roberts <[email-masked]>; Vidya Narayanan 
> > <[email-masked]>
> > 
> > 1. Agenda review, Blue sheets and volunteers for taking notes and 
> > Jabber scribe (5 Mins)
> > 
> > 2. WG status (5 Mins)
> > 
> > 6. IPv6 support - summary of link local and global 
> addressing support 
> > (TBD - 15 mins) (Presentation: 5 mins; Discussion: 10 mins)
> >

---

From: Marco Liebsch <[email-masked]>
Date: Mon, 12 Mar 2007 18:22:51 +0100

I agree that netlmm extensions are important, but taking the current
status of the base protocol spec into account, we should address
current issues first to proceed during this meeting, not the issues
of future extensions.
I don't see any benefit in adressing extensions in a 10mins slot during
this meeting. Adressing details of extensions is anyway not feasible.
Extensions are subject for charter revision, which was actually planned
early 2007...

my 2 cents,
marco

Narayanan, Vidya wrote:

>>extension and 
>>>it should be discussed separately.
>netlmmmailing list