Subject: RE: [netlmm] For comments: IPv4 support goal and req in PMIPv6

From: [email-masked]
Date: Mon, 5 Mar 2007 17:37:33 -0800

Sangjin,

Does this draft address a method of running PMIPv6 over IPv4 core? I am
thinking of a scenario where MN will get IPv6 address assigned. LMA and
PMA are running PMIPv6 protocol. A core network connecting LMA and PMA
is using IPv6 protocol.

Thanks.
Lalit

Lalit Kotecha 
Verizon Wireless 
Advanced Technology Strategy 
Tel: (925)279-6597 
Mobile: (510)557-5537 

-----Original Message-----
From: Sangjin Jeong [mailto:[email-masked]] 
Sent: Wednesday, February 28, 2007 2:46 AM
To: [email-masked]
Subject: [netlmm] For comments: IPv4 support goal and req in PMIPv6

Hi folks,

There was a short discussion about IPv4 support in PMIPv6 in the mailing
list.
I think that there was a consensus to extend PMIPv6 so that IPv4 could
be 
supported in the PMIPv6 domain. However, it is not yet decided whether
to 
define IPv4 support in a separate document or not. Anyhow, it is still
needed to 
identify goals and requirements of IPv4 support in PMIPv6. So, we have
submitted 
a new I-D that describes goals and requirements of IPv4 support in
PMIPv6.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-jeong-netlmm-ipv4-support-req-
00.txt
Any comments would be appreciated.

Regards,
Sangjin

The information contained in this message and any attachment may be
proprietary, confidential, and privileged or subject to the work
product doctrine and thus protected from disclosure.  If the reader
of this message is not the intended recipient, or an employee or
agent responsible for delivering this message to the intended
recipient, you are hereby notified that any dissemination,
distribution or copying of this communication is strictly prohibited.
If you have received this communication in error, please notify me
immediately by replying to this message and deleting it and all
copies and backups thereof.  Thank you.

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Sangjin Jeong" <[email-masked]>
Date: Tue, 6 Mar 2007 14:53:33 +0900

Hi Lalit,

One of the goals described in the draft is about deploying 
PMIPv6 in the IPv4 infrastructure. 

Here I am citing a paragraph from the draft.

"Although transition from IPv4 to IPv6 occurs in slow phase, 
the transition would happen eventually.  During the transition 
period from IPv4 to IPv6, IPv4 and IPv6 infrastructure may 
coexist in a network.  In such environment, dual stacked 
PMIPv6 components are likely to be deployed in order to 
support network-based localized mobility in the network where 
the large part of the network infrastructure is supporting IPv4."

Thanks,
Sangjin

----- Original Message ----- 
From: <[email-masked]>
To: "Sangjin Jeong" <[email-masked]>; <[email-masked]>
Sent: Tuesday, March 06, 2007 10:37 AM
Subject: RE: [netlmm] For comments: IPv4 support goal and req in PMIPv6

Sangjin,

Thanks.
Lalit

Lalit Kotecha 
Verizon Wireless 

-----Original Message-----
From: Sangjin Jeong [mailto:[email-masked]] 
Sent: Wednesday, February 28, 2007 2:46 AM
To: [email-masked]
Subject: [netlmm] For comments: IPv4 support goal and req in PMIPv6

Hi folks,

Regards,
Sangjin