Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 5 Mar 2007 15:01:21 -0800 (PST)

Chairs,
  Apart from the first two items in the agenda there are no associated drafts for the rest or almost. On the other hand there are existing drafts on PMIPv6 for which no slots were reserved.

Why?

Regards,

--behcet

----- Original Message ----
From: "Narayanan, Vidya" <[email-masked]>
To: [email-masked]
Sent: Monday, March 5, 2007 3:50:57 PM
Subject: [netlmm] Draft Agenda for NETLMM at IETF68

Draft agenda

Network-based Local Mobility Management (NetLMM)

TUESDAY, March 20, 2007
0900-1130 Morning Session

Chairs: Phil Roberts <[email-masked]>; Vidya Narayanan
<[email-masked]>

---------------------------------------------------------

1. Agenda review, Blue sheets and volunteers for taking notes and Jabber
scribe (5 Mins)

2. WG status (5 Mins)

3. draft-singh-netlmm-protocol - (Ajoy - 15 mins)

4. draft-sgundave-mip6-proxymip6 - (Sri - 15mins)

4. MN-AR interface draft (Julien - 10 mins)

5. PMIPv6-MIPv6 Interactions    (Gerardo - 30 mins) (Presentation:
5-10mins; Discussion: 20 mins)

6. IPv6 support - summary of link local and global addressing support
(TBD - 15 mins) (Presentation: 5 mins; Discussion: 10 mins)

7. IPv4 support in PMIPv6   (Raj - 30 mins) (Presentation: 5-10mins;
Discussion: 20 mins)

8. MN ID requirements for PMIPv6 (TBD - 15 mins)

9. Next Steps

---------------------------------------------------------------

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Myung-Ki Shin <[email-masked]>
Date: Tue, 06 Mar 2007 09:48:17 +0900

Hi Behcet,

As for IPv4 support in PMIPv6, we have an associated draft.

Goals and Requirements for IPv4 Support in PMIPv6
http://www.ietf.org/internet-drafts/draft-jeong-netlmm-ipv4-support-req-00.txt

Regards,
Myung-Ki,

Behcet Sarikaya wrote:

> Chairs,
>   Apart from the first two items in the agenda there are no associated 
> drafts for the rest or almost. On the other hand there are existing 
> drafts on PMIPv6 for which no slots were reserved.
>  
> Why?
>  
> Regards,
>  
> --behcet
>

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Mon, 5 Mar 2007 20:04:06 -0800

All the agenda items on topics other than the first two specific draft
presentations are on the current open topics that need to be discussed
further for PMIPv6. So, it is not specific to any particular draft.
Rather, any document that is a WG document must follow the direction
that the WG decides on, for those topics. 

On many of those topics, we have already had a fair amount of discussion
on the list. However, we do need to close the loop on those issues. 

Unfortunately, we do have a tight agenda and the most important thing is
to make sure that we move forward on the protocol draft. Hence, we are
unable to allocate time for other PMIP-related drafts at this meeting.
We can certainly discuss those on the list. 

Thanks,
Vidya

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Monday, March 05, 2007 3:01 PM
> To: Narayanan, Vidya
> Cc: [email-masked]
> Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68
> 
> Chairs,
>   Apart from the first two items in the agenda there are no 
> associated drafts for the rest or almost. On the other hand 
> there are existing drafts on PMIPv6 for which no slots were reserved.
>  
> Why?
>  
> Regards,
>  
> --behcet
> 
> 
> Chairs: Phil Roberts <[email-masked]>; Vidya 
> Narayanan <[email-masked]>
> 
> 1. Agenda review, Blue sheets and volunteers for taking notes 
> and Jabber scribe (5 Mins)
> 
> 2. WG status (5 Mins)
> 
> 6. IPv6 support - summary of link local and global addressing 
> support (TBD - 15 mins) (Presentation: 5 mins; Discussion: 10 mins)
>