Subject: Re: [netlmm] Update from WiMAX Forum on PMIPv6

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 20 Mar 2007 15:14:38 -0700 (PDT)

Can we have statements from the draft authors on this LS?

--behcet

----- Original Message ----
From: "Narayanan, Vidya" <[email-masked]>
To: [email-masked]
Sent: Tuesday, March 20, 2007 2:45:57 AM
Subject: [netlmm] Update from WiMAX Forum on PMIPv6

Folks, 
We have received the attached correspondence from the WiMAX Forum. 

Thanks,
Vidya

Jari, Mark and NETLMM Chairs -
 
As a follow-up to our call in late February, WiMAX Forum NWG discussed the two PMIP drafts under consideration in NETLMM. The similarities and differences between the two drafts were debated but discussions were not conclusive in terms of recommending either draft as a down selection candidate. 
 
NWG however reiterates its strong interest in PMIP with the following considerations - 
-                IETF publishes one RFC for PMIPv6 by end of Q3 2007 to facilitate its incorporation in NWG's ongoing Release 1.5 specification efforts.
-                PMIPv6 provides mobile IP functionality for mobile nodes that do not / cannot support client-based mobile IP
-                The solution works both where (a) the PMIP client and HA are it the same administrative domain and (b) in different administrative domains, supporting NWG's requirements for connectivity in home operator network and visited operator network when roaming
-                Addresses essential features such as coexistence with client-based MIPv6, anchoring and relocation of PMIP client with context transfers to enable lossless operation and AAA interactions
-                The protocol should also support IPv4-only mobile nodes
 
Thanks.
-Prakash

 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Wed, 21 Mar 2007 07:24:51 -0400

Hi, Vidya, 
 
I just noticed that presentation material from draft-sgundave has not
been uploaded yet. 
Will it be possible for you to upload that if it is not already not done
because folks 
who did not attend NETLMM IETF meeting might be interested to review
other presentation 
as well before consensus call ends?  
 
Regards,
Ajoy 
 
https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=68
<https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=6
8>