Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68-reposting

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 8 Mar 2007 16:31:33 -0800 (PST)

Dear Chairs,
   Can you please explain what are the open issues? Open issues with respect to which draft? How is it going to help to discuss these "predetermined" open issues in selecting which draft to go ahead with?
  Can you please explain why the handover support is not an open issue?
  Can you please explain why PMIPv6-MIPv6 Interactions is an open issue?
  BTW, PMIPv6-MIPv6 Interactions is an issue subject to heated debate in SDO mailing lists, it is an interworking issue and its relationship to IETF is quite tangential.
  IPv4 support has been proposed in draft-sgundave, it is not about netlmm4, so people are suggesting that it is a feature/ extension and it should be discussed separately.
  IPv6 support discussion belongs to the slot given to one of the drafts.
  MN ID requirements agenda item has already been contested.
  Here goes 105 minutes of the agenda.
  
Kind regards,
 
Behcet

----- Original Message ----
From: "Narayanan, Vidya" <[email-masked]>
To: [email-masked]
Sent: Monday, March 5, 2007 3:50:57 PM
Subject: [netlmm] Draft Agenda for NETLMM at IETF68

Draft agenda

Network-based Local Mobility Management (NetLMM)

TUESDAY, March 20, 2007
0900-1130 Morning Session

Chairs: Phil Roberts <[email-masked]>; Vidya Narayanan
<[email-masked]>

---------------------------------------------------------

1. Agenda review, Blue sheets and volunteers for taking notes and Jabber
scribe (5 Mins)

2. WG status (5 Mins)

3. draft-singh-netlmm-protocol - (Ajoy - 15 mins)

4. draft-sgundave-mip6-proxymip6 - (Sri - 15mins)

4. MN-AR interface draft (Julien - 10 mins)

5. PMIPv6-MIPv6 Interactions    (Gerardo - 30 mins) (Presentation:
5-10mins; Discussion: 20 mins)

6. IPv6 support - summary of link local and global addressing support
(TBD - 15 mins) (Presentation: 5 mins; Discussion: 10 mins)

7. IPv4 support in PMIPv6   (Raj - 30 mins) (Presentation: 5-10mins;
Discussion: 20 mins)

8. MN ID requirements for PMIPv6 (TBD - 15 mins)

9. Next Steps

---------------------------------------------------------------

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Sat, 10 Mar 2007 13:39:31 -0800

Behcet,
All of the open issues on the agenda have already been discussed on the
mailing list quite extensively. We discussed a number of issues, some of
which we were able to close on with just mailing list discussions. The
remaining ones are critical for discussion and are hence on the agenda
for the WG meeting. These are issues that must be resolved regardless of
which document we pick as a starting point. 

If you think there are other open issues that need to be discussed in
the context of the base protocol, please let us know.  

Thanks,
Vidya

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Thursday, March 08, 2007 4:32 PM
> To: [email-masked]
> Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68-reposting
> 
> Dear Chairs,
>    Can you please explain what are the open issues? Open 
> issues with respect to which draft? How is it going to help 
> to discuss these "predetermined" open issues in selecting 
> which draft to go ahead with?
>   BTW, PMIPv6-MIPv6 Interactions is an issue subject to 
> heated debate in SDO mailing lists, it is an interworking 
> issue and its relationship to IETF is quite tangential.
>   IPv4 support has been proposed in draft-sgundavFrom [email-masked] Sat Mar 10 16:41:48 2007
Content-class: urn:content-classes:message
Subject: RE: [netlmm] Draft Agenda for NETLMM at IETF68-reposting
Date: Sat, 10 Mar 2007 13:39:31 -0800
From: "Narayanan, Vidya" <[email-masked]>
To: "Behcet Sarikaya" <[email-masked]>, <[email-masked]>
Cc: 

Behcet,
All of the open issues on the agenda have already been discussed on the
mailing list quite extensively. We discussed a number of issues, some of
which we were able to close on with just mailing list discussions. The
remaining ones are critical for discussion and are hence on the agenda
for the WG meeting. These are issues that must be resolved regardless of
which document we pick as a starting point. 

If you think there are other open issues that need to be discussed in
the context of the base protocol, please let us know.  

Thanks,
Vidya

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Thursday, March 08, 2007 4:32 PM
> To: [email-masked]
> Subject: Re: [netlmm] Draft Agenda for NETLMM at IETF68-reposting
> 
> Dear Chairs,
>    Can you please explain what are the open issues? Open 
> issues with respect to which draft? How is it going to help 
> to discuss these "predetermined" open issues in selecting 
> which draft to go ahead with?
>   BTW, PMIPv6-MIPv6 Interactions is an issue subject to 
> heated debate in SDO mailing lists, it is an interworking 
> issue and its relationship to IETF is quite tangential.
>   IPv4 support has been proposed in draft-sgundave, it is not 
> about netlmm4, so people are suggesting that it is a feature/ 
> extension and it should be discussed separately.
> Chairs: Phil Roberts <[email-masked]>; Vidya 
> Narayanan <[email-masked]>
> 
> 1. Agenda review, Blue sheets and volunteers for taking notes 
> and Jabber scribe (5 Mins)
> 
> 2. WG status (5 Mins)
> 
> 6. IPv6 support - summary of link local and global addressing 
> support (TBD - 15 mins) (Presentation: 5 mins; Discussion: 10 mins)
>