Subject: RE: [netlmm] Consensus Call on WG Document Adoption

From: "Samita Chakrabarti" <[email-masked]>
Date: Tue, 13 Mar 2007 10:31:28 -0700

I have reviewed both the drafts as mentioned below.

I'd vote for draft-sgundave-mip6-proxymip6-02.txt  for working group

adoption.  

-Samita

> All,
> This is a consensus call to pick a WG document for PMIPv6. Please
> indicate your preference in using draft-sgundave-mip6-proxymip6-02 or
> draft-singh-netlmm-protocol-01 as a starting point for the WG
document.
> Please note that any document chosen as the WG document will have to
> reflect WG consensus - so, the current version need not be considered
> final by any means. If you think one or both these documents still
have
> any major open issues, please state those issues on the list as well.
>
> Please send an email stating your preference by 23th March, 2007. If
you
> don't have an adequate idea of the drafts, you may wait to see the
> presentation of the drafts at the NETLMM meeting in Prague before you
> respond to this call.
>
> Thanks,
> The Chairs
>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Alper Yegin" <[email-masked]>
Date: Tue, 13 Mar 2007 20:20:12 +0200

I support draft-sgundave-mip6-proxymip6-02.

---

From: "stefano faccin" <[email-masked]>
Date: Tue, 13 Mar 2007 13:39:14 -0700

I support draft-sgundave-mip6-proxymip6-02 as starting point for the WG
document.

Thanks,
-- 
Stefano M. Faccin
==================
May the Force be with you
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Myung-Ki Shin <[email-masked]>
Date: Wed, 14 Mar 2007 09:45:34 +0900

Hi all,

I support the adoption of draft-sgundave-mip6-proxymip6-02 as
a WG document.

But, this draft deals with too many things.
It can increase the risk of delay as Jari mentioned.

So, I think we need to filter what a 'base' is and what
'extensions' are in draft-sgundave-mip6-proxymip6-02.

Best regards,
Myung-Ki,