Subject: Re: [netlmm] Re: DHCPv6 deployment in PMIPv6 domain and SDO

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 20 Sep 2007 16:45:27 +0200

Chowdhury, Kuntal wrote:
> 
>> -----Original Message----- From: Alexandru Petrescu 
>> [mailto:[email-masked]] Sent: Thursday, September 20,
>>  2007 5:09 AM To: Alper Yegin Cc: Chowdhury, Kuntal; 
>> [email-masked]; 'Julien Laganier' Subject: Re: [netlmm] Re: DHCPv6
>>  deployment in PMIPv6 domain and SDO
>> 
>> Alper Yegin wrote:
>>>> If so, I'm afraid it's the only one using DHCP over ptp 
>>>> links(?), because GPRS/EDGE/UMTS/HSDPA/3G all use ptp links and
>>>>  don't use DHCP over them.
>>> Sorry I lost track of why this matters, even if that were the 
>>> case.
>> Doing DHCP support for P-MIPv6 without knowing why we do it, and
> without
>> requirements - is senseless.
>> 
> [KC>] I agree.
> 
>> The original topic is whether to suggest that MAG should be a 
>> DHCPv6 Relay or not suggest so.  But does the MN need DHCPv6? Other
>> than
> WiMax
>> will any other MN run DHCPv6 over a ptp wireless access link?  Is 
>> this PMIPv6 only for WiMax?
>> 
> [KC>] IPv6 SLAAC is the predominant address config mechanism used 
> over p2p wireless links.
> 
> There are some hand wavy text in WiMAX NWG spec and the 16ng I-D 
> about stateful address config. But, nothing is clearly defined, IMHO.

This doubt is very strong here too...

>>>> Or otherwise if WiMax MS uses DHCP then it is over ETHCS and 
>>>> not over the ptp IPCS link, right?
>>> No. WiMAX architecture also supports DHCP over IPCS.
>> This is nonsense.
>> 
>> I keep asking for requirements: why do we need DHCP support for
> P-MIPv6?
>> And you keep telling me a certain SDO can support everything, this 
>> is deceiving.  I know many other SDOs who'll also support 
>> everything.
>> 
> [KC>] use of DHCPv6 for address config over foo_bar wireless links is
>  not clearly defined/used as per my understanding.

You mean ptp right?  Because dhcpv6 over foobar wireless _shared_ link
like wifi and bluetooth pan-profile is.

> So, there is no slid use case for such a thing.

I hope you mean dhcpv6 over ptp wireless access links, right?  If yes, 
then I tend to agree with you.

Alex

> 
>> Alex
>> 
>> ______________________________________________________________________
>>  This email has been scanned by the MessageLabs Email Security 
>> System. For more information please visit 
>> http://www.messagelabs.com/email 
>> ______________________________________________________________________
>> 
>> 
> 
> 
> "This email message and any attachments are confidential information 
> of Starent Networks, Corp. The information transmitted may not be 
> used to create or change any contractual obligations of Starent 
> Networks, Corp.  Any review, retransmission, dissemination or other 
> use of, or taking of any action in reliance upon this e-mail and its 
> attachments by persons or entities other than the intended recipient 
> is prohibited. If you are not the intended recipient, please notify 
> the sender immediately -- by replying to this message or by sending 
> an email to [email-masked] -- and destroy all copies 
> of this message and any attachments without reading or disclosing 
> their contents. Thank you."
> 

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Thu, 20 Sep 2007 10:51:32 -0400

> like wifi and bluetooth pan-profile is.

Yes, I meant p2p wireless links. Most of the SDO specific wireless links
are p2p as we have mentioned before.

> then I tend to agree with you.

Yes.

> -----Original Message-----
> From: Alexandru Petrescu [mailto:[email-masked]]
> Sent: Thursday, September 20, 2007 9:45 AM
> To: Chowdhury, Kuntal
> Cc: Alper Yegin; [email-masked]; Julien Laganier
> Subject: Re: [netlmm] Re: DHCPv6 deployment in PMIPv6 domain and SDO
> 
> Chowdhury, Kuntal wrote:
> >