Subject: Re: [netlmm] Issue: Prefix allocation and multihomed MNs

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 28 Sep 2007 08:44:44 -0700 (PDT)

Hi Sri,
  I am for simply stating that multi-homed MNs and compromised MAGs are out of scope of this document.
  Regards,

Behcet

----- Original Message ----
From: Sri Gundavelli <[email-masked]>
To: DE JUAN HUARTE FEDERICO <[email-masked]>; "Narayanan, Vidya" <[email-masked]>
Cc: [email-masked]
Sent: Friday, September 28, 2007 9:57:09 AM
Subject: RE: [netlmm] Issue: Prefix allocation and multihomed MNs

> On a side note and as FMI, Vidya's problem statement includes 
> that a host with multiple interfaces will shutdown one of 
> them when it sees a duplicated IP@.
> May I ask where such behavior is defined?

No where, as far as I know. It is perfectly valid to configure
two interfaces on the same subnet/prefix. Each interface will
obtain a different address, when using SLAAC or using DHCPv6.
But, it is invalid to enable ip.forwarding in such scenario.
In other words, a host can do this, but not a router. 

You can try that out using your Linux or Windows machine.

I do not agree we should discuss about multi-homing and so
I'm ok to add some text and move on.  

Sri

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Sri Gundavelli <[email-masked]>
Date: Fri, 28 Sep 2007 08:52:06 -0700 (PDT)

Hi Behcet,

>  I am for simply stating that multi-homed MNs and compromised MAGs are out of scope of this document.

Ok. We will add the text as we are discussing in the other threads
and close this issue.

Sri