Subject: Re: [netlmm] IETF-70 Agenda

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Fri, 30 Nov 2007 17:35:48 +0200

Hi,

My mailer had a bit of a problem to cope with over-bloated mailbox. So, I
couldn't send mail for a couple of days. Here is my mail, though, I'm not
sure if the content is still valid.

Cheers,

Jonne.

----
Hello everybody,

I understand the concern around the rapid-fire presentations, I sympathize
with the speakers saying we should limit the presentations, and, of course,
I'm very flattered of the trust that has been shown to the judgement of the
chairs.

However, we have just finished a long discussion and the last call for the
base draft. The bandwidth and concentration of the WG (and rightfully so)
has gone to this work.

I wouldn't feel comfortable to just pick and choose the presentations at
this point. People have taken the time to prepare drafts and so, they
obviously think their issue is important. I think these people should be
given the time to show the main point of their work, and to highlight the
relevance to the WG. If Vidya and I would choose we might oversee something
and hence, not be fair to the WG.

In addition, we are entering the phase where we'll start the discussions on
rechartering. I think it is good for the WG to see what is out there, and
start for the WG to think what could be relevant for NETLMM, the IETF, and
PMIP work going forward.

As Raj said, I think the presenters should highlight the issue at hand, and
its relevance to the work. I think one slide should be enough on a topic for
that. If everybody sends the chairs their slide before the meeting I think
we should be able to do this without this getting out of hand.

Cheers,

Jonne.

On 11/28/07 9:57 PM, "ext Ahmad Muhanna" <[email-masked]> wrote:

> Hi Gerardo/All,
> 
> I have no problem with the chairs decision w.r.t. to the time slots
> allocation. Just for fairness, GRE draft had good discussion as far as
> before IETF69.
> 
> 
> Regards,
> Ahmad
>  
> 
>> -----Original Message-----
>> From: Giaretta, Gerardo [mailto:[email-masked]]
>> Sent: Wednesday, November 28, 2007 1:39 PM
>> To: Basavaraj Patil; Behcet Sarikaya; Narayanan, Vidya; Vijay
>> Devarapalli; Jonne Soininen
>> Cc: [email-masked]
>> Subject: RE: [netlmm] IETF-70 Agenda
>> 
>> I agree with Raj. There has not been discussion in the
>> mailing list on these drafts, so we need to give a slot to
>> all of them. Discussing all drafts will also be useful for
>> the re-chartering discussion in order to have a full picture
>> of the problems people would like to address.
>> 
>> Gerardo
>> 
>>> -----Original Message-----
>>> From: Basavaraj Patil [mailto:[email-masked]]
>>> Sent: Wednesday, November 28, 2007 11:34 AM
>>> To: Behcet Sarikaya; Narayanan, Vidya; Vijay Devarapalli; Jonne
>> Soininen
>>> Cc: [email-masked]
>>> Subject: Re: [netlmm] IETF-70 Agenda
>>> 
>>> 
>>> As Vidya indicated, the chairs are not deciding what needs
>> to be done
>> in
>>> terms of new work items.
>>> The WG needs to do that. And I do agree with Vidya, that it is only
>> fair
>>> to people to at least get a chance to present their
>> proposal. Further
>>> discussion and acceptance etc. can happen subsequently.
>>> Given the 5 min window, the presenters need to highlight the issue
>> being
>>> addressed and its relevance to Netlmm.
>>> 
>>> -Raj
>>> 
>>> 
>>> On 11/28/07 1:26 PM, "ext Behcet Sarikaya"
>> <[email-masked]>
>>> wrote:
>>> 
>>> 
>>> 
>>> Dear Chairs,
>>>  I second Vijay.
>>> It is true that there are not many email discussions unlike in
>>> previous months, just curious why
>>>  IMHO, the chairs should summarize/classify all the documents
>>> submitted for extensions and express possible future work
>> in each area
>> at
>>> their introduction to RECHARTERING DISCUSSION KICKOFF
>>> agenda item in Vancouver.
>>> 
>>> Best,
>>> 
>>> Behcet
>>> ----- Original Message ----
>>> From: "Narayanan, Vidya" <[email-masked]>
>>> To: Vijay Devarapalli <[email-masked]>;
>> Soininen
>>> Jonne (NSN FI/Espoo) <[email-masked]>
>>> Cc: [email-masked]
>>> Sent: Wednesday, November 28, 2007 12:52:59 PM
>>> Subject: RE: [netlmm] IETF-70 Agenda
>>> 
>>> Hi Vijay,
>>> With most of the documents not having been discussed on the
>> mailing
>>> list, it is not possible to guage the relative importance of
>> topics
>>> or
>>> what not.  It is not about what we as chairs think is important,
>> it
>>> is
>>> about what the WG thinks is important and we haven't had that
>>> discussion.  So, it would be wrong to do what you propose at
>> this
>>> stage.
>>> 
>>> 
>>> The 5 min slots are really just for introducing the documents.
>> The
>>> actual discussions should be taken to the mailing list.
>> Ideally, at
>>> the
>>> IETF, only documents/topics that have been discussed on the
>> mailing
>>> list
>>> are discussed further at the meetings, but, we have a
>> case here where
>>> the WG spent most of its time on the actual WG document
>> discussions
>>> (which is good by itself).  It also does not make much of a
>> sense to
>>> have an extended rechartering discussion with no discussion of
>>> various
>>> topics on the list prior to that.  Hence, we decided to provide
>> time
>>> for
>>> all the authors to introduce their documents and topics.
>>> 
>>> Also, everyone should note that if we run out of time,
>> it is possible
>>> that not all the documents listed on the agenda are presented.
>> That
>>> is
>>> the reasoning behind the ordering we chose as well.
>>> 
>>> Thanks,
>>> Vidya
>>> 
>>>> -----Original Message-----
>>>> From: Vijay Devarapalli
>> [mailto:[email-masked]]
>>>> Sent: Wednesday, November 28, 2007 10:32 AM
>>>> To: Narayanan, Vidya; Soininen Jonne (NSN FI/Espoo)
>>>> Cc: [email-masked]
>>>> Subject: Re: [netlmm] IETF-70 Agenda
>>>> 
>>>> Hi Vidya, Jonne,
>>>> 
>>>> These 5 min slots don't make sense to me. It is not
>>>> sufficient to present a problem and have some discussion on
>>>> that. How can we determine if the WG should address a
>>>> particular problem in
>>>> 5 minutes? Of course ideally we could do this on the mailing
>> list.
>>>> 
>>>> IMHO, the chairs should determine what is more important and
>>>> what needs to be addressed soon, allocate more time for those
>>>> and drop other presentations.
>>>> 
>>>> Vijay
>>>> 
>>>> Narayanan, Vidya wrote:
>>>>> All,
>>>>> We have uploaded the final agenda at
>>>>> http://www3.ietf.org/proceedings/07dec/agenda/netlmm.txt.
>>>> A couple of
>>>>> notes about the agenda - we have received way too many
>> requests
>>> for
>>>>> presentations, as you can see from the list.  We have tried
>> to
>>>>> accommodate the requests, although, we had to reduce the
>> amount
>>> of
>>>>> time to most of the new drafts to just 5 minutes.  We have
>>>> also tried
>>>>> to order the presentations with the following criteria - WG
>>> drafts,
>>>>> non-WG drafts that have had discussions on the list, new
>> problem
>>>>> statements, other new drafts.
>>>>> 
>>>>> We would like to spend the last half an hour of the meeting
>>>> time kick
>>>>> starting the rechartering discussions and next steps.  So,
>>>> there will
>>>>> be a hard cutoff on the presentations at 1430 to
>> accommodate 
>>> that.
>>>>> Please adhere to your time limit on the presentations.
>>>>> 
>>>>> Also, to minimize computer swap times, we request that all
>>>>> presentations be sent to the chairs by 6pm Vancouver time,
>>> Sunday,
>>>>> 12/2.  Please note that it will not be feasible to
>> accommodate
>>>>> exceptions to this, given the very tight agenda.
>>>>> 
>>>>> Please let us know if there are any corrections/comments on
>>>> the agenda.
>>>>> 
>>>>> Thanks,
>>>>> Jonne and Vidya
>>>>> 
>>>>> 
>>>>> _______________________________________________
>>>>> netlmm mailing list
>>>>> [email-masked]
>>>>> https://www1.ietf.org/mailman/listinfo/netlmm
>>>> 
>>> 
>>> 
>>> _______________________________________________
>>> netlmm mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/netlmm
>>> 
>>> 
>>> 
>>> ________________________________
>>> 
>>> _______________________________________________
>>> netlmm mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/netlmm
>>> 
>>> 
>>> 
>> 
>> 
>> 
>> _______________________________________________
>> netlmm mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/netlmm
>> 

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Fri, 30 Nov 2007 12:01:46 -0800

All,
I want to stress on one of Jonne's point below.  Ideally, we would like
to see one slide for each of the 5 minute slots.  Please highlight the
problem the draft is addressing and its relevance to netlmm.  Please
note that the 5 minute slots are not intended for solution discussions.
At the very maximum, a second slide hinting on what the draft specifies
may be okay, but, please do not send any more than 2 slides for a 5
minute slot.  

We have received slides from some of you already - if you sent any more
than 2 slides, please revise and send us a new set with a reduced slide
count.  If not, we may need to trim it down ourselves and I'd rather not
have to do that :) 

Thanks!
Vidya

> From: Soininen Jonne (NSN FI/Espoo) [mailto:[email-masked]] 
> Sent: Friday, November 30, 2007 7:36 AM
> To: ext Ahmad Muhanna; Giaretta, Gerardo; Basavaraj Patil; 
> Behcet Sarikaya; Narayanan, Vidya; Vijay Devarapalli
> Cc: [email-masked]
> My mailer had a bit of a problem to cope with over-bloated 
> mailbox. So, I couldn't send mail for a couple of days. Here 
> is my mail, though, I'm not sure if the content is still valid.
> 
> Cheers,
> 
> Jonne.
> 
> ----
> Hello everybody,
> 
> I understand the concern around the rapid-fire presentations, 
> I sympathize with the speakers saying we should limit the 
> presentations, and, of course, I'm very flattered of the 
> trust that has been shown to the judgement of the chairs.
> 
> However, we have just finished a long discussion and the last 
> call for the base draft. The bandwidth and concentration of 
> the WG (and rightfully so) has gone to this work.
> 
> I wouldn't feel comfortable to just pick and choose the 
> presentations at this point. People have taken the time to 
> prepare drafts and so, they obviously think their issue is 
> important. I think these people should be given the time to 
> show the main point of their work, and to highlight the 
> relevance to the WG. If Vidya and I would choose we might 
> oversee something and hence, not be fair to the WG.
> 
> In addition, we are entering the phase where we'll start the 
> discussions on rechartering. I think it is good for the WG to 
> see what is out there, and start for the WG to think what 
> could be relevant for NETLMM, the IETF, and PMIP work going forward.
> 
> As Raj said, I think the presenters should highlight the 
> issue at hand, and its relevance to the work. I think one 
> slide should be enough on a topic for that. If everybody 
> sends the chairs their slide before the meeting I think we 
> should be able to do this without this getting out of hand.
> 
> Cheers,
> 
> Jonne.
> 
> 
> mailing list 
> >> on these drafts, so we need to give a slot to all of them. 
> Discussing 
> >> all drafts will also be useful for the re-chartering discussion in 
> >> order to have a full picture of the problems people would like to 
> >> address.
> >> 
> >> Gerardo
> >> 
> >>> previous months, just curious why  IMHO, the chairs should 
> >>> summarize/classify all the documents submitted for extensions and 
> >>> express possible future work
> >> in each area
> >> at
> agenda item in 
> >>> Vancouver.
> >>> various topics on the list prior to that.  Hence, we decided to 
> >>> provide
> >> time
> >>> for
> sufficient to 
> >>>> present a problem and have some discussion on that. How can we 
> >>>> determine if the WG should address a particular problem in
> >>>> IMHO, the chairs should determine what is more important 
> and what 
> >>>> needs to be addressed soon, allocate more time for those 
> and drop 
> >>>> other presentations.
> >>>> 
> >>>> Vijay
> >>>> 
> >>>> Narayanan, Vidya wrote:
> >>>>> All,