Subject: [netlmm] NETLMM Agenda for IETF#70

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Thu, 22 Nov 2007 18:42:41 +0200

Hello,

For various reasons we (the chairs) are late with the agenda setting.
However, here is the proposed agenda (I seem to inadequate rights to upload
it to the official place...)

The most of the time will go to making sure the WG drafts are moving along,
and discussing the next steps.
There is some time for additional presentations but the slots will be small
5-10 min depending on the topic/time available.

So, the current state is here, and I hope to have the agenda with the actual
times ASAP for you.

Cheers,

The Chairs (Vidya & Jonne).

----

Network-based Local Mobility Management (NetLMM)

Monday, December 3rd, 2007
1300-1500 Afternoon Session I

Chairs: 
Jonne Soininen <[email-masked]>
Vidya Narayanan <[email-masked]>

---------------------------------------------------------
PRELIMINARIES (10 minutes)
Agenda review
Blue sheets
Notes and Jabber scribe
WG status

WG DRAFT DISCUSSIONS

Topic: Proxy Mobile IPv6 open items after WGLC
Presenter: Sri Gundavelli
Draft: draft-ietf-netlmm-proxymip6

Topic: IPv4 Support for Proxy Mobile IPv6
Presenter: Ryuji Wakikawa
Draft: draft-ietf-netlmm-pmip6-ipv4-support

Topic: MN-AR Interface Update
Presenter: Julien Laganier
Draft: draft-ietf-netlmm-mn-ar-if

ADDITIONAL PRESENTATIONS

Topic: PMIP6-MIP6 Interactions
Presenter: Gerardo/Vijay
Draft: draft-giaretta-netlmm-mip-interactions

Topic: GRE for PMIP
Presenter: Ahmad Muhanna
Draft: draft-muhanna-netlmm-grekey-option

Topic: Multihoming Scenarios in NETLMM
Presenter: Vijay Devarapalli
Draft: draft-devarapalli-netlmm-multihoming

Topic: Inter-technology handoffs in NETLMM
Presenter: Marco Liebsch
Draft: 

Topic: NETLMM and AAA Interactions
Presenter: Behcet Sarikaya
Draft: draft-xia-netlmm-radius and draft-korhonen-dime-pmip6

Note: Time for these presentations will be determined after we receive all
requests.  Total time for additional presentations not to exceed 35 mins; if
there are too many requests, preference will be given to the ones already
discussed on the list or at the last meeting.

NEXT STEPS 

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "John.zhao" <[email-masked]>
Date: Sat, 24 Nov 2007 11:45:58 +0800

Hi,Jonne
	I'm very glad to see the draft of this agenda. I request to present
my draft that is related to PMIP+NEMO scenario and problem statement. Hope
can get a limited time slot to introduce about it. That has been sent in
this mail list. Welcome comments too. Finding it in the following:
http://www.ietf.org/internet-drafts/draft-zhao-nemo-limitations-ps-00.txt
	Best Rgds,
Thanks,

John.zhao
2007-11-24

> -----邮件原件-----
> 发件人: Soininen Jonne (NSN FI/Espoo) [mailto:[email-masked]]
> 发送时间: 2007年11月23日 0:43
> 收件人: [email-masked]
> 主题: [netlmm] NETLMM Agenda for IETF#70
> 
> Hello,
>