Subject: [netlmm] HI flag description

From: Hidetoshi Yokota <[email-masked]>
Date: Sat, 17 Nov 2007 20:05:28 +0900

Hi Sri,

Sorry if someone has already pointed out, but in Section 6.9.1, the
descriptions about HI=2 (bullet #6) and HI=3 (bullet #7) have the same
condition:

"..., if the mobile access gateway definitively knows the mobile node's
current attachment is due to a handoff of the mobility session between
two interfaces of the mobile node."

I think the one for HI=3 (Handoff between mobile access gateways for
the same interface) should be:

".., if the mobile access gateway definitively knows the mobile node's
current attachment is due to a handoff of the mobility session on the
same interface of the mobile node."

Regards,
-- 
Hidetoshi

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Sri Gundavelli" <[email-masked]>
Date: Sat, 24 Nov 2007 10:39:58 -0800

Hi Hidetoshi, 

> -----Original Message-----
> From: Hidetoshi Yokota [mailto:[email-masked]] 
> Sent: Saturday, November 17, 2007 3:05 AM
> To: [email-masked]
> Subject: [netlmm] HI flag description
> 
> Hi Sri,
> 

[Sri] Yes. It was pointed by Kalin. Will fix it.

Thanks
Sri