Subject: Re: [netlmm] IETF-70 Agenda

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Nov 2007 11:26:03 -0800 (PST)

Dear Chairs,
  I second Vijay.
It is true that there are not many email discussions unlike in previous months, just curious why 
  IMHO, the chairs should summarize/classify all the documents submitted for extensions and express possible future work in each area at their introduction to RECHARTERING DISCUSSION KICKOFF 
agenda item in Vancouver.

Best,

Behcet
----- Original Message ----
From: "Narayanan, Vidya" <[email-masked]>
To: Vijay Devarapalli <[email-masked]>; Soininen Jonne (NSN FI/Espoo) <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, November 28, 2007 12:52:59 PM
Subject: RE: [netlmm] IETF-70 Agenda

Hi Vijay,
With most of the documents not having been discussed on the mailing
list, it is not possible to guage the relative importance of topics or
what not.  It is not about what we as chairs think is important, it is
about what the WG thinks is important and we haven't had that
discussion.  So, it would be wrong to do what you propose at this
 stage.

The 5 min slots are really just for introducing the documents.  The
actual discussions should be taken to the mailing list.  Ideally, at
 the
IETF, only documents/topics that have been discussed on the mailing
 list
are discussed further at the meetings, but, we have a case here where
the WG spent most of its time on the actual WG document discussions
(which is good by itself).  It also does not make much of a sense to
have an extended rechartering discussion with no discussion of various
topics on the list prior to that.  Hence, we decided to provide time
 for
all the authors to introduce their documents and topics. 

Also, everyone should note that if we run out of time, it is possible
that not all the documents listed on the agenda are presented.  That is
the reasoning behind the ordering we chose as well. 

Thanks,
Vidya

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]] 
> Sent: Wednesday, November 28, 2007 10:32 AM
> To: Narayanan, Vidya; Soininen Jonne (NSN FI/Espoo)
> Cc: [email-masked]
> Subject: Re: [netlmm] IETF-70 Agenda
> 
> Hi Vidya, Jonne,
> 
> These 5 min slots don't make sense to me. It is not 
> sufficient to present a problem and have some discussion on 
> that. How can we determine if the WG should address a 
> particular problem in
> 5 minutes? Of course ideally we could do this on the mailing list.
> 
> IMHO, the chairs should determine what is more important and 
> what needs to be addressed soon, allocate more time for those 
> and drop other presentations.
> 
> Vijay
> 
> Narayanan, Vidya wrote:
> > All,
> > We have uploaded the final agenda at
> > http://www3.ietf.org/proceedings/07dec/agenda/netlmm.txt.  
> A couple of 
> > notes about the agenda - we have received way too many requests for
 
> > presentations, as you can see from the list.  We have tried to 
> > accommodate the requests, although, we had to reduce the amount of 
> > time to most of the new drafts to just 5 minutes.  We have 
> also tried 
> > to order the presentations with the following criteria - WG drafts,
 
> > non-WG drafts that have had discussions on the list, new problem 
> > statements, other new drafts.
> > 
> > We would like to spend the last half an hour of the meeting 
> time kick 
> > starting the rechartering discussions and next steps.  So, 
> there will 
> > be a hard cutoff on the presentations at 1430 to accommodate that.
  
> > Please adhere to your time limit on the presentations.
> > 
> > Also, to minimize computer swap times, we request that all 
> > presentations be sent to the chairs by 6pm Vancouver time, Sunday, 
> > 12/2.  Please note that it will not be feasible to accommodate 
> > exceptions to this, given the very tight agenda.
> > 
> > Please let us know if there are any corrections/comments on 
> the agenda. 
> > 
> > Thanks,
> > Jonne and Vidya
> > 
> > 
> > _______________________________________________
> > netlmm mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/netlmm
> 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 28 Nov 2007 13:34:28 -0600

As Vidya indicated, the chairs are not deciding what needs to be done in
terms of new work items.
The WG needs to do that. And I do agree with Vidya, that it is only fair to
people to at least get a chance to present their proposal. Further
discussion and acceptance etc. can happen subsequently.
Given the 5 min window, the presenters need to highlight the issue being
addressed and its relevance to Netlmm.

-Raj

On 11/28/07 1:26 PM, "ext Behcet Sarikaya" <[email-masked]> wrote:

>   IMHO, the chairs should summarize/classify all the documents submitted for
> extensions and express possible future work in each area at their introduction
> to RECHARTERING DISCUSSION KICKOFF
> discussion.  So, it would be wrong to do what you propose at this stage.
> 
> 
> actual discussions should be taken to the mailing list.  Ideally, at the
> IETF, only documents/topics that have been discussed on the mailing list
> topics on the list prior to that.  Hence, we decided to provide time for

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 28 Nov 2007 11:38:05 -0800

Basavaraj Patil wrote:
> The WG needs to do that. 

I never said the chairs should decide what gets added the charter.
That would be a really bad thing. But the chairs should be able to
determine what is important for NETLMM and what work needs to be
done ASAP. Basically prioritize when the are multiple items.

Vijay

And I do agree with Vidya, that it is only fair
> to people to at least get a chance to present their proposal. Further 
>       IMHO, the chairs should summarize/classify all the documents
>     submitted for extensions and express possible future work in each
>     area at their introduction to RECHARTERING DISCUSSION KICKOFF
>     To: Vijay Devarapalli <[email-masked]>; Soininen
>     Jonne (NSN FI/Espoo) <[email-masked]>
>     Cc: [email-masked]
>     ------------------------------------------------------------------------

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Wed, 28 Nov 2007 11:38:36 -0800

I agree with Raj. There has not been discussion in the mailing list on
these drafts, so we need to give a slot to all of them. Discussing all
drafts will also be useful for the re-chartering discussion in order to
have a full picture of the problems people would like to address.

Gerardo

> From: Basavaraj Patil [mailto:[email-masked]]
> Sent: Wednesday, November 28, 2007 11:34 AM
> To: Behcet Sarikaya; Narayanan, Vidya; Vijay Devarapalli; Jonne
Soininen
> The WG needs to do that. And I do agree with Vidya, that it is only
fair
> submitted for extensions and express possible future work in each area
at
> their introduction to RECHARTERING DISCUSSION KICKOFF
> 	list, it is not possible to guage the relative importance of
topics
> or
> 	what not.  It is not about what we as chairs think is important,
it
> is
> 	that not all the documents listed on the agenda are presented.
That
> is
> 	> > notes about the agenda - we have received way too many
requests
> 	> > accommodate the requests, although, we had to reduce the
amount
> of
> ________________________________
>

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 28 Nov 2007 13:57:08 -0600

Hi Gerardo/All,

I have no problem with the chairs decision w.r.t. to the time slots
allocation. Just for fairness, GRE draft had good discussion as far as
before IETF69.

Regards,
Ahmad

> From: Giaretta, Gerardo [mailto:[email-masked]] 
> Sent: Wednesday, November 28, 2007 1:39 PM
> To: Basavaraj Patil; Behcet Sarikaya; Narayanan, Vidya; Vijay 
> Devarapalli; Jonne Soininen
> Cc: [email-masked]
> I agree with Raj. There has not been discussion in the 
> mailing list on these drafts, so we need to give a slot to 
> all of them. Discussing all drafts will also be useful for 
> the re-chartering discussion in order to have a full picture 
> of the problems people would like to address.
> 
> Gerardo
> 
> > As Vidya indicated, the chairs are not deciding what needs 
> to be done
> in
> > terms of new work items.
> > On 11/28/07 1:26 PM, "ext Behcet Sarikaya" 
> <[email-masked]>
> > wrote:
> > 
> > 
> > 
> > 	Dear Chairs,
> > 	  I second Vijay.
> > 	> > be a hard cutoff on the presentations at 1430 to 
> accommodate 
> > that.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 29 Nov 2007 20:51:44 +0200

I read the 5 min presentations as a lead-in to the rechartering
discussion. If so, that's about a proper amount of time to give. Of
course, the current work items, if there's something to discuss, should
take precedence.

In any case, if we are looking at new work, there is absolutely no need
to go into a lot of technical detail; its more important to talk about
what is needed and why, and spend more time at the end to talk about
priorities. This is indeed something that the WG should do. Though of
course, if there is something that is clearly out of scope or completely
broken the chairs should not include it.

Jari