Subject: [netlmm] HNP and MN-id

From: "Alper Yegin" <[email-masked]>
Date: Tue, 4 Dec 2007 00:00:24 +0200

Re-iterating my points from today's discussion...

I agree that an identifier is needed.
HNP cannot serve that purpose today only because MAG may not know it.

My question is:

Given that the MAG has to learn other per-MN parameters such as LMAA and
policy on whether PMIP6 should be used before sending the PBU, how come MAG
cannot also learn the HNP of the MN from the same source?

If there is a scenario where MAG gets all the other per-MN parameters but
not the HNP, let's learn about it.

Alper

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Sri Gundavelli <[email-masked]>
Date: Mon, 3 Dec 2007 14:22:09 -0800 (PST)

Hi Alper,

We need a stable identifier that the entities can
identify a mobile node in a consistent fashion. If
the identifier is HNP, there will be error scenarios
such as LMA/MAG rebooting and the entities incorrectly
identifying the mobile, as the prefix may have been
allocated to a new mobile. The doc requires MN-Id to
be a stable identifier, that they can exchange in
signaling messages.

Regards
Sri