Subject: [netlmm] Reference to "P" flag

From: Nicolas Dichtel <[email-masked]>
Date: Wed, 16 Jan 2008 18:10:43 +0100

Hi all,

it was certainly noticed, but I didn't find it in the archive.
Section 6.9.1 Point 9:
                                       "The "P" Flag in the option MUST
         be set to 0, indicating that the carried identifier is the
         currently attached interface identifier."

However, "P" flag has been removed in draft-08.

Regards,
Nicolas

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Sri Gundavelli <[email-masked]>
Date: Wed, 16 Jan 2008 09:17:59 -0800 (PST)

> However, "P" flag has been removed in draft-08.

Yes. This needs to be removed. Thanks for pointing this out.

Sri