Subject: [netlmm] [Fwd: Posting of IPR Disclosure]

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 04 Jan 2008 11:05:24 -0800

FYI

Subject: Posting of IPR Disclosure
From: IETF Secretariat <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked], [email-masked]
Date: Fri, 04 Jan 2008 09:31:14 -0500

Dear Sri Gundavelli, Kent Leung, Vijay Devarapalli, Kuntal Chowdhury, Basavaraj Patil:

An IPR disclosure that pertains to your Internet-Draft entitled "Proxy Mobile
IPv6" (draft-ietf-netlmm-proxymip6) was submitted to the IETF Secretariat on
2008-01-04 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/public/ipr_list.cgi). The title of
the IPR disclosure is "Nokia Siemens Networks Oy's Statement about IPR related
to draft-ietf-netlmm-proxymip6-08."

The IETF Secretariat

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 04 Jan 2008 11:52:10 -0800

Bound, Jim wrote:
> Vijay,
> 
> Could you take a swag at what part of our IETF spec is exactly the point where the patent would apply?  That would be very helpful.

I couldn't find the patent application on the US PTO office. Looks
like it is not published yet. So I can't really comment on the
patent application.

I just forwarded it as an FYI, since it was sent to the authors
and the WG chairs.

In version 06, we did add a new extension to indicate the access
technology the mobile node is using in the proxy binding update.
It looks like the patent application is related to this extension.

Vijay

> 
> Thanks
> /jim
> 
>> -----Original Message-----
>> From: Vijay Devarapalli [mailto:[email-masked]]
>> Sent: Friday, January 04, 2008 2:05 PM
>> To: Netlmm
>> Subject: [netlmm] [Fwd: Posting of IPR Disclosure]
>>
>> FYI
>>

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 4 Jan 2008 19:46:53 +0000

Vijay,

Thanks
/jim

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 8 Jan 2008 09:54:05 -0800

Jim,
I'd rather not have anyone in the WG provide their individual
interpretation of an IPR.  Each person is welcome to take a look at it
to either try and interpret it or talk to their company's IPR folks
about it.  If there is any concern, please raise them to Jonne and
myself. 

Thanks,
Vidya 

> From: Bound, Jim [mailto:[email-masked]] 
> Sent: Friday, January 04, 2008 11:47 AM
> To: Vijay Devarapalli; Netlmm
> Subject: RE: [netlmm] [Fwd: Posting of IPR Disclosure]
> 
> Vijay,
> 
> Could you take a swag at what part of our IETF spec is 
> exactly the point where the patent would apply?  That would 
> be very helpful.
> 
> Thanks
> /jim
>