Subject: Re: [netlmm] FWD: Protocol Action: 'Proxy Mobile IPv6' to Proposed Standard

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Mon, 02 Jun 2008 11:39:28 +0300

Hello,

Good that we have this now done. I would like to thank everybody, especially
Sri as the editor, but also all the authors. I would like to give special
thanks for people having the energy to review the draft and providing
excellent comments for the document to reach the status, which it now has.

Cheers,

Jonne.

On 5/31/08 7:30 PM, "ext Sri Gundavelli" <[email-masked]> wrote:

> 
> FYI ... not sure why this did not make it to the list. Its now in the
> RFC editor queue.
> 
> 
> -------------------------------------------------------------
> From: The IESG <[email-masked]>
> To: IETF-Announce <[email-masked]>
> Cc: Internet Architecture Board <[email-masked]>,
>      RFC Editor <[email-masked]>,
>      netlmm mailing list <[email-masked]>,
>      netlmm chair <[email-masked]>
> Subject: Protocol Action: 'Proxy Mobile IPv6' to Proposed
>           Standard
> 
> The IESG has approved the following document:
> 
> - 'Proxy Mobile IPv6 '
>     <draft-ietf-netlmm-proxymip6-18.txt> as a Proposed Standard
> 
> This document is the product of the Network-based Localized Mobility
> Management Working Group.
> 
> The IESG contact persons are Jari Arkko and Mark Townsley.
> 
> A URL of this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-netlmm-proxymip6-18.txt
> 
> Technical Summary
> 
>     Proxy Mobile IPv6 enables IP mobility for a host without
>     requiring its participation in any mobility related
>     signaling. Instead, the Network is responsible for managing
>     IP mobility on behalf of the host.
> 
> Working Group Summary
> 
>     There is a consensus in Netlmm WG that this specification is ready
>     to be published as a proposed standard.
> 
>     This protocol is expected to match the problem statement,
>     requirements, and threats defined in RFCs 4830, 4831, and
>     4832.
> 
>     Note that earlier/other efforts in the NETLMM WG included a different
>     design for this protocol. The current specification is based on
>     a new direction (reuse of Mobile IPv6 protocol mechanisms) that
>     was chosen in 2006/2007.
> 
> Document Quality
> 
>     The document has gone through various reviews and a successful WGLC.
> 
>     This specification is expected to find use in 3GPP's new architecture
>     as one of the mechanisms needed to support mobility in the so called
>     SAE/LTE network.
> 
> Personnel
> 
>     Responsible AD is Jari Arkko and the document shepherd is
>     Jonne Soininen.
> 
> 
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: Sri Gundavelli <[email-masked]>
Date: Mon, 2 Jun 2008 07:36:19 -0700 (PDT)

Thanks Jonne. We would like thank you the Chairs and the AD as well.
It took lot of efforts from that end as well, specially from Jari
for the inputs and discussions.

Regards
Sri

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Mon, 2 Jun 2008 08:40:42 -0700

Sri,
Thanks for the great work! Thanks to the other authors and the WG as
well.  This was quite a task with the volume of comments and edits to
handle.  I'm pleased to see that the energy lasted through the life of
the document! 

Regards,
Vidya

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sri Gundavelli
> Sent: Monday, June 02, 2008 7:36 AM
> To: Soininen Jonne (NSN FI/Espoo)
> Cc: [email-masked]
> Subject: Re: [netlmm] FWD: Protocol Action: 'Proxy Mobile 
> IPv6' to Proposed Standard
> 
> It took lot of efforts from that end as well, specially from 
> Jari for the inputs and discussions.
> 
> 
> Regards
> Sri
> 
> 
> > Good that we have this now done. I would like to thank everybody, 
> > especially Sri as the editor, but also all the authors. I 
> would like 
> > to give special thanks for people having the energy to review the 
> > draft and providing excellent comments for the document to 
> reach the status, which it now has.
> >
> > Cheers,
> >
> > Jonne.
> >
> >