Subject: [netlmm] PMIPv6: DHCPv6 Based Home Network Prefix Delegation

From: [email-masked]
Date: Wed, 04 Jun 2008 08:03:57 +0200

Hi all, 

I’m contacting you as there’re some obscurities regarding the “DHCPv6 Based Home Network Prefix Delegation for PMIPv6” draft.

Please see section 4 and figure 4 on page 7.

Step 3 says: “LMA as Diameter client sends AA-Request message with an MN’s information to Diameter server”.

But if you look at figure 4 you will determine, that the DHCP server sends an AA-Request toward the AAA server (step 3 and 4). This is a little bit confusing. Could you please resolve this not clear issue?

Furthermore I would ask, if there is a newer draft as the mentioned one is already expired.

Thank you in advance

BR,

-- 
Psssst! Schon vom neuen GMX MultiMessenger gehört?
Der kann`s mit allen: http://www.gmx.net/de/go/multimessenger
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 5 Jun 2008 09:22:14 -0700 (PDT)

Hi Rafael,
  Thanks for your comments. Sorry for the delay. See my replies inline. Please continue to provide your comments on the list.

Regards,

Behcet

----- Original Message ----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Wednesday, June 4, 2008 1:03:57 AM
Subject: [netlmm] PMIPv6: DHCPv6 Based Home Network Prefix Delegation

Hi all, 

[behcet] Yes you are right. We will fix the typo, it should be the DHCP Server (DR).

Furthermore I would ask, if there is a newer draft as the mentioned one is already expired.
[behcet] Absolutely. A new version is in the works and will be issued soon.

Thank you in advance

BR,

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 9 Jun 2008 12:14:57 -0700 (PDT)

----- Forwarded Message ----
From: Bibi Blocksberg <[email-masked]>
To: Behcet Sarikaya <[email-masked]>
Sent: Monday, June 9, 2008 12:55:09 PM
Subject: AW: [netlmm] PMIPv6: DHCPv6 Based Home Network Prefix Delegation

Hello
Behcet,
 
Thanks
for your response!

There
are still some questions regarding the DHCPv6 Based Home Network Prefix
Delegation for PMIPv6” draft. Please see below:

Does the LMA and the DHCP server communicate over a DHCP Relay Agent regarding
figure 1,2,3?

What do you think about the source address that the LMA should use in the
Client-Initiated Configuration Exchange (always the link-local address or its
global address)?

Do you assume that in the PMIP domain is only one DHCP server which can be
contacted by a LMA for prefix delegation? 

You didn’t mention any comments about updating the mobile nodes policy profile
after advertising a HNP through the MAG. For example figure 2: After step 13 the
LMA should contact the AAA server and inform it about the new HNP. Yes, I know,
the mentioned message exchange should only happen, if a mobile node attaches
the first time to a certain PMIP domain.
What do you think about the missing message exchange between the LMA and AAA
after the MAG has sent a PBA?

Best regards,

Rafael

 
Von:Behcet Sarikaya
[mailto:[email-masked]] 
Gesendet: Donnerstag, 5. Juni 2008 18:22
An: [email-masked]; [email-masked]
Betreff: Re: [netlmm] PMIPv6: DHCPv6 Based Home Network Prefix
Delegation
 
Hi Rafael,
  Thanks for your comments. Sorry for the delay. See my replies inline.
Please continue to provide your comments on the list.

Regards,

Behcet
----- Original Message ----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Wednesday, June 4, 2008 1:03:57 AM
Subject: [netlmm] PMIPv6: DHCPv6 Based Home Network Prefix Delegation

Hi all, 

I’m contacting you as there’re some obscurities regarding the “DHCPv6 Based
Home Network Prefix Delegation for PMIPv6” draft.

Step 3 says: “LMA as Diameter client sends AA-Request message with an MN’s
information to Diameter server”.

But if you look at figure 4 you will determine, that the DHCP server sends an
AA-Request toward the AAA server (step 3 and 4). This is a little bit
confusing. Could you please resolve this not clear issue?

[behcet] Yes you are right. We will fix the typo, it should be the DHCP
Server (DR).

Furthermore I would ask, if there is a newer draft as the mentioned one is
already expired.
[behcet] Absolutely. A new version is in the works and will be issued soon.

Thank you in advance

BR,