Subject: Re: [netlmm] NETLMM Re-Chartering Topics - Seeking Input

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 6 Jun 2008 09:33:13 -0700 (PDT)

Hi Vidya,
  PMIPv6 latest versions are requiring multiple prefixes to be assigned to MNs. I think this makes prefix management at LMA a strong requirement. So our proposal is
o Prefix Delegation Support for PMIPv6
The work could be based on newer versions of the draft http://tools.ietf.org/html/draft-sarikaya-netlmm-prefix-delegation-01
[E] Willing to serve as editor of the chosen draft or
[C] Willing to co-author or contribute reasonably good amount of text
corresponding to the work item
for me, I solicit others to contribute as [E] or [C].
  This work can be concluded within 12 months easily.

Regards,

Behcet

----- Original Message ----
From: "Narayanan, Vidya" <[email-masked]>
To: [email-masked]
Sent: Friday, June 6, 2008 11:09:11 AM
Subject: [netlmm] NETLMM Re-Chartering Topics - Seeking Input

All,
Jonne and I are working on the rechartering process.  There is
sufficient consensus from the last meeting and subsequently on the
mailing list on the following topics: 

1) Mobile IPv6 and PMIPv6 interactions
2) GRE keying option to support separation of different flows in one
PMIPv6 tunnel
3) AAA support for PMIP (RADIUS and Diameter)
4) Automated Local Mobility Anchor (LMA) discovery
5) Management Information Base (MIB) for PMIPv6

Additionally, there have been a number of topics proposed on the mailing
list.  As we said at the last meeting, we are trying to scope the
charter for the next 12 months or so.   The above items are likely to
take that level of resources from the working group.  We can probably
take one more item on the list as a task for the WG.  However, there is
no clear consensus on what that item might be.  This is an attempt to
get input from the working group on the relative priorities and expected
participation on the various topics proposed so far.  

A collection of the work items proposed have been included below.
Please respond to this email with your prioritized list of items.
Please also indicate what level of participation you will provide for
each item that you choose, along the following lines: 

[E] Willing to serve as editor of the chosen draft

[C] Willing to co-author or contribute reasonably good amount of text
corresponding to the work item

[R] Review the intermediate versions of drafts corresponding to the work
item 

For instance, your response may be of the form: 

[R] Path Management and Failure Detection for PMIPv6 
[ECR] Inter-MAG handover optimization

Here is the list of the remaining proposed work items, in no particular
order of priority: 

o  Inter-MAG handover optimization: Handling packets in flight upon
abrupt tunnel switch; inter-MAG tunnels, etc. [Note: This particular
work item may be handled by MIPSHOP eventually; however, please include
this in prioritization and indicate your interest in contribution]

o  Path Management and Failure Detection for PMIPv6: Heartbeats to
detect in-path failures

o  NEMO Support for PMIPv6: Supporting mobile routers and networks with
PMIPv6 

o  Route Optimization for PMIPv6: Improving latency by intra-MAG,
inter-MAG and/or inter-LMA route optimization solutions

o  Advanced multihoming: Supporting various multihoming scenarios,
including a single prefix across interfaces model

o  Interaccess handover support: Solutions for handoffs across
interfaces involving different access networks 

o  Shared link support: Supporting the shared link model in PMIPv6

Please provide this input by June 16th, 2008. 

Thanks,
Vidya and Jonne 
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Fri, 6 Jun 2008 17:08:49 -0700

Hi Behcet,
Was this proposed earlier and did we miss it, or is this a new proposal?

Vidya 

________________________________

	From: Behcet Sarikaya [mailto:[email-masked]] 
	Sent: Friday, June 06, 2008 9:33 AM
	To: Narayanan, Vidya
	Cc: [email-masked]
	Subject: Re: [netlmm] NETLMM Re-Chartering Topics - Seeking
Input

	Hi Vidya,
	  PMIPv6 latest versions are requiring multiple prefixes to be
assigned to MNs. I think this makes prefix management at LMA a strong
requirement. So our proposal is
	o Prefix Delegation Support for PMIPv6
	The work could be based on newer versions of the draft
http://tools.ietf.org/html/draft-sarikaya-netlmm-prefix-delegation-01
	[E] Willing to serve as editor of the chosen draft or
	[C] Willing to co-author or contribute reasonably good amount of
text
	corresponding to the work item
	for me, I solicit others to contribute as [E] or [C].
	  This work can be concluded within 12 months easily.
	
	Regards,
	
	Behcet
	
	----- Original Message ----
	From: "Narayanan, Vidya" <[email-masked]>
	To: [email-masked]
	Sent: Friday, June 6, 2008 11:09:11 AM
	Subject: [netlmm] NETLMM Re-Chartering Topics - Seeking Input
	
	All,
	Jonne and I are working on the rechartering process.  There is
	sufficient consensus from the last meeting and subsequently on
the
	mailing list on the following topics: 
	
	2) GRE keying option to support separation of different flows in
one
	
	Additionally, there have been a number of topics proposed on the
mailing
	list.  As we said at the last meeting, we are trying to scope
the
	charter for the next 12 months or so.  The above items are
likely to
	take that level of resources from the working group.  We can
probably
	take one more item on the list as a task for the WG.  However,
there is
	no clear consensus on what that item might be.  This is an
attempt to
	get input from the working group on the relative priorities and
expected
	participation on the various topics proposed so far.  
	
	A collection of the work items proposed have been included
below.
	Please respond to this email with your prioritized list of
items.
	Please also indicate what level of participation you will
provide for
	each item that you choose, along the following lines: 

	[C] Willing to co-author or contribute reasonably good amount of
text
	corresponding to the work item
	
	[R] Review the intermediate versions of drafts corresponding to
the work
	item 

	
	Here is the list of the remaining proposed work items, in no
particular
	order of priority: 
	
	o  Inter-MAG handover optimization: Handling packets in flight
upon
	abrupt tunnel switch; inter-MAG tunnels, etc. [Note: This
particular
	work item may be handled by MIPSHOP eventually; however, please
include
	this in prioritization and indicate your interest in
contribution]
	
	o  Path Management and Failure Detection for PMIPv6: Heartbeats
to
	detect in-path failures
	
	o  NEMO Support for PMIPv6: Supporting mobile routers and
networks with
	PMIPv6 
	
	o  Route Optimization for PMIPv6: Improving latency by
intra-MAG,
	inter-MAG and/or inter-LMA route optimization solutions
	
	o  Advanced multihoming: Supporting various multihoming
scenarios,
	including a single prefix across interfaces model

	o  Shared link support: Supporting the shared link model in
PMIPv6

	Thanks,
	Vidya and Jonne