Subject: Re: [Netslices] Comprehensive Network Slicing Tutorial/ Slicing presentations In Montreal 17&18 July 2018

From: Alex Galis <[email-masked]>
Date: Tue, 3 Jul 2018 14:26:43 +0100

3rd July 2018

Dear All

Re: "Network Slicing Landscape:  A holistic architectural approach, orchestration and management with applicability in mobile and fixed networks and clouds” (Download from http://discovery.ucl.ac.uk/10051374/)

You may find of interest a compressive Network Slicing tutorial delivered at IEEE Conference on Network Softwarization (NetSoft2018) Montreal  on 29th June 2018 / http://netsoft2018.ieee-netsoft.org/program/tutorials/

It includes:

1. Key Slicing concepts and history
2. Slicing Key Characteristics & Usage scenarios & Value Chain
3. Multi-Domain Network Function Virtualisation
4. Review of Research projects and results in network and cloud slicing (Projects: SONATA, 5GEX, NECOS, 5G TRANSFORMER, 5G PAGODA, 5G NORMA, 5G SLICENET
5. Open Source Orchestrators
6. Standard Organization activities & work in progress: NGMN, ITU-T, ONF, 3GPP, ETSI, BBF, IETF
7. Industrial perspective on Network Slicing
8. Review of industry Use Cases
9. Network Slicing Challenges
10.Concluding remarks of Network Slicing
11.Acknowledgements & References (SDO’s references + additional selected references)

It shows that slicing concepts & systems are now central to the development and standardization of 5G networking.

Please also note that the NetSlicing/ COMS proponents are planning for a number of presentations on slicing relevant to IRTF in Montreal (i.e. part of the NM-RG and NVF-RG sessions of Tuesday  17th July and Wednesday 18th July respectively). I addition a number of slicing drafts are now under preparation for submission to the IRTF.

The NetSlicing/ COMS proponents are also in the process of evaluating the organisation of a WG forming BoF at IETF at the earliest practical and suitable time (i.e. IETF103)

Best Regards
Alex

---

From: Christian Esteve Rothenberg <[email-masked]>
Date: Tue, 3 Jul 2018 10:31:24 -0300

Hi Alex,

can you share the Netsoft Tutorial material?

Would be good also to post in the NECOS Website under Presentations in
addition to a blog post on Netsoft (Tutorial + S4SI).

At some point (could be the f2f Natal meeting),  it would be great if
you share some insights from the tutorial itself or related
discussions during Netsoft.

Thanks,
Christian

On Tue, Jul 3, 2018 at 10:27 AM Alex Galis <[email-masked]> wrote:
> _______________________________________________
> Netslices mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netslices

---

From: Alex Galis <[email-masked]>
Date: Tue, 3 Jul 2018 14:35:46 +0100

Hi Christian and All

Re: Tutorial material download from http://discovery.ucl.ac.uk/10051374/ <http://discovery.ucl.ac.uk/10051374/>

Best Regards
Alex

> On 3 Jul 2018, at 2:31 PM, Christian Esteve Rothenberg <[email-masked]> wrote:
> 
> Hi Alex,
>

---

From: Alex Galis <[email-masked]>
Date: Thu, 12 Jul 2018 14:06:02 +0100

Dear All

Re: two Network Slicing drafts were submitted to NFVRG as follows:

 • "Gateway Function for Network Slicing" -  https://www.ietf.org/internet-drafts/draft-homma-nfvrg-slice-gateway-00.txt <https://www.ietf.org/internet-drafts/draft-homma-nfvrg-slice-gateway-00.txt> 
• "Review of Network Slicing Research in Diverse Standards” - draft-wang-nfvrg-network-slice-diverse-standards-00.txt

You are all kindly invited to the Network Slicing presentations at  IETF102 as follows:
I. NFVRG session of Wednesday 18th July 2018  15:20-16:50 Duluth Room

 “NFV Slicing problems & gap analysis” Alex Galis (University College London, UK)

 “NFV Slicing frameworks” Liang Geng (ChinaMobile, China) 

 “NFV slicing roles and interfacing” Pedro Martinez-Julia (NICT, Japan)

“NFV Gateway Function for Network Slicing” Shunsuke Homma (NTT Network Service Systems, Japan) 

II.  NMRG session of Thursday 19th July 2018 13:30-15:30  Duluth Room

15min + 5 min Q&A - “Management Slicing problems” Alex Galis (University College London, UK)

15min + 5min  Q&A- “Slicing use cases” Kiran Makhijani (Huawei, USA) 

In addition you are invited to a short meeting /discussion on the NS next steps (i.e. including preparation of a BoF for IETF103)  on Thursday 19th July at 19:15 - meeting point : in front of the registration desk

See some of you in Montreal
Best Regards
Alex

> On 3 Jul 2018, at 14:26, Alex Galis <[email-masked]> wrote:
> 
> 3rd July 2018
> 
> Dear All
> 
> Re: "Network Slicing Landscape: 
> A holistic architectural approach, orchestration and management with applicability in mobile and fixed networks and clouds” (Download from http://discovery.ucl.ac.uk/10051374/)
> 
>

---

From: Alex Galis <[email-masked]>
Date: Wed, 18 Jul 2018 19:09:23 +0100

Hi All

Re: Thursday 19th July at 19:15 - short meeting on the NS next steps

This is a kind reminder. You are invited to a short meeting /discussion on the NS next steps (i.e. including preparation of a BoF for IETF103)  on Thursday 19th July at 19:15 - meeting point : in front of the registration desk

Best Regards
Alex

> Begin forwarded message:
> 
> From: Alex Galis <[email-masked]>
> Subject: Re: [Netslices] Network Slicing and its Management work @ IETF102
> Date: 12 July 2018 at 14:06:02 BST
> To: [email-masked]
> 
> Dear All
> 
>  “Management Slicing problems” Alex Galis (University College London, UK)
> 
>  “Slicing use cases” Kiran Makhijani (Huawei, USA) 
> 
> 
> 
>> On 3 Jul 2018, at 14:26, Alex Galis <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 3rd July 2018
>> 
>> Dear All
>> 
>> A holistic architectural approach, orchestration and management with applicability in mobile and fixed networks and clouds” (Download from http://discovery.ucl.ac.uk/10051374/ <http://discovery.ucl.ac.uk/10051374/>)
>> 
>> 
>> You may find of interest a compressive Network Slicing tutorial delivered at IEEE Conference on Network Softwarization (NetSoft2018) Montreal  on 29th June 2018 / http://netsoft2018.ieee-netsoft.org/program/tutorials/ <http://netsoft2018.ieee-netsoft.org/program/tutorials/>
>> 
>> It includes:
>> 
>> [email-masked] <mailto:[email-masked]>