Subject: Re: [newtrk] draft-ietf-newtrk-sample-isd-00 comment

From: John C Klensin <[email-masked]>
Date: Mon, 01 Nov 2004 09:45:33 -0500

--On Monday, 01 November, 2004 15:14 +0100 Harald Tveit
Alvestrand <[email-masked]> wrote:

> Just finished scanning draft-ietf-newtrk-sample-isd-00.
> 
> The discussion of RFC 3848 made one thing leap out at me:
> 
> IANA registries are another of those things that link RFCs
> together.
> 
> The ISD should name IANA registries that are relevant to the
> ISD.
> It's possible to find them by parsing the RFCs, but it may
> make people's lives easier if the ISD points them out.

Excellent point.

> In such cases as 3848, where the only "extension" is
> registering a few more names, there should be little reason to
> incorporate all such documents in the ISD. (Query - does it
> make sense to define ISDs for all of them? Probably - if only
> for consistency's sake).

Yes, I think so.

    john

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: John C Klensin <[email-masked]>
Date: Mon, 01 Nov 2004 09:45:01 -0500

Excellent point.

Yes, I think so.

    john
.