Subject: RE: [newtrk] Re: I-D ACTION:draft-rosenberg-mankin-newtrk-rfc-00 .txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 10 Nov 2004 17:16:43 -0800

What stops another standards organization calling their output RFCs?

Sure the system can be gamed, to a far greater extent than you suspect.

I think that you over-estimate the commercial value of an ietf endorsement.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]
Sent:	Wed Nov 10 12:12:05 2004
To:	[email-masked]
Cc:	[email-masked]
Subject:	RE: [newtrk] Re: I-D
ACTION:draft-rosenberg-mankin-newtrk-rfc-00.txt

Jonathan & Allison,

I am sympathetic to this problem, but we all do know that
people also treat Internet Drafts as standards.  RFPs will
made implementations be made to specific I-Ds.  

If we use a different label for non-IETF approved documents,
what would prevent people from calling these new labels
as IETF Standards? 

John

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html
.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 11 Nov 2004 10:52:48 -0500

> What stops another standards organization calling their output RFCs?

<http://arbiter.wipo.int/processes/process2/rfc/index.html>

.