Subject: RE: [newtrk] Re: I-D ACTION:draft-rosenberg-mankin-newtrk-rfc-00.txt

From: <[email-masked]>
Date: Wed, 10 Nov 2004 21:58:14 +0200

Jonathan & Allison,

I am sympathetic to this problem, but we all do know that
people also treat Internet Drafts as standards.  RFPs will
made implementations be made to specific I-Ds.  

If we use a different label for non-IETF approved documents,
what would prevent people from calling these new labels
as IETF Standards? 

John

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Eliot Lear <[email-masked]>
Date: Mon, 15 Nov 2004 10:37:07 -0500

> what would prevent people from calling these new labels

Calling it NOTSTANDARD?

;-)

.