Subject: [Inquiry #18548] IGNORE the message - [newtrk] WG Action: Conclusion of New IETF Standards Track Discussion (newtrk)

From: " via RT" <[email-masked]>
Date: Mon, 01 Nov 2004 17:10:36 -0500

The message about closing this working group was not supposed
to be sent. There is no conclusion of this working group.
We have tried to block the message and thought 
that it would not go on the lists but it did unfortunately.

Please IGNORE the message.

Very sorry for this confusion.

> [[email-masked] - Mon Nov 01 17:03:11 2004]:
> 
> Um, is this five months early for an April 1 announcement?
> 
> --Paul Hoffman, Director
> --VPN Consortium
> 
> 

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: " via RT" <[email-masked]>
Date: Mon, 01 Nov 2004 17:15:29 -0500

.