Subject: [newtrk] [Fwd: I-D ACTION:draft-carpenter-rfc2026-critique-00.txt]

From: Brian E Carpenter <[email-masked]>
Date: Wed, 01 Mar 2006 16:57:47 +0100

FYI. I'm not asserting this is in scope for newtrk, but
it may interest people here.

-------- Original Message --------
Subject: I-D ACTION:draft-carpenter-rfc2026-critique-00.txt
Date: Mon, 27 Feb 2006 15:50:01 -0500
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: A Personal critique of RFC 2026
	Author(s)	: B. Carpenter
	Filename	: draft-carpenter-rfc2026-critique-00.txt
	Pages		: 25
	Date		: 2006-2-27
	
    This document is a personal critique of RFC 2026, the current
    description of the IETF standards process, based on the author's
    experience in various IETF roles.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-carpenter-rfc2026-critique-00.txt

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 1 Mar 2006 10:10:36 -0600

I'm really curious what would be in scope for newtrk, if this topic isn't 
:-)

Thanks,

Spencer

From: "Brian E Carpenter" <[email-masked]>

.