Subject: RE: Server "Mount" Questions

From: Eric Kadison <[email-masked]>
Date: Fri, 13 Jul 2001 17:02:38 -0700

> 
> Eric Kadison wrote:
> > Three questions:
> > 1.  Does the server have any of the responsibility in 
> re-exporting "fsa1"?
> > Or is this purely a client function?
> 
> Not quite sure what you're asking here. The client shouldn't 
> have to do
> anything different than it would for a normal, 
> non-re-exporting server.
> The re-exporting client/server in the middle is that one that has to
> do all the work.
> 
> 
> > 2.  Is there any reason a server might want to internally 
> provide a mount
> > (or re-export) function if that host did not also have 
> client functionality?
> 
> Again, not sure what you're asking.  I don't understand the 
> terminology:
> is "server" the original server or a re-exporting client/server ?
> 

Clarification:  Can a server that does not have client functionality
re-export a file system?  Is there any reason such a server might want to
re-export a file system?

Eric

---

From: Brent <[email-masked]>
Date: Fri, 13 Jul 2001 17:12:17 -0700

> re-export a file system?  Is there any reason such a server might want to

Sounds like you're speculating on a proxy server that just forwards
NFS requests and replies like a router...

	Brent