Subject: Web site down?

From: "Haynes, Tom" <[email-masked]>
Date: Wed, 12 Feb 2003 13:39:47 -0800 (PST)

whois shows the domain is still registered, not that
I tried to steal it mind you, but DNS lookups fail
against it:

> nslookup nfsv4.org
Server:  split.internal.loghyr.com
Address:  172.31.17.23

*** split.internal.loghyr.com can't find nfsv4.org: Non-existent host/domain

-- 
Tom Haynes, ex-cfb
[email-masked]

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 12 Feb 2003 16:54:14 -0600

Yep. The system that hosts the site and the DNS resolution has been
down for the last 36hours or so.  The issue is being actively worked.

-- 
Spencer

---

From: [email-masked]
Date: Wed, 12 Feb 2003 14:54:54 -0800

The server that hosts nfsv4.org had some problems.  It's being worked
on.

mike