Subject: Locking directories in NFS v4

From: "SORABH.MANGALICK" <[email-masked]>
Date: Sun, 9 Feb 2003 23:53:59 -0800 (PST)

Is there any provision in NFS v4 to explicitly lock the directories (and/or paths) in order to prevent their renaming while a file is being opened and/or accessed.
Thanks,
Sorabh

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 10 Feb 2003 06:53:36 -0600

No. no provision is provided.

-- 
Spencer