Subject: Target date for Minor Version Only rfc's

From: Stevan Steve Allen <[email-masked]>
Date: Tue, 25 Feb 2003 16:00:22 -0800

What is the target date cutoff concerning comments, requests, etc.. for
this NFS version?

I was going to check out the first post but the server is down.

Thanks,

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 25 Feb 2003 19:06:32 -0600

> What is the target date cutoff concerning comments, requests, etc.. for

At this point, minor versioning work is just beginning and no
deadlines have been set.  Mike E. has expressed an interest in keeping
NFSv4.1 very simple so as to let implementors the ability to gain
experience with the protocol's methodology while not undertaking
something very large.

Are there other opinions out there?

-- 
Spencer