Subject: [nfsv4] problem using kerberos with nfs4

From: kuruva hanumesh <[email-masked]>
Date: Fri, 12 Mar 2004 06:59:16 +0000 (GMT)

Hi all 
I am a newbie to linux as well as nfs and kerberos.
I have down loaded nfs v4 2.4.18 patches and kernel
and  did build and install successfully.

THe mount4 command works properly for local host.
But when I want to use kerberos authentication ,I am
facing hell lot of problems.

I have got the following doubts::
Can I use the same m/c as KDC as well as kerbserver
and also as kerbclient.

HAving configured my m/c for all the above
(KDC,kerbserver and kerbclient ) I have done mount4
but it says segmentation fault.

Am I doing properly .
OR do I need three machines for KDC,kerbserver and
kerbclent .

I am sorry if I am not making any sense............I
am  very much new...............newborn baby...

Thanks a lot in advance
Hoping reply from all friends

________________________________________________________________________
Yahoo! India Insurance Special: Be informed on the best policies, services, tools and more. 
Go to: http://in.insurance.yahoo.com/licspecial/index.html

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Fri, 12 Mar 2004 08:47:24 -0500

hi

the v4 2.4.18 patches and kernel are no longer supported. please use the 2.6.x 
kernel and utils as described at

http://www.citi.umich.edu/projects/nfsv4/linux/

-->Andy