Subject: [nfsv4] Draft agenda for NFSv4 meeting in Seoul - IETF 59 (fwd)

From: "Talpey, Thomas" <[email-masked]>
Date: Mon, 1 Mar 2004 01:50:44 -0800

Brian is having mail difficulties so I'm forwarding to nfsv4 for him...

----- Forwarded message from beepy -----

Subject: Draft agenda for NFSv4 meeting in Seoul - IETF 59
To: [email-masked]
Date: Mon, 1 Mar 2004 01:12:11 -0800 (PST)

Hello,

I have attached the proposed agenda for the Seoul, Korea IETF
meeting of the NFSv4 WG.   For info about this IETF meeting see:

        http://www.ietf.org/meetings/IETF-57.html

Note the pre-registration/pre-payment cutoff has passed.

The working group will focus on review of the problem statement for
NFS/RDDP - on completion of review and comments by August 8 it is
expected that this document will be brought in as an official document
of the WG.

	http://www.ietf.org/internet-drafts/draft-ietf-nfsv4-nfs-rdma-problem-statement-00.txt
	
Make sure you review the document before you come.

First two rows of the room seating will be reserved for those who have
read the docs!  Document links are available via the WG web page at

	http://www.ietf.org/html.charters/nfsv4-charter.html

Please submit any agenda changes/additions or requests to present to me
([email-masked]).

    beepy

8< --------------------------------------------------------

Network File System Version 4 (nfsv4)
-------------------------------------
 
Chair(s):

    Spencer Shepler <[email-masked]>
    Brian Pawlowski <[email-masked]>

AGENDA:  Thursday, March 4, 2004: 13:00pm - 15:00 (1 hour)
Subject to change

    Welcome and Introduction            (beepy)             1 min
    Agenda bash
        - Blue Sheets
        - NOTE WELL

    Connectathon results                (Shepler by proxy) 15 min
    NFS V4 interoperability testing

    Review and discussion of NFS/RDMA
    Problem Statement                   (Talpey)          30 min

    Open discussion                     (beepy)           30 min

    Wrapup                              (beepy)            1 m

----- End of forwarded message from beepy -----

---

From: "Talpey, Thomas" <[email-masked]>
Date: Tue, 2 Mar 2004 18:14:43 -0800

There is one addition to the agenda that isn't included
here:

	Potential Minor Version Work - 20 mins
	
	   Review existing items
	   Informational items:
	     Parallel NFS (pNFS) position statement - (Talpey)

The latter is a brief presentation from the NEPS group that
was posted earlier and described in
<http://www.ietf.org/internet-drafts/draft-gibson-pnfs-problem-statement-00.txt>

Also btw the meeting is 2 hours not one per the message.

Tom.

At 04:50 AM 3/1/2004, Talpey, Thomas wrote:
>        http://www.ietf.org/meetings/IETF-59.html 
>