Subject: [nfsv4] nfsv4 problem with 2.6.4-rc2 kernel

From: kuruva hanumesh <[email-masked]>
Date: Mon, 15 Mar 2004 20:22:49 +0000 (GMT)

hai friends 
I have downloaded linux 2.6 kernel and patched all
nfs4 utils and could install.
I am able to mount throgh the local host .
But when I go for kerberos authentiction I am facing
three problems.
I have used the following mount command 
mount -t nfs4 myserver:/ /mnt/nfs4 

The messages I am getting are 
RPC:Couldn't create auth handle 
NFS :Cannot create rpc client 
mount :cannot allocate memory

And my /etc/exports file
/export   myclient(rw,sync)

Please kindly help me in overcoming this problem
Thanks a lot in advance

________________________________________________________________________
Yahoo! India Insurance Special: Be informed on the best policies, services, tools and more. 
Go to: http://in.insurance.yahoo.com/licspecial/index.html

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "J. Bruce Fields" <[email-masked]>
Date: Mon, 15 Mar 2004 15:36:52 -0500

> /export   myclient(rw,sync)

See the "Mounting and exporting krb5" instructions at the end of:

http://www.citi.umich.edu/projects/nfsv4/linux/

--Bruce Fields