Subject: [nfsv4] Re: Summer NFSv4 Bakeathon at CITI

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Tue, 09 Mar 2004 16:01:08 -0500

err, make that june 7 - 11 2004... ;)

> we propose the week of june 7 - 11 2003 for the next NFSv4 bakeathon to be 
> held in ann arbor hosted by CITI.
> 
> is this agreeable with most attendees?
> 
> -->Andy
> 
> 

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Tue, 09 Mar 2004 16:00:15 -0500

-->Andy